Jump to content
Ultimaker Community of 3D Printing Experts

All Activity

This stream auto-updates

  1. Past hour
  2. Comme dit l'ami @Nano-nc, si tu as ton imprimante depuis longtemps, ou si tu as passé beaucoup de filament, il est sans doute temps de le changer, le coupleur. A défaut d'être cramé il est peut-être déformé. Coupleur neuf > usé > mort (autopsie en dessous) Buse usée (déformée en sortie) Tu prends ton téléphone, tu fais une photo en zoomant et tu admire le résultat en comparant avec une buse neuve : Ceci est une buse neuve de 0.4 Bowden usé : en réalité, le plus commun c'est l'usure aux extrémités du bowden. Au pire, tu coupes 5 mm aux deux bouts et tu refais un chanf
  3. Just happened to me as well on Cura 4.7.1. I am trying to import some previously saved config profiles and they are not showing up after successfully saying it has been imported. After doing this a few times I start to get a "(#X)" next to the name of the import in the success window. This does nothing for visibly seeing the profile.
  4. Today
  5. Alors coupleur ... sérieux: vaut mieux savoir ce que c'est parce que c'est à l'origine de pas mal de cacas... Petite pièce en téflon qui isole le bowden de la partie chaude, à l'intérieur de la tête.. si tu ne sais pas ce que c'est, c'est que tu ne l'as jamais changé, et donc qu'il est grillé et qu'il étrangle ton filament... D'ailleurs normalement tu en avais un en spare part dans ton imprimante
  6. Yesterday
  7. Please save the project in Cura and upload it here, otherwise it is hard to give some adivces.
  8. version 4.8 beta is supposed to solve the problem but it does not, continue with the problems of the artifice in curves
  9. With 4.8 beta version the Artifact in curves not was removed, with Artillery X1 and the some settings and profile, the 3dbenchy have artifact in curves with a lot of grains. Artifact removal in curves. Fixed an issue that left tiny artifacts in certain curves, causing the print head to slow down. This results in smoother print surfaces when printing such curves. Regards
  10. UPDATE, the printer has 5 day printing time. i figure out there is the option to check! here a picture of it
  11. Si la buse est en état, réglée à la bonne hauteur, le plateau et le filament à la bonne température, il faut vérifie la planéité de ton plateau après nettoyage avec un réglet en le tenant pausé sur la tranche. il ne faut pas voir de jour entre le réglet et la surface du plateau. Faire cette observation en différents points de la surface. Si il y a un peu de lumière qui passe, le plateau est concave ou convexe. Il fait le remplacer.
  12. 2 bobines neuves (2 mois max)
  13. En plus des conseils de darkdvd, si ton fil est stocké depuis un moment j essayerai de le sécher avec un desidrateur ou au four. J avais eu le problème maintenant je le fais systématiquement j ai acheté un appareil pour sécher les bobines et plus de problème avec le PLA
  14. Hello there, We are selling our Ultimaker S5 as we are getting out of 3d printing Business. Machine is almost new. We used it only for certain projects. On the LCD screen it still have the stock LCD Protector sticker 🙂 PrintCores AA 0.4 , BB 0.4 Filaments All New "Unopened" and Ultimaker Brand 1 x ABS Blue 1 x ABS Red 2 x PLA Black 1 x PLAGreen 1 x PLA Yellow 1 x PLA Blue Accepting Paypal Only and we will follow the guides for proper Selling procedures (We will take video on the packaging procedure to ensure our safety). Shipping will be charged on the buyer. Of
  15. I have the issue where I'm printing a coffee mug. Outer wall seems to have a reasonably good surface and is respecting the Z seams position. But inner wall surface has bad quality and shows some small gaps. I have set up the same slower speed for outer and inner walls in Cura. I'm printing in PETG with the suggested temperature, speeds, retraction settings, etc. How can I make Cura print the inner wall in the same quality of outer wall.
  16. i am having the embrittlement issue with PLA as well. i do not use each material daily-they may sit in the MS unused for a week. in every case the material length with marks from the feeder/prefeeder is brittle and results in my having to cut off/waste almost a meter of material each time i start a print with any of these . i have tried unloading the filament and just leaving the reel stored in the MS with the same result-tooth marked length is too brittle to use. is it better to store all materials not in continuous use outside the MS?
  17. Coupleur en Teflon comprends pasBuse usée (déformée en sortie) peut être, je vérifie comment ?Bowden usé ça s'use ? à "l'air" en bon état en tous les casMauvaise température au niveau du lit chauffant Pas touché depuis que je ai reçu mon UM2Plateau pollué (colle, graisse, doigts, etc... = lavage au produit vaisselle et séchage et essuyage avec un chiffon en microfibres (dans le placard, sous l'évier)) Nettoyé après chaque impression (tu vis chez moi ? faut que je parle à ma femme ?)
  18. Coupleur en Teflon Buse usée (déformée en sortie) Bowden usé Mauvaise température au niveau du lit chauffant Plateau pollué (colle, graisse, doigts, etc... = lavage au produit vaisselle et séchage et essuyage avec un chiffon en microfibres (dans le placard, sous l'évier))
  19. Bonjour à tous, Vous allez vous dire, encore un nouveau qui n'a pas réglé son plateau ni regardé ses paramètres, ni regardé si un topic existait déjà... Nouveau, ici je le suis effectivement. Mais j'ai écumé pas mal de topics, forums, vidéos ici et ailleurs et je n'ai pas trouvé de solutions à mon problème. Contexte : Je suis en train de me fabriquer une CN avec de nombreuses pièces imprimées en PLA. J'ai une Ultimaker 2 (oui elle commence à dater un peu) Je n'ai jamais touché aux réglages de base. J'utilise les derniers firmwares. Et comme
  20. 120 is the default travel speed for your printer.
  21. Your line colours are completely different from the defaults, so the orange lines are normally blue and these are the travel paths. Latest stable Cura is 4.7, but the line colours were always the same.
  22. Here is a slice of a miniature which if i printed would be almost impossible to get clean: This issue started mostly with the last update of Cura which i believe was 4.3? I have printed mini's before and Cura has never added these orange lines to the model.
  23. I increased my travel speed to 120 we'll see how that works. One question is are the orange lines in the above picture Cura anticipating stringing or is it Cura adding stringing. cause those orange lines are not part of the model.
  24. Hi, I've just done this: https://github.com/Ultimaker/Cura/issues/8615 Best, --Geert
  25. I never noticed it, because I nearly never look at the gocde. But can you please report it here https://github.com/Ultimaker/Cura/issues/new/choose as well, this is the official channel for reporting bugs. Thanks!
  26. Also want the mention that the ApolloX material is really great, very easy to print and the results are nice. I think I will order some more ApolloX spools.
  1. Load more activity
×
×
  • Create New...