Jump to content
Ultimaker Community of 3D Printing Experts

All Activity

This stream auto-updates

  1. Past hour
  2. Meinst du mit Werte ermitteln, einfach dass der Z Motor am Anfang noch genug Kraft hat um das Bett hochzufahren? Und wenn alles funktioniert wieder zurücksetzen? Für den Bondtech Extruder käme ja dann dieses hier zum Zug oder? Hehe, für den Anfang bin ich dann nur schon froh, wenn der Drucker wieder schön läuft aber danach bin ich für Optimierungen offen. Habe noch solche Auto Bed Leveling Sensoren herumliegen aber das pressiert nicht.😉 Gerade nochmals getestet. Leider kommt eine Fehlermeldung, dass es zu lange dauert um aufzuheizen.
  3. Hi @deisengard, Thanks for your feedback. I've distilled the following possible improvements from your description: * Add the ability to multi-select print jobs to execute actions via the cloud. * Add the ability to 'select all' print jobs to execute actions. * Add the ability to 'clear entire queue' (basically a 'select all' + 'delete' action). * A bug caused a print job to appear 100s of times (I'm unfamiliar with this bug, could you describe the steps you took to get into this situation?) I'll relay these to the product owner of Digital Fac
  4. We have updated the page now with the starting times for every session so you can plan your visit more accurately! Don't miss out and make sure you sign up for the Ultimaker Transformation Summit! Read more about the Ultimaker Transformation Summit here
  5. I guess I called that one pretty good. It's odd how some times the support will come off like a zipper and leave a decent finish, and other times it's welded on so good that removing it would destroy the part. It's one of the reasons why even though right side up would use a lot of support - it would all be on the backside. Designing parts for FDM involves different realities, or alternate universes, or something.
  6. I cannot say what happens in your specific situation, but it is generally not recommended to print via USB, it is just not reliable as you see. And the USB implementation in Cura is old and not supported anymore. So just use the SD card or USB stick or whatever your printer supports and you will be much more happy.
  7. Zwecks Strom Stärke M906 noch Ich habe bei X,Y,Z = 1200 (das waren die Werte, wo man an der Tinker einsehen konnte) und für die Bondtech 1100 (nach Anleitung) Deshalb wird auch meine Motorprozentsatz Werte bei dir nicht passen. Ich würde mir da schon werte ermitteln die bei dir gerade funktionieren, aber frühzeitig aufhören, den wenn bei den versuche z.B. Z0 zu ermitteln und die Z-Achse nach oben rennt wirst du krumme Wellen haben/bekommen Ja, je nachdem du gelagert 😉 bist können wir uns der Sache auch annehmen. Bzw. ich habe mir sogar eine Z-Sonde nac
  8. Today
  9. Definitely, Windows 10 is shutting down Cura? It happened again where print had stopped and Ultimaker Cura was not open on PC? Something Is going on where Windows 10 is closing Cura?
  10. Dann ist ja gut wenn es nur am DWC gelegen hat 😊 Hatte nur den halben Bildschirm in Gebrauch. So sieht es aus wenn ich den Browser über den ganzen Bildschirm offen habe. Aber he du bist ja echt super🙂 Natürlich hatte ich da keine Jumper eingesteckt.🥴 Jetzt funktioniert auch Home X/Y/Z/All. Ich musste nun einfach den Motorprozentsatz wieder herausnehmen, sonst hat der Drucker nur vor sich hin gestottert. Hier bekomme ich jetzt auch was schönes heraus: M409 F"f" K"sensors.endstops" {"key": "sensors.endstops","flags": "f","resul
  11. No doubt embarrassingly obvious, but I'm just starting on editing 'profiles'. Suppose I've changed a setting such as nozzle temperature. While printing on my Ender 3 V2 will I see that on its monitor? Ditto other parameters?
  12. Vieleicht die Zahnräder falsch rum eingebaut, oder die Stopper an der falschen Seiten oder vergessen?
  13. Hi, at last i could find the reason for all my problems: the hot-end cooling fan didnt run fast enough. After years it was worn out, so it didnt cool the cooling rib enough and so the material was too hot above the hot end isolator and stuck there. When i rised the temperature it worked, because then the temperature in the isolator coupler was high enough to melt the material there. Now i changed the fan (the last part after changing feeder, bowden, pt100, mainboard, heater, nozzle, isolator coupler, hot end isolator [some of these multiple times]) and it works! Gr
  14. Und wenn man an die Treiber was an oder absteckt soll man das Board immer Strom los schalten, habe ich gelesen. Weil sonst könnte es die Treiber Chips beschädigen
  15. OK, dachte mir schon was du mit gcode meinst. Entweder ist dieser auch durch der neueren Version vorhanden! OK, so groß dachte ich mir jetzt nicht, den bei dir schaut das Temperatur Diagramm so gestaucht aus aber egal, wenn du dieses in der Konsole eingibst: M409 F"f" K"sensors.endstops" Solltest du auch die endstop sehen Ausgabe: M409 F"f" K"sensors.endstops" {"key":"sensors.endstops","flags":"f","result":[{"triggered":false},{"triggered":false},{"triggered":true},{"triggered":false}]} Würde ich auf jedenfalls checken ob der
  16. Hi, i am using the creality ender 5 printer. The standard setting in cura are not working. I changed the first layer width in to 150% and the printing temperatuur first layer into 70° after the first layer into 60°. That works wel for the first 3 layers. After that the forth layer isnt barely sticking. The rest of the layers do not stick at all. What do i do wrong? Regards Willem S
  17. I don't see anything wrong with this. What makes you think that this is wrong?
  18. Oh ok... maybe it's not a bug then. Where is this? Do I have this turned on?
  19. Yep. You can go to preferences -> profiles -> import profile -> select the g-codes you want to import Also note that Cura comes bundled with a backup plugin. You can find it under extensions.
  20. It is being respected; it's just that some other profile might override it. You can find more info about this here: https://github.com/Ultimaker/Cura/wiki/Profiles-&-Settings
  21. Thankyou so much. 🙂 This has really helped me. Your first solution is the right one for me. I don't know why I didn't think of it myself as I am always doing this with gcode for my CNC machine. I guess it didn't occur to me to do this as it's not usually something we do with 3D printers ie. re-zero one axis after a print has commenced but it's a great and simple solution until the bug is fixed. I have reported it through the link you sent me. 🙂
  22. Am Bildschirm liegt es nicht (34“), es ist wie du vermutet hast… Ich bin auf Duet Web Control 3.2.2 So sehen die Plugins aus: So sieht es bei mir aus, wenn „gcodes“ auch ausgewählt ist: Und so wie bei dir (ohne „gcodes“), dass wird mit Duet Web Control 3.2.2 zu tun haben nehme ich mal an: M569 P2: Habe ich die Drehrichtung geändert. M203: Habe ich den Speed von 180 auf 1800 aktualisiert. Deine „homex/x/z/all“ habe ich hinterlegt. Zum Testen habe ich auch einmal den Motorprozents
  23. @RuCad Selecting CPE is indeed the easiest way to solve the problem, since PETG is a CPE (co-polyester).
  24. Haha wel it stuck alright.... 🙂 I bet the finish is awesome, if i could get there. Managed to get most of it off, only the last support layer is near impossible to get off. At least not without damaging anything around it. Guess I'll have to split the part and print the inner part separately.
  25. That looks pretty normal. Those blue lines are non-extruding moves. They are also divided into dark and light blue. The darker blue are non-retraction, non-extruding moves. The lighter blue have retractions. Just above those colored squares where you can enable and disable the colors, it says "color scheme: line type". Click there to show different filaments in different colors. Although I much prefer this way of viewing the print.
  26. I'm fairly new to 3D printing but I've quickly come across the snag of not being able to add a generic PETG to the list of filaments in the Ultimaker S5 Pro's material handler. PETG does come up in the generic list, but It keeps telling me that the print core is incompatible?? both the AA-0.4 and the BB-0.4? So, from what I understand in the above posts, All I have to do is trick the material handler into thinking I have a generic CPE and adjust the nozzle & bed temperature accordingly. Am I on the right track here? Someone with vastly more knowledge than I have please correct or nudge
  1. Load more activity
×
×
  • Create New...