Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. Hi, i see this problem also in other slice, in cura sometimes there is support column when no need, this is an example: in this case the problem is the stringing effect between the real 3 part and the "no need" support column between... How i can manage this. I got same problem also with other part, in similar condition, 2 hole near each other but i not need support. I'm not sure is that the problem
  4. The front belt looks loose on the bottom but is tight on top. It prints well like it is so I have chosen not to adjust it. At some point you might want to make this adjustment or replace the belt.
  5. "The difference between the detected height of the two printcores exceeds the realistic values" It will usually help if you have a correct bed leveling. Level the bed manually first, in a way that you have about 13-14mm to the bottom of the bed (works for me), see picture. Also if its one of the first UM3's it may still have a weak bed spring at the back of the 3 adjustment wheels. If you can very easily pres the bed down at the back, you want to replace this 3th spring. The AA0.4 core is indeed worn down by using abrasive materials. You can still print with it, use it for vase mode f.e., but you want to replace it for fine detail prints. If you want to print abrasives you need the CC0.6 core with the Ruby nozzle.
  6. pretty sure the gummy bears feel different about this 🙂
  7. Sure, here's my system directory. DuetSystemDirectory.zip
  8. Hi, first point, i suggest you turn your text-color to an eye-friendly black, als this (50%?) grey is very hard to read (no offend, just a proposal) ;-). This flat nozzle tip IS unusual and absolutely not correct. It reminds me to reports of other people, who printed with abrasive materials, which eroded the nozzles and made them unusable (that's why hardened steel nozzles and ruby nozzles, like the CC Printcore, exist). The tip of your BB Core looks as it should be. So, in my oppinion, the worn is to be replaced with a new one. Usualy the UM3(E) is shipped with two AA cores and one BB Core. Is the second AA still available? Greetings.
  9. Bonjour Je possĂšde les deux machines, et mes deux machines partagent les mĂȘmes programmes UltiGcode de Cura (15.04.06). Une vielle version de Cura. Jje sais, mais je ne pense pas que cela change avec la derniĂšre version. Fred
  10. Hello @thopiekar. I just tried the new Cura plugin for import Freecad files and now it works all right. Thanks for your work. I'm just a little confused (my mistake) in finding the right files to install. the right place is https://thopiekar.eu:5443/cura-cad-integration/CuraFreeCadPlugin/-/jobs/1024/artifacts/browse but I tried https://thopiekar.eu:5443/cura-cad-integration / CuraFreeCadPlugin / by mistake. The version number is the same (0.3.0) and is the same in the Freecad marketplace. Personally,so far, I had solved with a macro in Freecad that generates the stl file and launches Cura, but the Cura plugin should be better
  11. Hello 3d printers, I make you a brief paragraph for the history: I recovered an Ultimaker 3 Extented which was neglected by his buyer who did not want more (an unscrupulous industrialist). He gave it to me saying that it did not work anymore ... Anyway, I decided to make it running. So I reset it, get started, configured, etc ... However, I have a problem with the next one raised by the printer: "The difference between the detected height of the two printcores exceeds the realistic values". Indeed the error is raised when I want to make an print or even make an XY calibration. I checked, the nozzles were not clogged, I cleaned the tray and made a leveling adjustment manually. However, still no way to print ... Then I discovered that my nozzle AA - 0.40 was unusually flat (Attached some photos as evidence). I thought maybe it was the Ultimaker design, but looking at the new ones on the shop, I see them more conical. Mine seems to have been ... damaged ?! I would like to have your opinion ... Do I have to buy a new print head? Can this flat nozzle be the cause of this error? How does the utimaker 3 detect the tray exactly? Is the probe inductive?
  12. I just did the same using these instructions. Easy to do, works great. There's a little bit of an uh-oh moment where it looks like you need to create a debian login on the LCD, but it just moves past that after a bit. Back to using my printer as it should work. Thanks mikkermik!
  13. And your plugins make Cura work better for a lot of people I bet. My favorite is the z-offset. Thank you for them.
  14. See my post below on using 'Outer wall inset'. Horizontal expansion essentially just scales the whole design bigger or smaller. 'Outer wall inset' move the outer wall in toward the inner wall a set amount to compensate for a line width that is slightly larger than what you specify.
  15. Thank you i will try
  16. how did you sign in so you can restore your profiles? im using the same version of cura i was before so it should be extremely easy but somehow i cannot for the life of me figure out how to find out where i can restore my backups
  17. Unleveled bed leads to two extremes: nothing leaves the nozzle, or nothing sticks to the plate. After levelling, how do you know which way you've gone? Well, you print something. So give about 1 minute for the leveling process, the time an autolevel takes plus the time it takes to print something simple, and you end up wasting a lot of time. So cut it short: Incorporate a simple option to print a test square with diagonals from the tail end of manual levelling. Thus flow becomes: Manual Levelling > OK > Back position > Front Right > Front Left > Z-Offset > Auto-Level? > Test Print? > Repeat? It'd be really helpful to have the print try and print a couple lines, at least, after levelling. I'd personally be inclined to ask the user questions that would help me adjust the offsets.
  18. Yesterday
  19. Ultimaker 2 for sale. $1000 Clean and prints great Only 348 print hours Photos include a 2 hour print I did today Will ship in Ultimaker box Sale includes a sealed spool of filament - Ultimaker brand PLA Silver Metallic. I have another printer and have decided I only need one One day a UM5 .... fingers crossed.
  20. Hello. Recently, I bought a Duet3d ethernet for my JennyPrinter3D (Ultimaker 2+ extended clone). I decided to change the original board, which was rubbish, for this one. It looks great and the webpanel is incredible. I am trying to configure the new board with reprap configurator but it is a little bit complicated. Could anyone share their parameters? It would be very helpfull. @Neotko I saw your video of Duet Connection in Youtube. It was very useful (me fue muy Ăștil y estĂĄ todo muy bien explicado). Regards!
  21. Bonjour Ă  tous, Je dĂ©couvre le fil de ce forum suite au mĂȘme problĂšme rencontrĂ© aujourd'hui. Pour l'historique, j'ai rĂ©cupĂ©rĂ© une Ultimaker 3 Extented qui a Ă©tĂ© nĂ©gligĂ©e par son acheteur qui n'en voulait plus (un industriel peu scrupuleux). Il me l'a donnĂ© en me disant qu'elle ne marchait plus... Quoiqu'il en soit je me suis mis en tĂȘte de la faire marcher. Je l'ai donc rĂ©initialisĂ©, mise en route, configurĂ©e, etc... Cependant je me heurte au mĂȘme problĂšme que @Boisdevesys, Ă  savoir "La diffĂ©rence entre la hauteur dĂ©tectĂ©e des deux printcores dĂ©passe les valeurs rĂ©alistes" . En effet la mĂȘme erreur est levĂ©e quand je dĂ©sire faire une impression ou mĂȘme faire une calibration XY. J'ai vĂ©rifiĂ©, les buses ne sont pas bouchĂ©es, j'ai nettoyĂ© le plateau et ait fait un rĂ©glage du nivellement manuellement. Cependant, toujours pas moyen d'imprimer... Puis j'ai dĂ©couvert que ma buse AA - 0.40 Ă©tait anormalement plate (Ci-joint quelques photos comme preuves). Je me suis dis que c'Ă©tait peut-ĂȘtre le design Ultimaker, mais en regardant les neuves sur le shop, je les vois davantage coniques. La mienne a l'air d'avoir Ă©tĂ©... LimĂ©e ?! J'aimerais avoir votre avis... Dois-je racheter une tĂȘte d'impression ? Est-ce que cette buse plate peut ĂȘtre la cause de cette erreur ? Comment l'utimaker 3 dĂ©tecte le plateau exactement ? Le palpeur est-il inductif ? Merci d'avance pour votre aide, j'aimerais Ă©viter de jeter un si bel objet !
  22. @MadCooper There seems to be something missing in your code for your pyd file. Cura (actually the embedded Python interpreter) should be able to pick it up normally. I've embedded PyWin32 into my CAD plugins and it comes with many pyd files and works fine. You probably want to take a look into SWIG or Cython to be able to code with fewer hassles and let one of these projects generate the C/C++ code you need. Maybe this is something for you! 🙂
  23. Here another thread, but for the OpenSCAD plugin. Would be great if we as a community could come together here and discuss new features and current problems with the plugin. Looking forward to interesting conversations! 🙂 Website: http://thopiekar.eu/cura/cad/openscad/
  24. Hello @RobyRob and @WielGeraats, I don't know why, but I either overlooked the notifications about your posts in this thread in my inbox or I never got them. Anyway, I added an official thread as for all the other plugins. Now something that might be interesting for you: I also faced the problem in the meantime and fixed it for me. It would be great if at least one of you could test the unreleased plugin. The download link and an (updated!) installation guide can be found in the official thread soon! Regards - Thomas
  25. Here another thread regarding one of my plugins. As I see not too many discussions about the FreeCAD plugin so far, I would like to advertise to use only this thread for discussion. This way many users can meet at one place and help themselves or I can give support of course, too. PS: I noticed a bug in the plugin that will merge all bodies of all objects in a CAD file. If someone is interested to test, please let me know. Website: https://thopiekar.eu/cura/cad/freecad/ Multibody bugfix: https://thopiekar.eu:5443/cura-cad-integration/CuraFreeCadPlugin/-/jobs/1024/artifacts/browse Installation guide: https://thopiekar.eu/cura/plugins/installation/
  26. This should work now. Just update to Cura 3.7.0 or 4.0.0 and update the plugin.
  27. Got tired of waiting, so I rolled back to 4.3.3 by doing the firmware recovery (attached). It was actually fairly simple, and I'm not particularly technical. Anyway, every issue is now gone, and I'm back to printing. Work Instructions Ultimaker 3 firmware recovery.pdf
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!