Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Is it though? I was under the impression that CuraEngine completely ignores normals. But if MeshTools fixes it that's cool.
  3. Hello, When Autocad is used here, then it is a matter of the type of objects is used in Autocad. Autocad can modell with objects for solid modelling (see help file). And when they are used, it can export to stl nativly. I have played with that and had no problem to open the file in current cura. Regards Hans-Peter
  4. Today
  5. I had similar issues printing nylon-which I’m guessing is similar in nature to this material. Try drying your filament. Also try enclosing your printer to keep the temp stable and prevent air currents.
  6. The problem is with the model's normals. You can fix this in Cura by installing the mesh tools plugin from the marketplace, selecting the model and then using the extensions -> mesh tools -> fix model normals menu item. Hope this helps.
  7. Die gäbe es zum Beispiel bei Innofil. Allerdings dann nur für deren Filamente. https://www.innofil3d.com/wp-content/uploads/2019/01/Ultrafuse_PA_TDS_EN_v2.0.pdf Die Firmen mit Engineering-Hintergrund machen sowas, andere mit dem Consumer-Hintergrund eben nicht. Wie die Vorredner bereits sagte: die Einflussmöglichkeiten beim Druck sind groß, entsprechend können die Ergebnisse abweichen. Mit eigenen Tests hast Du alle Parameter im Griff 😀
  8. es gibt in Youtube ein Video der verschiedene sachen testet im 3D Druck wenn ich es finde teile ich es gerne 😄 ich weiß aber nicht ob dir das was hilft, ich denke das es aber im 3D Druck soviele verschiedene Parameter möglichlichkeiten gibt, wird es schwierig sein da was zu finden, alleine schon jeder drucker ist anders jedes Material ist anders. Auf jeden fall ein spannendes Thema
  9. I don't have a solution, just wanted to report the same issue under AntergOS/Arch Linux. I have exactly the same thing -- shortly after the display goes to sleep, the printing slows drastically. Once I hit a key and turn the display back on, it speeds back up to normal.
  10. I believe the issue is with windows security. After my windows 10 updated, my copy of Cura 4.1 would not run ether. I updated Cura to 4.2, and it still would not run. After running Cura as administrator, and answering yes to running software from an unknown publisher, Cura now opens every time.
  11. First look at your part in layer view to be sure these crazy movements aren't part of the gcode. But that is unlikely. More likely your um2 is getting errors when reading the SD card. 1) try a different sd card. Buy one if you don't have any spares. 2) try cleaning the sd card slot. I had to take my um2 apart and clean that slot very well. I found a tiny hair in there (eyelash maybe) and after cleaning the random motions went away. You might be able to get away with just compressed air and not disassembling but that hair was very stubborn for me. Before you disassemble anything note that if you slide the bed up and look inside there is a semi clear part with a hole in it - you can see that if you put a small screwdriver in that hole and push it pushes the main control knob off. That was the only tricky step for me. once you expose the nut you can remove the nut and remove the screws that hold the cover on and remove the screws holding that small pcb down.
  12. My ultimaker 2 prints fine up to last few layers PLA. Then suddenly it starts to print in random directions and the bed forces the printed part into the printhead and destroys the printed part. This happens with all the things i have printed recently. Please help ASAP Thank you
  13. Yesterday
  14. Here you are. But actually mine's 2*4*1.5, with 0.5 thicker for better insolation.
  15. The attached model has a 6.35 mm circular indentation that won't print on the UM3E when facing down. I haven't tried to print in inverted (indentation on top) but would like to avoid that solution (not to say it would even work) since it will require additional supports, etc. Icosahedron_Vertex_withHole.stl
  16. @geert_2, we haven't specifically tried any colorfabb materials. Unfortunately its not readily available in our country and is in the upper price bracket. I may order a spool as I have a job coming up where I need to purchase 15kg of steelfill from them. As for the holes, we don't use PVA. My personal opinion of PVA is that its terrible lol! My favorite is Ultimaker breakaway, and I use it solely as a support interface layer, it works wonders. But you are correct, about the tiny strings embedded into the walls of models. This happens both with PVA and Breakaway. The PLA when dissolved does leave holes. Also, because the PLA and breakaway don't adhere to each other, when there is a string of breakaway embedded in the wall, the string as actually not watertight even though its embedded. Fortunately these areas are easy to visually identify and patch up. What I have found with the UM3, is in preparation to switch to the secondary nozzle the PLA nozzle starts to cool while its still printing. This seem to have an under extrusion effect at the end of each layer before the nozzle switch. The under extrusion is so microscopic that you cant see it, but when I leak test the parts in water I can see bubbles forming in a row across particular layers. I have some further testing to do. I think I will increase the number of walls, change the wall printing order to print the outside first. And I will experiment with a secondary sacrificial prime tower in the hope of the nozzle cool down / warm up sequence taking place while printing this. For the interim to repair my current prints, I will be brushing the PLA models with chloroform using a sponge tipped brush much like cloakfiend has done with acetone. I had a bit of a play last night and I think the mechanical brush strokes seem to displace the surface layer and (hopefully) seal over the tiny holes. As for the casting photos, grey on the left is straight from the printer and the grey centered is chloroform vapor polished 😉
  17. Superhero's never die... ** early "Mark2" dual print...
  18. @tinkergnome thank you to answer me... I was referring to the Ultimakers printers (because I have the Ultimaker 2+ extended). All Ultimaker printers are already configured in a way that works perfectly as soon as you turn on the printer. The latest Ultimaker printers, as you said, are already configured with another Flavor and ready to use without the user having to think about GCodes. So I thought it might have something similar for 3d printers like my Ultimaker 2+ Extended. Because of my need to constantly change the specific settings in ultimaker Cura for my detailed statues-oriented projects. I have realized that I need to switch Flavor to Marlin so that I will have access to temperature settings and other specific functions that are hidden when I use Flavor Ultimaker 2. I am using the ultimaker Cura 4.2.1 (most current version). Sorry for my insecurity, but the only thing I would like, as I am inexperienced, is to be able to switch the Ultimaker 2+ extended Flavor to Marlin and have no problem. I confess to you that I have no knowledge of GCode. So my fear of inserting any Marlin Start and End GCode. Does Marlin's GCode Start and End work perfectly for Ultimaker 2+ Extended? Or do I have to make any changes to the codes? If you can guide me better I would appreciate it very much. Thank you so much
  19. Hello, I am little new here, but i have a problem i cannot solve. So i will try here to find a sollution. A little background: Using UM2 with Igus material iglidur® I150-PF. Making slide bushings for verious applications. https://www.igus.nl/product/12404 Settings : 0.4mm nozzle, 0.15mm layer height , 60mm/s print speed. Extruder 245°C, Build plate 65°C When printing there are 45° lines extra on the inner and sometimes on the outer shell. It seems to be extra material and i tried a lot of different settings to remove it. Nothing seems to help. The weird thing is that a year ago i had no problems at all. So is there something changed in the default settings in Cura that can affect / produce this? See attached image for details of my problem. The line seems to be random, but that is so far i can see. Its is the Z-hop? Retraction? Please help, would be i big help if somebody can help me solved this challenge. Slide busch_V6.3mf
  20. if it's structurally ok I think it is worth it, you can make it as cheap or expensive as you want (or can afford) First thing you can do is measure resistance of the bed itself, the PT100 inside (the temp sensor) should be around 108 ohm at room temp. The Heater part around 3,9 ohm if I remember correctly. I think motors hardly ever break, so its probably the stepper driver on the board. If the machine is as old as this one it will have a 5th driver on the main board you could remap this motor to (more info in this forum) But first simple swap 2 motors and rule out the motor is broken I would definitely replace with something like the original, I see 3 options; - use the upgrade kit, but it's pretty costly - buy some original UM parts, like the metal parts and the olson block, and get the rest chines clones - buy all chines clone stuff, you can be lucky but there's a chance stuff won't fit very well In case you would need to replace electronics I would get an Duet3D board, wil give you immediately a more modern printer, more silent and network connected. Yep, you can plug in a 108 ohm resistor, it wil tell the printer it's at 20c..... but be careful not to turn on (or even connect) the heater.... If you want it to be original the kit is a nice and easy option. If you spend a bit more time, you can save money. And alternatively you can get an Bondtech feeder iso the Ultimaker feeder (I would recommend this...) If you want to get it running with less investment just print a feeder... many UM2's ran on it for there first years... https://www.youmagine.com/designs/alternative-um2-feeder-version-two Sure, no problem, just change the E-steps . If you use the "tinkerware" firmware (you should..) you can just set it from the menu. Don't know the correct steps by hart but it's in this forum somewhere, just ask again if you can't find it. did you know you find all parts and partnumbers, and the CAD file of machine here; https://github.com/Ultimaker/Ultimaker2 https://github.com/Ultimaker/Ultimaker2Plus Good luck, enjoy your new printer. Oh and obviously check if the XY axis are straight, and replace the belts, most original Ultimaker spare parts are pretty affordable (except electronics and the feeder) if you buy them separately. Depending on where you live you may need to email your reseller a list for them to order. Some resellers keep a good stock.
  21. So I will not do that. The support from which I purchased the printer told me that I could use 1.75mm filaments just by tightening the Feeder tension until I felt that Feeder would pick up the filament without problems. They showed me a picture of a person tightening the Feeder screw. Process similar to the link I put in the previous post. They didn't tell me about the serious problems you just told me. @SmithyThank you so much for letting me know.
  22. I'm not sure what exactly the question is... Newer printer models from Ultimaker or in general? UM3 and S5 are using gcode flavor "Griffin", it is very unlikely that this will be back-ported to older machines. But the differences to "Marlin" are marginal (a special header section and one or two custom gcodes). My recommendation is to use a recent Cura version with "Marlin" for UM2. Do you have concerns?
  23. Don't do it without physically changing the hotend, melted filament will not only come out of the nozzle, but also come out on the upper part of the nozzle and hotend, resulting in a mess of plastic.
  24. @johnse I confused myself a while ago. For lack of experience, I thought 2.85mm filaments and 3.00mm filaments were the same thing. I thought people referred to 2.85mm or 3.00mm as if they were the same thing, just a way of expressing themselves. But of course after much research, I realized that the filaments were completely different. Last week I was able to buy from 2.85mm filaments and I ordered a 1.75mm filament sample. That way, I'll try to test the ultimaker 2+ extended without physically changing anything on the printer. I'm not sure it will work, otherwise we would have already found someone who had positive results using 1.75mm filaments on ultimaker 2+. The little I researched, I saw people succeeding in making physical changes to ultimkaer 2+ to succeed, just as you did. I was surprised that your changes didn't work out and that they gave you problems. Which made me very sad because I need to do something about it. Importing 2.85m filaments is a solution, the problem is the delay in getting the filaments, and the high taxes when they get here in the country. But if I have no other option, the way is to always import 1.85mm filaments anyway. Or find another way ... I do not know. I also wish you success. And please, if you know anything about making the Ultimaker 2 + accept 1.75mm filaments, be sure to share things here. I will report my experiences with my tests here.
  25. I don't believe that it happened. I seem to remember there were plans for at least three contests but, for whatever reason, only two of them occurred.
  26. I have seen other threads on here about such conversions, so a search might be fruitful. i have also seen where people were misled by the fairly common mislabeling of filament as 3mm. While some “3mm” filaments are really 3mm, many are actually 2.85 mm but the stores round up for whatever reason. You did mention importing filament to be a possible option... there are many online suppliers with a very wide array of 2.85 mm filament. Good luck on either finding a supply or making your conversion.
  27. More likely I'm thinking something is broken in your UM3 print head. Try putting other cores into the right side. Do they go up and down when you slide the lever?
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!