Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Hi, I have a problem Cura 4.0 keeps forgetting my network connection to the printer. So every time i start Cura I have to go to printers > Add printer> refresh > connect It is like it is not saved or over written. It has been working with Cura 3.6 I am on a company network and on 2 separate Vlans but port 80, 8080, and 5353 are open. also Broardcast should work. I have try clean install. cura.log Ultimaker+3+Extended.global.cfg.log
  3. Kannst mit der Version von Cura nicht abstellen. Du musst damit leben, oder einen anderen Slicer benutzen.
  4. Hallo, die IP wurde nach der Netzwerkstruktur und der Art des Gerätes von der IT definiert. Daher wurde eine definierte IP-Adresse dem Drucker zugewiesen. Diese IP wird auch entsprechend am Drucker angezeigt. Die zweite Variante ist eben von unserer IT nicht gewollt bzw. zulässig, daher hoffe ich noch auf weitere Vorschläge.
  5. Today
  6. Can you post a picture please? A few things occur to me right away: 1) Try turning off combing for all layers (certainly for the bottom layer). 2) Maybe your leveling is off (I know - you tried different leveling). 3) I don't have problems with circles so something is different about your circles. Please post a picture of the problem.
  7. ah.. the 'solutions' posted for this are frustrating. I have tried all of this and different nozzle sizes, different pla, 23,487 different heat bed adhesion techniques and materials. i have spent incredible time leveling beds with many different distances.. two things happen with small circles.. well.. any line.. just very obvious in small circles. and more obvious in older version of cura. but still pretty obvious even in 4.0 1. When creating a new line, there is no 'wait period' that the printer uses while the extruder is beginning to advance material. The X and Y are doing their things with almost perfect precision, while the extruder is trying to move a sticky, viscous semi-liquid through a microscopic hole. Short lines are particularly sensitive to this delay. At 20mm/s, a half second delay to build up the pressure needed on a 20mm circumference circle leaves half the hold 'printed'. there are some 'pre loading things' and such, but these are so hard to tune when you really need the tuning for the small circles only. 2. When the pressure in the nozzle finally gets to smooth output, the printer stops that line to move to the next. then it can retract or not retract. either way. pressure needs to be built back up for the next line. the trouble is, that the movement is much faster than the previous material can cool down. it also tends to leave that hole very abruptly, quickly, and tangentially which sort of makes it rub past the freshly printed plastic which has probably not set yet. its almost like there needs to be 'initial layer circle identification', where cura creates a specific plan for circles where the the gcode is written to navigate to a circle start. pause, pressure filament, then start to make the circle. i would say to make two passes here. Or "initial layer circle id wall thickness' setting to adjust this. then after it is time to make the next circle. pause for a quick moment, then leave that circle in a perpendicular way to the next line. repeat. i notice that the second layers are usually a bit better here. so maybe a easy way to solve this is to have a single layer fill of small circles that can be cut out later with a knife. i have had great success with this purposefully adding 0.2mm circle fill to the initial layer so that no circles show up in that layer. subsequent circles are then perfect... but this is a total pain in the butt to do and really mucks up the cad file.
  8. Decided to finally give PVA a try with my Ultimaker 3 Extended. But upon material change, it says that it is not compatible with the AA 0.4 Extruder. Its an Ultimaker material and it is not detected at the spool. Hmm...Anyone can explain?
  9. I finally finished the TL Smoother install on my Ultimaker 2+ Extended. Smoothers: https://www.amazon.co.uk/gp/product/B07NVF5BYY/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Heatsinks: https://www.amazon.co.uk/gp/product/B07NVF5BYY/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 I used the below smoother case as a start and redesigned it a little to suit my needs. https://www.thingiverse.com/thing:3499652 Before the heatsinks and better smoother case tops. Heatsinks and smoother case tops with XYZ cutouts installed. I also grabbed a concrete slab to use as a base for the printer(was using thin granite before this). I covered the corners with some spongy/rubbery material and left the centre uncovered to help with cooling. I'm still testing the smoothers but they have definitely reduced/removed the salmon skin/zebra stripes on my prints. A side effect of the smoothers seems to be quieter operation of the printer. I'm not sure it's actually more silent(as in the decibel level), but the tone has changed and seems lower and less noticeable. One thing, definitely get heatsinks if you are going to be using these, they get hot and you want to be pulling as much of that heat away as possible. I also installed heatsinks on the stepper driver chips on the main pcb in case they get hotter while running with the smoothers installed(they run pretty warm as it is anyway). I'll continue testing and report any issues here. .
  10. That seems to be the default, and this explains why I always wind up with the skirt line dragged into the model (UM3 Fast PLA config attached)
  11. Yesterday
  12. Here's the 3mf that should have all my settings if it helps PI3_20mm plain cube.3mf
  13. Also having this problem. Cura 4.0.0 Ryzen 2700X Nvidia RTX 2080 32GB RAM ASUS Strix X470-F motherboard CPU, VRM and GPU are liquid cooled, temps are 50C or less. I pulled my OC off the CPU and GPU still am getting blackscreened after about 30 minutes in CURA. BIOS are updated and I have checked CPU voltage and made sure there isn't a power problem.
  14. Ah thanks! Didn't think of the parts part. I managed to get it to look somewhat decent after realizing there was a whole other layer of support still stuck to the chair. But in the future when I can afford it, I will try to get a dual nozzle printer with PVA support.
  15. This may be irrelevant but the way i got cura 4.0 to work correctly was to run the compatibility mode and run as windows 8
  16. Good Day, Has this project been completed? I see that this tread happened may years ago. I recently download Cura and used it with an Ultimaker 3 Extended at my university. The version I have only allows control of two extruders. Maybe there is a more feature reach version. I am in the process of building a printer with a 4 material extruder that has separate hotends for each material. In the version I have of Cura Isee that you all have the Folger Tech FT-5 under your list of other printers. Will the Folger Tech FT-6 be added to "Other" printers? Best, Randell
  17. I am fairly new to cura and 3d printing so I apologize if the problem is obvious. I have an stl file that when I slice it I get a layer in the middle (somewhere about 60 layers in) that is very thin, maybe empty but the model shows it solid. I can see this bad layer in preview with cura. My layer height is .3 but if I change the layer height to .301, the bad layer seems to clear up. It looks like simply changing the first layer height to 0.301 will also fix it based on cur preview. I have attached a zip file with the model stl, the gcode, exported config and photos of the bad print and a good one( still printing on the printer). Thanks myprofile.zip
  18. Hi all, Started off with an anet A8 then built a metal frame for it. Recently changed out the controller for a RAMPS 1.4 and have been running through calibration and have an issue. Now truth be told I've never tried to calibrate flow before but that's where I'm at. I have a solid 20mm cube that I set to 0 infill with a single wall with a width of .5mm, no top layer and spiralize outer contour enabled as well. What gets printed has a wall width of .63mm. When I set line width to .4mm I also get .63mm so it doesnt appear this setting is having an affect? Unless I'm not doing this right... If set at .4 and I'm getting .63 width the flow has to be reduced to like %63 which seems way to low. Curiously if I use slic3r to make the g code the line width ends up at .48 so I'm inclined to think this is related to cura but I dont know enough about the application. Any suggestions?
  19. Could someone with an Apple laptop do me a favour and test the unreleased plugin above? Thanks!
  20. can you save the 3mf file to a card and have it print from sd card? i have the tevo tornado. or better yet, send it via usb cable? thanks. Ill look at the gcode, whats the best app to do that with?
  21. You should show the chair in "layer view". But it's going to be hard to get the bottom much better unless you get a UM3 and use PVA dissolvable support. Another option is to print the chair in parts and glue them together after they are all printed. Preferably use some kind of bump/hole combination to make gluing easier and stronger.
  22. gr5

    cura 4.0 help

    You can also get lots of information from the gcode file itself. The estimated print time is stored in comments at the top. In fact you can get the estimated print time for each layer by reading the comments at the start of each layer. Also at the end of the file you can see "all" the settings. Basically it tells you which profile you chose and which overrides were chosen. But preferably, do a "file" "save..." from the menus and save it as a 3mf file as well. That way you can load the 3mf file at any time and it will load: printer type, all the parts, part orientations and scaling, all settings. It's wonderful. I don't save profiles. I just save 3mf files as it works so well for me.
  23. Ok, cool. so i cant review the gcode settings at all and see basics like print time etc from the gcode? I have saved my files now using the extension you told me
  24. Thank you people, just as i thought, S5 with Cura is the ideal no-nonsense combination. S3D is a very nice program, and i probably would use it over Cura with every non dedicated combination like ultimaker offers.
  25. Bonjour pour insérer une pièce dans une impression vous pouvez simplement ouvrir le fichier chercher la auteure voulue et marquer une pause a l'aide d'un M25 de mémoire plus d'info : http://marlinfw.org/docs/gcode/M025.html. Fait bien attention a ce que la téte ne repasse pas sur la pièce cela peut endommager la pièce et la machine. Ensuite pour changer de buse sur un fichier sans en faire 2 tu peux utiliser un modifier avec cura 3.6 il sufit de : -d'importer l'objet -d'importer un cube de le positionner a la bonne hauteur et de le redimensionner pour qu'il occupe tout la place (n'oublie pas de désactiver la mise a niveau automatique des modél sinon ter pièce seront toujours plaquer sur le plateaux). -ensuite tu clique sur le deuxiéme cube dans la bare sur le coté sur l'icone qui sapelle "per model setting" (2 éme en parent du bas) tu met "modifi seting for overlap with other model" - tu attribute l'extrudeuse 2 au cube et s'est bon Bonne soirée
  26. I have personally been keeping to Cura with my S5, just seems to work better because it was designed for it. S3D feels a bit like a hacked up way to just get the basics working. Why i do miss how supports work in S3D i have just leant to get use to using the support blocker in Cura.
  27. Bonjour, je tente depuis presque 2 semaines de faire communiquer python et CuraEngine sans résultat jusqu'à présent. j'utilise le code : from os import popen CheminSortie =r'C:\...\Sortie.gcode' CheminFichier =r'C:\...\Box.stl' Profile =r'D:\...\ultimaker.def.json' sortie = popen(f"CuraEngine slice -v -p -j {Profile} -o {CheminSortie} -l {CheminFichier}'", 'r',1) print(sortie) print(sortie.read()) Cela doit normalement renvoyer la sortie de la commande mais il ne revoie rien. J'ai aussi ajouté les chemins vert curaEngine aux variable d'environnement pour être tranquille. Après avoir tournée en rond j'ai tester ceci directement dans l'invite de commande (je suis sous window 7). CuraEngine slice -v -p -j "D:\...\tam.def.json" -o "C:\...\Sortie.gcode" -l "C:\...\Box.stl" > Sortie.txt le fichier Sortie.txt et aussi complètement vide pour être certain j'ai ensuite fait ceci help > help.txt cette fois le fichier help.txt contient bien l'aide comme prévus. Si qu'elle qu'un peux m'expliquer ce phénomène je suis preneurs. J'essayer de récupérer via python les 12 dernières lignes qui apparaissaient, celle qui donne l'estimation de volume de temps et les différent temps de calcule merci pour votre aide bonne soirée
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!