Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. If the text won't show on the bottom layer it might help to flip the model upside down (only if the other side is flat). Most of the times the top layer comes out much better than the bottom layer, because this layer is squeezed onto the build plate, as you can see in your first picture @SirUlrich, the left lide is squished more than the right side. When the print is flipped around the text sits on the top side and this will probably yield much better result, tekst wise. Because of this I always try to print all the details on the top side. Also make sure that the text you want to print does not have smaller lines than the 'line width' set in cura, otherwise the lines will dissapear because they become to small to print.
  3. Hoe kan ik een derde kleur printen met cura/UM3. 2 kleuren gaat prima, maar ik wil een object opbouwen in 3 kleuren? Graag uitleg hoe dat moet!
  4. That is weird because mine does show this setting: (ultimaker S5) Do you have the printer connected directly to Cura? (because of the 'active printer' bit) Have you tried changing the printer in cura(this may also change the active printer) just guessing 😉 When I activated this setting it was already at its lowest (0.7mm) so you can't change it to a lower value but this may be different on your machine.
  5. Hallo @Dim3nsioneer, ĂŒber den Unterschied bin ich mir im Klaren. Der Reseller gibt ja ein Fenster an fĂŒr die Lieferung, auf dieses war das Warten gestĂŒtzt. Wie es aussieht scheint dieses Firmwarethema ja auch nicht so problematisch zu sein wie es sich anfangs las. Ich schau mal was sich bis nĂ€chste Woche noch so tut. 🙂
  6. Today
  7. @Starflashbully, natĂŒrlich hoffe ich, dass Du die Material Station bald bekommst. Aber bitte sei Dir bewusst, dass "available from" und "available on" zwei verschiedene Zeitpunkte sind. Frag doch einfach Deinen Reseller nach dem Lieferdatum; er mĂŒsste in der Lage sein, Dir mind. eine grobe Zeitangabe zu machen. Vielleicht bietet er Dir auch an, die Material Station schon zu liefern wenn Du ihm erklĂ€rst, dass Du Dir des Firmware-Themas bewusst bist.
  8. guys I have been looking for the gcode required to run 2 extruders simultaneously however not printing the same object. to clarify i am not looking for a slicer that would do it for me (though that would be nice) i am simply looking for a gcode that would enable me to independently control both stepper motors of both extruders. something that would resemble: E0 xx.xx, E1 xx.xx
  9. when I load the file in it shows up fine. Things to look at are: does the model fit on your build plate? even if it looks so, watch out for skirt/brim settings that extend the size. is the model too thin? play with the line width
  10. My problem is that I cannot change the "retraction minimum travel" setting. As of now, my printer operates with no retraction at all. The message next to the setting reads, "this setting has been hidden by the active machine and will not be visible". I've tried changing machine settings, uninstalling and reinstalling, I tried asking ultimaker directly.. can anyone help?!
  11. Da es sich um ein Notebook handelt, könnte noch eine der Zahlreichen vorinstallierten Anwendungen ein Problem verursachen, was ich jetzt zwar fĂŒr unwahrscheinlich halte aber durch aus möglich wĂ€re. Habe es soeben auf einem vergleichbaren Notebook getestet, welches eine saubere Windows Installation hat. Auch hier startet Cura wie gewohnt bei CPU Grafik unter Windows 10 nicht. Nach Aktivierung des KompatibilitĂ€tsmodus startet Cura jedoch ohne Probleme. Bitte folgendes versuchen: Sicher stellen, dass der KompatibilitĂ€tsmodus auf Windows 8 steht Cura als Administrator starten (rechts Klick als Administrator ausfĂŒhren) Falls Cura immer noch nicht startet, bitte deinstallieren, danach folgende Ordner Löschen falls noch vorhanden C:\Users\BENUTZERNAME\AppData\Roaming\cura C:\Users\BENUTZERNAME\AppData\Local\cura C:\Program Files\Ultimaker Cura 4.3 Danach noch den gesamten Inhalt des Ordners Temp, nicht aber den Ordner selbst löschen. Nicht erschrecken, in diesen Ordner befinden sich unter UmstĂ€nden mehrere hundert oder gar tausend Dateien die ausgelagert wurden. Ich persönlich lösche den Inhalt von diesem Ordner in solchen FĂ€llen immer und habe bisher keine negativen Auswirkungen feststellen können. C:\Users\BENUTZERNAME\AppData\Local\Temp Anschließend neu starten und Cura erneut installieren, nach der Installation nochmals neu starten KompatibilitĂ€tsmodus aktivieren und Cura starten Sollte Cura dann immer noch nicht starten habe ich leider keine weiteren LösungsvorschlĂ€ge. Ausweichen auf einen anderen slicer wĂ€re dann die letzte Option, hier habe ich aber nur schlechte Erfahrungen in Verbindung mit Ultimakern sammeln können.
  12. Ok got it 😀 And you cannot choose 3 or 12 for example? I haven't calibrated for a long time but as far as I remember I was able to choose any number from the sheet.
  13. Hey @bruman! Since you seem to be printing okay with normal PLA, keep in mind that PLA+ has a slightly higher extrusion temp. I typically do 220°C versus the default 210°C for PLA. Hope you figure it out! I also hate when people don’t post a solution, so I always make sure to update my threads if I do figure it out!
  14. When I replace my nozzles it will blather about this configuration is not calibrated, so I run the calibration (see attached) I can move the calibration in .5 increments but .1 would be much closer to what I need.
  15. cura goes into "not responding mode" right after opening it up. I had cura 3.x and tried to multiply model a black little rectangle also appeared and then it went into no responding mode. Then I restarted the software (3x version): no help, then I restarted the computer: no help. then I completely uninstalled cura 3.x and reinstalled 4.3 and it still goes into no responding mode right after I double click shortcut. I tried upgrading my intel graphics card driver however it is updated. I tried running the cura with my dedicated graphics card and in 3.8GHz clocking speed and it still goes into not responding. what is going on and what should I do to fix this?
  16. Yesterday
  17. Thank you everyone. I am studying link example. I hope I can make my own plugin.
  18. Let me start off with what I was doing - Making a stl file of a lithophane from 2 different sites to see which would produce a better final product (which I thought were the same settings in the online program as I used on the 11th) Loading files into Cura 4..3.0 to have the file not watertight (never appeared after loading but the plugin to evaluate file would run) Repairing stl files online with MakePrintable.com due to file size and poor cpu/gpu on laptop Loading files into Cura 4.3.0 (they were watertight but still never appeared) Loaded files into Slic3r with no changes and I got the top picture below Now I am trying to print from Slic3r but I am use to (and like a lot) Cura while I try to get help with whats going on Below are 2 files that both would not appear after loading into Cura 4.3.0 and before trying to slice. As you can see in the bottom picture, no dimensions show up for the x, y, z but there is a shadow and you can only select the object thru the edit tab in the upper left. It would not slice even though the option was there (slice in dark blue in the lower right). I displayed the about tab in case that was needed by anyone. I am truly at a loss for this strange occurrence and I know I will feel a little less then when someone points out the obvious for the solution. The last time I used Cura, was on the 11th of Oct and it loaded with no problem. I was able to print (had minor tweaking to do to it). I also loaded that same file from the 11th of Oct and Cura produced an image after loading. I have been trying to do troubleshooting for a couple days, but no luck. I think I went down the wrong path because I though it was a file setting problem. I tried 2 different sites for lithophane making - 3dp.rocks and lithophanemaker.com and got the same result. So I tried a different slicer (Slic3r). Well, Slic3r had no problem completing the task, I just had to figure what settings I needed to change for a lithophane. We will see in a few (OK, a lot) of hours worth of printing (150X150X3.5 w 20mm base with a layer height of 0.1 laid vertically). Please HELP!! felicias mom 2 B&W w trees edited slic3r_flat.stlfelicias mom 2 B&W w trees edited slic3r_flat.stl felicias mom 2 B&W w trees edited slic3r_flat_fixed.obj
  19. Sorry DarthJenius, I should have said look for the plugin because yes it appears there's no search function in there. No problem - I like to help where I can. Especially when it comes to being able to use equipment that has been orphaned by the company that made it. I've gotten a response from the developer of the plugin with some further info on how to force the plugin to use the Replicator 2 profile so will write another post when I've got a chance to do that so that people don't have to hack up the plugin to make it work. In the mean time I'm happy to have been able to help Happy printing! Jesse
  20. Hey @dfrez I recently got a roll of eSun PLA+ Grey as well, and noticed the stringing was so much worse than standard PLA (and I was having under-extrusion issues too which fits with your problems, but didn't notice that at first). I did a full clean, replaced the nozzle with a new one, even replaced the bowden tube, still giving me hassle. I swapped back to standard PLA and that was totally fine. I specifically got the PLA+ because I was printing D&D minis and it was recommended because of the higher strength. I have read through your posts and (even though I am using the standard brass nozzle not a hardened one) I will test the temperature sensor and then see if increasing the temp to 240 will help it print like normal PLA. Thanks for your posts listing your troubleshooting and the updates, I hate it when people fix a problem or find an issue and don't update.
  21. Can someone please have the full version of the CREO 6 Direct Modeling Express please help me export it to a STEP file please ? I have a packages file that is stuck inside CREO and would like to export to Step to work it on Fusion360.
  22. Beste Maarten, bedankt voor je reply. ik heb het een en ander opgelost door de repetier software te verwijderen, en Cura opnieuw te installeren: ik heb nl een Sangui feeder geĂŻnstalleerd ivm slechte doorvoer van de oude originele UM2 feeder. Bovenstaande feeder werkt nu uitstekend, moest alleen de stappenmotorsteps in cura aanpassen.
  23. I recently moved and this started to happen on my Ultimaker 3. Prior to moving I use to always print over ethernet. In my new office I setup to print over Wi-Fi. Printing over Wi-Fi causes this problem both for the screen glitch and the random pauses during printing. Within seconds of the print head centering and preparing to print over Wi-Fi the screen glitches. After taking things apart and cleaning, performing a factory reset, uploading firmware again, the problem persisted. On a hunch after reading this thread that it might be tied to printing over Wi-Fi, I attempted to print from a USB stick with success. So the issue appears to be tied to enabling Wi-Fi.
  24. SO I use maya to create my projects and when I go to open the folder it says it cant open it so anything that can help please tell me. Thanks you❀
  25. I really just use it to periodically check that there isn't a catastrophic print fail, its good for that and its nicely tucked away at this angle.
  26. Thanks to your write up, I was able to get x3g files written! I'm on Windows 10 and used Notepad to edit the py file. Note, I had to make sure that when I commented out the "return machine if machine..." line the '#' symbol was lined up with other lines that were being commented out, and got the text of the line lined up with other such lines. You helped a ton, kind human.
  27. My reseller didn't mention anything regarding a shipping delay so I hope to get the bundle this or next week. It was announced to be available at the 18th October, so I hope that we don't have to wait that much time.
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!