Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. fait un essai avec du ruban adhésif large sur la vitre (type havane ou rouleau scotch de déménagement) ce scotch est en PP. l'adhérence au plateau est parfaite, c'est un peu plus délicat pour enlever ton impression ,.....le scotch vient avec la pièce. fait toi ton idée
  3. Today
  4. Looks nice and clean, my only 'but' is that the heat craw will go up affecting the small boards and the printed part. The smothers easily get to 60-70C so you better print that on something else than pla or that enclosure will deform just like the plastic covers they sell with them. The other issue of the smoothers is the torque is reduced, so if you get a x/y slipping change the travel speed for non printing moves. I also observed a lot of torque lost on the extruder, so check that if you print at the limit or raise the hotend temperature to compensate the torque. For reference
  5. The slicer assumes that the lines are rectangular in cross section (of course, this isn't true in reality but, then again, FFF printing is all one big approximation anyway). So for a line width of 0.4mm and a layer height of 0.3mm, 1mm of line needs 1 x 0.4 x 0.3 mm of filament which is 0.12mm^3. The filament dia is 1.75mm so that gives a cross section area of approx 2.4mm^2 so we need to extrude 0.12/2.4 = 0.05mm of filament for each mm of wall line length. Reality and intention diverge? Sorry, haven't a clue. I recommend that you use slic3r, then.
  6. Please Pardon my ignorance here because I dont know a lot about this... When you say 0.4mm line width extruding at 0.050 mm/mm what exactly does that mean and what is the calculation? And if you're saying that it all looks ok, why then does changing the line width and wall thickness result in the same wall thickness between prints? I even changed my nozzle with a new one to make sure what I was using wasnt worn out or something. E steps per mm us also calibrated. Doing the same in slic3r actually has an effect on the wall thickness with the same object.
  7. Comme quoi la propreté c'est un paramètre important...
  8. Est-ce qu'il te manque pas des paramètres dans ta commande ? Sur ce thread, ça semble plus complet qu'ici. Peut-être le reproduire à l'identique comme tout est expliqué et ensuite voir pour l'intégration en Python ? Ce sujet m'intéresse beaucoup alors n'hésite pas à détailler 😛
  9. Our company got a UM S5 for our RnD efforts and have been using it for about half a year. When I turned it on today, the touch screen are moving by itself. I'm guessing the touch gesture is ghosting. Is it possible to do a hard reset? I've turned it off and on for a few times but it seems futile. Anyone have similar encounter with the touchscreen, please share with us or I'll have to talk to the distributor. Thanks in advance! Best- Nurbs
  10. thanks for the suggestion. tried that, did not work...
  11. I sliced your project using 0.4 and 0.5 line widths and the extrusion amounts for the wall line scaled as expected. Here's the 0.4mm line width extruding at 0.050 mm/mm rate (which is correct if you do the calculation) And here's the 0.5mm line width extruding at 0.062 mm/mm (which is also correct) I don't think Cura is causing the problem you observe. Hope this helps.
  12. Hi, I have a problem Cura 4.0 keeps forgetting my network connection to the printer. So every time i start Cura I have to go to printers > Add printer> refresh > connect It is like it is not saved or over written. It has been working with Cura 3.6 I am on a company network and on 2 separate Vlans but port 80, 8080, and 5353 are open. also Broardcast should work. I have try clean install. cura.log Ultimaker+3+Extended.global.cfg.log
  13. Kannst mit der Version von Cura nicht abstellen. Du musst damit leben, oder einen anderen Slicer benutzen.
  14. Hallo, die IP wurde nach der Netzwerkstruktur und der Art des Gerätes von der IT definiert. Daher wurde eine definierte IP-Adresse dem Drucker zugewiesen. Diese IP wird auch entsprechend am Drucker angezeigt. Die zweite Variante ist eben von unserer IT nicht gewollt bzw. zulässig, daher hoffe ich noch auf weitere Vorschläge.
  15. Can you post a picture please? A few things occur to me right away: 1) Try turning off combing for all layers (certainly for the bottom layer). 2) Maybe your leveling is off (I know - you tried different leveling). 3) I don't have problems with circles so something is different about your circles. Please post a picture of the problem.
  16. ah.. the 'solutions' posted for this are frustrating. I have tried all of this and different nozzle sizes, different pla, 23,487 different heat bed adhesion techniques and materials. i have spent incredible time leveling beds with many different distances.. two things happen with small circles.. well.. any line.. just very obvious in small circles. and more obvious in older version of cura. but still pretty obvious even in 4.0 1. When creating a new line, there is no 'wait period' that the printer uses while the extruder is beginning to advance material. The X and Y are doing their things with almost perfect precision, while the extruder is trying to move a sticky, viscous semi-liquid through a microscopic hole. Short lines are particularly sensitive to this delay. At 20mm/s, a half second delay to build up the pressure needed on a 20mm circumference circle leaves half the hold 'printed'. there are some 'pre loading things' and such, but these are so hard to tune when you really need the tuning for the small circles only. 2. When the pressure in the nozzle finally gets to smooth output, the printer stops that line to move to the next. then it can retract or not retract. either way. pressure needs to be built back up for the next line. the trouble is, that the movement is much faster than the previous material can cool down. it also tends to leave that hole very abruptly, quickly, and tangentially which sort of makes it rub past the freshly printed plastic which has probably not set yet. its almost like there needs to be 'initial layer circle identification', where cura creates a specific plan for circles where the the gcode is written to navigate to a circle start. pause, pressure filament, then start to make the circle. i would say to make two passes here. Or "initial layer circle id wall thickness' setting to adjust this. then after it is time to make the next circle. pause for a quick moment, then leave that circle in a perpendicular way to the next line. repeat. i notice that the second layers are usually a bit better here. so maybe a easy way to solve this is to have a single layer fill of small circles that can be cut out later with a knife. i have had great success with this purposefully adding 0.2mm circle fill to the initial layer so that no circles show up in that layer. subsequent circles are then perfect... but this is a total pain in the butt to do and really mucks up the cad file.
  17. Decided to finally give PVA a try with my Ultimaker 3 Extended. But upon material change, it says that it is not compatible with the AA 0.4 Extruder. Its an Ultimaker material and it is not detected at the spool. Hmm...Anyone can explain?
  18. I finally finished the TL Smoother install on my Ultimaker 2+ Extended. Smoothers: https://www.amazon.co.uk/gp/product/B07NVF5BYY/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Heatsinks: https://www.amazon.co.uk/gp/product/B07NVF5BYY/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 I used the below smoother case as a start and redesigned it a little to suit my needs. https://www.thingiverse.com/thing:3499652 Before the heatsinks and better smoother case tops. Heatsinks and smoother case tops with XYZ cutouts installed. I also grabbed a concrete slab to use as a base for the printer(was using thin granite before this). I covered the corners with some spongy/rubbery material and left the centre uncovered to help with cooling. I'm still testing the smoothers but they have definitely reduced/removed the salmon skin/zebra stripes on my prints. A side effect of the smoothers seems to be quieter operation of the printer. I'm not sure it's actually more silent(as in the decibel level), but the tone has changed and seems lower and less noticeable. One thing, definitely get heatsinks if you are going to be using these, they get hot and you want to be pulling as much of that heat away as possible. I also installed heatsinks on the stepper driver chips on the main pcb in case they get hotter while running with the smoothers installed(they run pretty warm as it is anyway). I'll continue testing and report any issues here. .
  19. That seems to be the default, and this explains why I always wind up with the skirt line dragged into the model (UM3 Fast PLA config attached)
  20. Yesterday
  21. Here's the 3mf that should have all my settings if it helps PI3_20mm plain cube.3mf
  22. Also having this problem. Cura 4.0.0 Ryzen 2700X Nvidia RTX 2080 32GB RAM ASUS Strix X470-F motherboard CPU, VRM and GPU are liquid cooled, temps are 50C or less. I pulled my OC off the CPU and GPU still am getting blackscreened after about 30 minutes in CURA. BIOS are updated and I have checked CPU voltage and made sure there isn't a power problem.
  23. Ah thanks! Didn't think of the parts part. I managed to get it to look somewhat decent after realizing there was a whole other layer of support still stuck to the chair. But in the future when I can afford it, I will try to get a dual nozzle printer with PVA support.
  24. This may be irrelevant but the way i got cura 4.0 to work correctly was to run the compatibility mode and run as windows 8
  25. Good Day, Has this project been completed? I see that this tread happened may years ago. I recently download Cura and used it with an Ultimaker 3 Extended at my university. The version I have only allows control of two extruders. Maybe there is a more feature reach version. I am in the process of building a printer with a 4 material extruder that has separate hotends for each material. In the version I have of Cura Isee that you all have the Folger Tech FT-5 under your list of other printers. Will the Folger Tech FT-6 be added to "Other" printers? Best, Randell
  26. I am fairly new to cura and 3d printing so I apologize if the problem is obvious. I have an stl file that when I slice it I get a layer in the middle (somewhere about 60 layers in) that is very thin, maybe empty but the model shows it solid. I can see this bad layer in preview with cura. My layer height is .3 but if I change the layer height to .301, the bad layer seems to clear up. It looks like simply changing the first layer height to 0.301 will also fix it based on cur preview. I have attached a zip file with the model stl, the gcode, exported config and photos of the bad print and a good one( still printing on the printer). Thanks myprofile.zip
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!