Jump to content
The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. My nylon sticks so well that it sometimes pulls a chunk of glass off when I remove the part. For nylon I use the exact PVA mixture shown in this video but UM recommends to use glue stick alone to prevent damaging the glass (nylon and CPE have each damaged my glass they stick so damn well). Anyway watch this video to understand techniques to keep parts on the glass - you should be able to pick up the entire printer with a small UM robot print (I do this in the video).
  3. J'ai pas installé l'appli téléphone, je savais même pas que ça existait 😂 Mais si ils ont prévu ça c'est que ça doit pouvoir fonctionner... Autrement l'imprimante est pas chez moi, quand je veux la surveiller j'utilise teamviewer de chez moi et je regarde via cura sur mon pc en local. Après avec un pc portable je sais pas comment faire, autrement tu peux surveiller via une page internet et non cura, et doit y avoir moyen de partager cette page hors réseau local.
  4. I sell them: thegr5store.com Get a 35W while you are at it. The nozzle heats up faster and doesn't limit your printing volume as much: if you print with 0.8mm nozzle and at 0.4mm layers, the standard heater can't keep up (just printed a 1mm nozzle 0.5mm layer part yesterday).
  5. Merci pour ta réponse. D'après ce que tu me dis c'est plutôt un bug imprimante! Saurais tu d'où ça peut provenir ? C'est d'autant plus étrange car avec slic3r ça marche.
  6. @Edel it's been over a year since you posted this. You talk about "shrinkage" and "warpage" but people have different definitions. In your case: shrinkage=parts smaller near heated bed warpage=parts lift off the bed on corners Solve "warpage" by watching my video again. Clean the bed at least once per month (see the cleaners I use - soap and glass cleaner), use liquid pva (I show 3 methods to do this), use brim for large parts, use curved corners if possible, squish the bottom layer extra. Solve shrinkage - well you already solved it above if you read your posts. Shrinkage is caused because the pla is like a liquid rubber band and pulls inward. It's worse near the heated bed and then recovers moving upwards. You can switch from a heated bed to blue tape. That will help a lot (you must clean the tape with alcohol - watch the video above). You can lower the bed temp to 50C (but now you have to pay a lot of attention to keep the part sticking on the bed - watch my video above). Also printing the inner walls first can help with what you call shrinkage. I think this is on by default: "outer before inner walls" unchecked. Also turning the fan on sooner might help. But may hurt the bottom layer. Also if you are printing small parts it may help to print a few of them. I notice you said that some parts were worse. Maybe those are the parts where it switched layers. If you look at the layer view in cura you can see which part or parts have the layer change - those parts don't have as much time to cool down before it starts another layer. This only matters for small parts.
  7. Oui moi dans le dessiccateur c'est parce qu'on fait du moulage plastique donc je met 30min et ça ressort sec comme un biscuit de l'armée 😄 Autrement j'ai pu tout les réglages en têtes mais regarde les profils ou mode "vase", il y a plein de tuto pour combiner un max de réglages dans cura qui donne un print parfaitement étanche. De mémoire faut mettre flow à 110% ou 120%, modifier léger le chevauchement, minimiser les jointures et se mettre en mode spiralize. Une fois réglé étanche (tu peux tester avant en imprimant un vase pour justement vérifier l'imperméabilité) tu verras que même plongé dans l'eau pendant plusieurs heures le print ne se remplis pas de flotte. Perso aussi pour accélérer la fonte du PVA j'ai mis 4 petites pompes de fontaine ou d'essuie-glace que j'oriente vers le PVA. Comme ça l'eau est en mouvement et c'est vachement plus rapide que de l'eau statique. Fait bien attention à respecter le volume d'eau par rapport et nombre de gramme de PVA pour que l'eau ne soit pas saturé en PVA et donc incapable d'en dissoudre d'avantage.
  8. The problem is that PLA (and PLA HT) sticks to itself as it prints, like snot or mucus. As it prints the inner wall it is stretched like a liquid rubber band (it's tight because the PLA also shrinks as it cools in the first milliseconds out of the nozzle). This pulls inward and makes vertical holes smaller than desired. With a 0.4mm nozzle the shrinkage is usually 0.4 to 0.5mm (diameter). I'm not surprised it's bigger with a 0.8mm nozzle. The best solution by far is to just fix it in CAD. Note that the outer diameter can shrink also but not as much as the rest of the part supports that outer wall from shrinking. All manufacturing techniques (milling, FFF, SLA, injection molding) require that you fudge things like this in CAD. Some people who do injection molding don't know this as the "factory" takes care of that step for you.
  9. @montcrozier : tu ne peux pas puisque ça imprime le PLA et PVA en même temps, et du coup le PVA masque les parties accessibles par l'eau 🙂 #Alex : sur de grosse pièces c'est galère l'air, ou alors tu y passes des plombes + 3 bombes entière 🙂 pas mal l'idée du débit pour forcer à souder les couches concentriques... tu règles ce paramètre où dans Cura ? je vais chercher dans le forum alors, merci
  10. To give you an idea, i have both. 3 is not better than S5, in terms of printing quality. Where S5 stands out is the ease of use. (bed levelling, filament sensor, and ofcourse build volume) If a buy an extra, it would be the 3.
  11. I still haven't been able to compile cura yet. whenever I try to run or build CuraEngine, those errors at the top show up, and because it's not my code, I don't know how it's "supposed to be". right now, all my files are just kinda set in the "c:/dev" directory. it feels kinda wrong, but I've never had to build dependencies of dependencies before. I did try to just take a curaengine.exe to a cura repo clone, but I got stuck trying to build uranium, 'cause there are no instructions at all for that one. libSavitar worked perfectly in the first try, though!...but it is self-contained, meaning my computer/setup has loads of issues finding dependencies.
  12. Depuis je que print, quand je veux du solide en terme de résistance pièce, je remplis à 33% (au dessus inutile) en cubique, et les épaisseur de parois et dessus/dessous en fonction des chocs que vont prendre les pièces. C'est vraiment le réglage le plus costaud que j'ai trouvé, sachant que mes pièces sont utilisé dans le domaine de la mécanique. J'augmente parfois légèrement le chevauchement ou le débit pour avoir une fusion plus importante des couches, et évidemment quand vraiment faut du lourd pour de l'abrasion / frottement continue je print en Nylon. J'ai des pièces qui tournent depuis plusieurs mois en Nylon sans trop de soucis.
  13. le PVA ultimaker déshydraté va relativement bien, autrement oui le Atlas est bien ! Sinon depuis je n'utilise quasi plus de PVA parce que je fais en sorte de gérer mon 3D pour ne pas en avoir besoin, ou alors je dessine moi même les supports de sorte que je puisse les sortir de mes print en jouant avec des petits pinces 😉
  14. oui je pense Alex, As-tu installé le cloud ? moi ça ne marche pas, et peux-tu visionner à distance en non local sur l'app du tel ? je trouve cette fonction vraiment gadget du coup si on ne peut que en local. je vais remettre ma cam IP
  15. Je règle épaisseur de paroi et dessus/dessous à 0.8mm et je passe la largeur de ligne de 0.35 par défaut à 0.5 😉 gain de 30% de temps !
  16. Vu la trace d'amorçage autour qui a l'air d'être à la bonne place je pense aussi que c'est ton axe Y qui patine et décale donc le print...
  17. Regardes si le décalage est le même quand le plateau est en bas et quand il est en haut, c'est des axes calibrés, si il y a un décalage ça ferait plus que grincé les moteurs n'aimeraient pas du tout je pense, c'est peut-être seulement le cache qui est décalé. Idem Didier 👍
  18. Lis le Gcode sur word ou le bloc note pour voir si la valeur de Z continue de s'incrémenter, si non c'est un bug logiciel, si oui c'est un bug imprimante.
  19. Yes problème récurrent de courroie mal tendu 😉
  20. Today
  21. Je suis en ethernet et franchement ça fonctionne au top, même la vidéo a distance est très bien. Effectivement wifi faut pas être loin... ou avoir un réplicateur pas loin.
  22. Les réglages de cura sont bon ? Vérifie bien que tu print en couche de 0.4mm et pas 0.2mm autrement analyse les couches dans cura, peut-être que la buse fait des mouvement saccadé inutile avec la buse de 0.8mm. Pense dans cura à repasser par les configuration recommandé avant de repasser en personnalisé, comme ça tu es sur d'avoir la bonne base de réglage.
  23. Great! Thanks for reporting back. I remember going back and forth a few times between these instructions and I had to change a few things as wel (and changed the document), but I don't think I had to touch that particular makefile. But whaterver works 🙂
  24. Perso le peu de fois où j'ai eu des soucis d'infiltration d'eau dans mes pièces je les passe au dessiccateur à air comprimé, mais parce que j'ai accès à ça au boulot... Autrement depuis je ne m'en sers plus, quand je fais avec du PVA, soit c'est une très petite pièce et dans ce cas j'imprime en 100% sinon j'imprime en concentrique sans discontinuité (minimum de jointure) avec un débit de 120% + les réglages comme pour faire un vase ou récipient étanche. Tu trouveras ces réglages sur le forum, avec ça l'eau dissous le PVA mais n'entre pas dans le PLA !
  25. IT WORKED!...sorta. well, it didn't, till I did something. every step other than protobuf changed a bit, so here's the explanation: I kept getting errors like "access denied" and "could not find directory" from using nmake install on sip, which meant something was wrong in its makefile (lucky guess I swear) I went into the sip makefile that popped up after using configure.py, and one of the lines... looked a little screwy. so I removed it and it worked with no issues. it seems that line was just to make/read a text file? weird. (see included image and tell me if I shot myself in the foot.) then I built Arcus. no errors, other than that I needed to use the cmake gui and build from within visual studio. It kept making .a files and doing other weird things when I followed the directions. CuraEngine stumped me till I faffed about with cmake gui till I found it wasn't finding its own lib files, that explained why clipper and rapidjson aren't listed as dependencies. after that (thank you vcpkg for having my back for protobuf and cppunit) I was able to open CuraEngine in visual studio, and immediately found some of the files and code I'd need!(cool!) Now, I have one last hurdle before the engine's out of the way... does this mean I have to put arcus somewhere inside curaengine's directory, or am I just really bad at system variables or something? The header files listed exist, but not directly inside the arcus directory. they're in layer lower than arcus/, in LibArcus/src/.
  26. et passer un imperméabilisant avant de mettre les pièces dans l'eau?
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!