Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Arya

    Problem with TPU

    Hi everyone! I have some problems to print with TPU95A, I try literally everything but it seems nothing change. I would like to obtain a simple parallelepiped scaffold (dimension: X=10mm; Y=10mm and Z=2mm) but the last layers printed are not perfect as if there isn't a good connection. I have changed a lot of parameters, read all forums and topics but nothing. The principal problem seems to be the non-adhesion between the last layers, as you can see in the pictures. There are some parameters that I use/used: Layer height: 0.1 but also try with 0.2 and 0.05; Line width: 0.35/0.27; Infill line: 1 mm; Pattern: grid; Temperature: 230° C (also 235 and 240); Speed rate: 11 mm/s; Build plate temperature: 60° (also try with cold plate and 70°); Flow: 100% (try with 120%); I also have modified some parameters for extrusion (also try without it) but nothing works. In addition a put some stick on the plate to have a good adhesion. Any suggestions?
  3. I really want to display the layer number, but I do not want to display the filename on LCD, there is no space in my LCD. I know I can use search and replace to replace to remove the filename, but I need to enter in every g-code change the search field, etc... In my understanding there should or might be an option to do this in the Configure Cura menu automatically. As this option does not exist yet, I will use the search and replace to do the job.
  4. Today
  5. I *only* use manual leveling. Once set, the leveling doesn't need to be messed with for months.
  6. Hey Tvb1996 did the profile work for the UM2E+ ? I just came across this thread after playing unsuccessfully for the last year.
  7. Soooo, why dontcha tells us how you really feel 😂 In all seriousness, it is very easy to work in imperial and send out as metric. Just takes a bit of awareness so that there is not missed step. In one of my software packages (3DS Max) I can use, say, metric, and type measurements in imperial and the conversion is done for me to the proper units. I also work a lot in metric. Depends on the needs of project I am working on. If I am doing architecture work, I work in feet and inches and then convert the scale to a printer size.. When I am just squirreling about modeling I work in native metric. I also have two 'stage' files that holds a lined off cube that defines the printing area of my S5 and UM3E. This allows me to place my objects or check size restrictions.
  8. Oui elle a un intérêt sinon je ne l'aurais pas faite 😂 C'est pas pour guider l'entrée du feeder mais pour éviter que le fil ne sorte de la bague métallique d'entraînement. C'est la pièce dont j'ai mis une image dans mon message du 23 mars, je t'envoie le stl plus tard. J'ai une buse de diamètre 0,4 et j'imprime de 0,4 à 0,1.
  9. It doesn't. The plugin effectively changes the z-coordinates in the gcode, without knowing anything about how the firmware handles these z-coordinates. So if the firmware somehow adds an offset, the two offsets will both affect the physical height. The z offset is limited to the negative of the Initial Layer height. Putting a lower value in there would result in negative coordinates for the z axis, which at best would be caught by the firmware and result in an error during printing, and at worst would lead to the nozzle being pushed into the build plate, damaging the printer. For more information about how the plugin works, see the readme: https://github.com/fieldOfView/Cura-ZOffsetPlugin/blob/3.5/README.md
  10. Ahoeben, I am wondering if I can ask you a question ? How does the z offset plugin relate to the z home offset in the eeprom. Does it add, subtract or replace ? In other words, could I add offset in the eeprom on top of your plugin offset to achieve a greater range ? I prefer adjusting for things like a nozzle change (resulting in a slight height change) in software rather than to recalibrate the bed. Thanks PS.: I am using a CR-10S printer
  11. It should, yes. I can't test it with all printers though. Specifically, I don't have a delta so I never tested the plugin with one. I don't know if there is an issue with using G92 with a delta running Marlin. How old is your Marlin? It could be this issue: https://github.com/MarlinFirmware/Marlin/issues/2106
  12. Hi Geert_2, yes i understand what you say. I know it was clear thats impossible to print magnetic materials. I think so strange forward of my idea to use it for my prototypes 😉 I think it it not possible to magnetized the material direct in the near of the nozzle. The magnet will click on the nozzle. I do a small test with one of my magnet´s. After a distance < 4 cm the magnet jump up to the nozzle. The second problem is the iron based filament will rusty after a small time. So i must print the first 1mm with TPU then the next 3 mm with iron-filled filament the 1mm with Carbon. I think the iron-filled filament in 3 mm it not strong enough to hold my parts. But i will test it the next 14 days. Do you have a recommendation for ferrous filament. Thanks Michael
  13. Hi Foehnsturm, this should be able to work on the UMO, right? Yeah, yeah, it's an oldie, but my heavily modded UMO (heated bed with PEI, E3Dv6, your own pulley upgrade, etc, etc) is still working its magic, so no reason to give up on it just yet. Still loving the original, although I do have other machines. Any thoughts on how to get this running on the UMO? I'll also be glad to get my hands on one.
  14. Thanks for your reply. I will have a look at the SD card slot. And by pointing me in this direction, I realised that I now use a SD slot extension cable, which also may cause corrupt the data coming from the card.
  15. Yeah, we saw both problems in fact, Yesterday I set it to weekly and it printed way too close - altough we leveled one Minute before.
  16. It worked for me too with "every week". The only setting that IS different is "Never" which now turns active leveling completely off (to be manually leveled properly).
  17. You are still confusing "plugins" and "scripts". What used to be a "plugin" in the old Cura is now called a "script". You might infer from that that what is now called a "plugin" is something different. A large part of the functionality of Cura is implemented as a "plugin". Instead of the program being a single block of code with all functionality built-in, it consists of a smaller "core" which is extended with plugins (which can - in theory - be disabled/removed). These plugins add different types of functionality. For example loading different 3d formats is implemented as plugins, but also connecting to printers (over USB, or over the network). Even the different "views" such as the normal view, layer view and x-ray view are plugins. Even the functionality to run "scripts" on the created gcode is by itself a plugin ("PostProcessing"). Most of the plugins that you found are enabled by default, so you never need to worry about them. The plugins that are available in the Marketplace are plugins of the same type (NOT postprocessing scripts).
  18. The " M117 Tail_1.0 layer: 0 " line that you quote is put there by a postprocessing script ("Display filename and layer on LCD"). This script has a setting called "text to display". If you enter anything at all there, that will be used instead of the filename.
  19. I've noticed the inverse problem on my printer. If autoleveling is not set to always, It tries to print at or below glass plate level, so it never extrudes and just scrapes on the glass. Manual leveling doesnt fix the problem either. Putting it back to always makes it work properly.
  20. Did you try contacting fbrc8.com? They are U.S. based part supplier. If they dont have it or can't get it, no one can. They ship super fast. Last ditch effort would be to try McMaster-Carr, Fastenal, or Grainger. Can determine the thread size with a thread checker or calipers, and then measure the shoulder length, thread length, etc to get the exact screw you need.
  21. Ok Ultimaker Community. It appears I may have found a bug with UM3 5.2.8 firmware! If turn active leveling frequency less than "always", the machine appears to fail to remember the offsets, and print at the wrong z height. The moment I turn active leveling frequency back to always, it prints at the proper z offset from the glass plate. Not on "always", the printer prints at the absolute 0 Z cordinate as the glass plate, therefore it can never extrude. Can anyone else replicate this?
  22. If you are in USA, I sell UM3 and S5 print cores with swappable nozzles at thegr5store.com. Otherwise if you are in the rest of the world try 3dsolex.com.
  23. Ok, so scratch that. Both cores are scraping the glass and not printing. What the heck. I dont understand.
  24. Are you printing with one material or two? Build plate temperature is a global setting; even if you've set 1 material to 0 degrees, if material 2 is set to 70 degrees it will default to the higher temperature since it's a shared setting.
  25. Hi all, I am having a problem with my UM3. Today I replaced my short belts and the short bearing the print head. After reassembly, I loaded my AA 0.4 print core into slot 1, and BB 0.4 print core into slot 2. After printing a simple cube using PLA test from core AA, I went to print something that used the BB core with PVA. After doing the prime blob, the BB print core began to "print", but it appeared to only be scraping off the glue stick off of the glass. When the bed retracts, some PVA extrudes out. I have ran active leveling, and finally manual leveling and each time I keep getting the same result for my PVA adhesion layer. I have ran diagnostics on my level sensor, and UM3 is saying it is functioning ok. I have also tried to clear the print head using PLA filament and the cleaning routine. Any one have any ideas why this is happening? What could be causing this?
  26. Hallo zusammen, ich habe seit heute das Problem das ab einer gewissen höhe kein Filamant mehr gefördet wird. Habe schon den Printcore gereinigt. Bis zu dem einem Punkt Druckt er super, dann ist vorbei und Druckt ohne Filamanet weiter. Was kann das sein? Anbei auch die Cura Datei. Bin echt am verzweifeln. Habe den Ultimaker 3 und der Printcore 1 hat 12 Tage Druckzeit. Vielen Dank im Voraus Cura Datei.3mf
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!