Jump to content

All Activity

This stream auto-updates     

  1. Yesterday
  2. This may be irrelevant but the way i got cura 4.0 to work correctly was to run the compatibility mode and run as windows 8
  3. Good Day, Has this project been completed? I see that this tread happened may years ago. I recently download Cura and used it with an Ultimaker 3 Extended at my university. The version I have only allows control of two extruders. Maybe there is a more feature reach version. I am in the process of building a printer with a 4 material extruder that has separate hotends for each material. In the version I have of Cura Isee that you all have the Folger Tech FT-5 under your list of other printers. Will the Folger Tech FT-6 be added to "Other" printers? Best, Randell
  4. I am fairly new to cura and 3d printing so I apologize if the problem is obvious. I have an stl file that when I slice it I get a layer in the middle (somewhere about 60 layers in) that is very thin, maybe empty but the model shows it solid. I can see this bad layer in preview with cura. My layer height is .3 but if I change the layer height to .301, the bad layer seems to clear up. It looks like simply changing the first layer height to 0.301 will also fix it based on cur preview. I have attached a zip file with the model stl, the gcode, exported config and photos of the bad print and a good one( still printing on the printer). Thanks myprofile.zip
  5. Hi all, Started off with an anet A8 then built a metal frame for it. Recently changed out the controller for a RAMPS 1.4 and have been running through calibration and have an issue. Now truth be told I've never tried to calibrate flow before but that's where I'm at. I have a solid 20mm cube that I set to 0 infill with a single wall with a width of .5mm, no top layer and spiralize outer contour enabled as well. What gets printed has a wall width of .63mm. When I set line width to .4mm I also get .63mm so it doesnt appear this setting is having an affect? Unless I'm not doing this right... If set at .4 and I'm getting .63 width the flow has to be reduced to like %63 which seems way to low. Curiously if I use slic3r to make the g code the line width ends up at .48 so I'm inclined to think this is related to cura but I dont know enough about the application. Any suggestions?
  6. Could someone with an Apple laptop do me a favour and test the unreleased plugin above? Thanks!
  7. can you save the 3mf file to a card and have it print from sd card? i have the tevo tornado. or better yet, send it via usb cable? thanks. Ill look at the gcode, whats the best app to do that with?
  8. You should show the chair in "layer view". But it's going to be hard to get the bottom much better unless you get a UM3 and use PVA dissolvable support. Another option is to print the chair in parts and glue them together after they are all printed. Preferably use some kind of bump/hole combination to make gluing easier and stronger.
  9. gr5

    cura 4.0 help

    You can also get lots of information from the gcode file itself. The estimated print time is stored in comments at the top. In fact you can get the estimated print time for each layer by reading the comments at the start of each layer. Also at the end of the file you can see "all" the settings. Basically it tells you which profile you chose and which overrides were chosen. But preferably, do a "file" "save..." from the menus and save it as a 3mf file as well. That way you can load the 3mf file at any time and it will load: printer type, all the parts, part orientations and scaling, all settings. It's wonderful. I don't save profiles. I just save 3mf files as it works so well for me.
  10. Ok, cool. so i cant review the gcode settings at all and see basics like print time etc from the gcode? I have saved my files now using the extension you told me
  11. Thank you people, just as i thought, S5 with Cura is the ideal no-nonsense combination. S3D is a very nice program, and i probably would use it over Cura with every non dedicated combination like ultimaker offers.
  12. Bonjour pour insérer une pièce dans une impression vous pouvez simplement ouvrir le fichier chercher la auteure voulue et marquer une pause a l'aide d'un M25 de mémoire plus d'info : http://marlinfw.org/docs/gcode/M025.html. Fait bien attention a ce que la téte ne repasse pas sur la pièce cela peut endommager la pièce et la machine. Ensuite pour changer de buse sur un fichier sans en faire 2 tu peux utiliser un modifier avec cura 3.6 il sufit de : -d'importer l'objet -d'importer un cube de le positionner a la bonne hauteur et de le redimensionner pour qu'il occupe tout la place (n'oublie pas de désactiver la mise a niveau automatique des modél sinon ter pièce seront toujours plaquer sur le plateaux). -ensuite tu clique sur le deuxiéme cube dans la bare sur le coté sur l'icone qui sapelle "per model setting" (2 éme en parent du bas) tu met "modifi seting for overlap with other model" - tu attribute l'extrudeuse 2 au cube et s'est bon Bonne soirée
  13. I have personally been keeping to Cura with my S5, just seems to work better because it was designed for it. S3D feels a bit like a hacked up way to just get the basics working. Why i do miss how supports work in S3D i have just leant to get use to using the support blocker in Cura.
  14. Bonjour, je tente depuis presque 2 semaines de faire communiquer python et CuraEngine sans résultat jusqu'à présent. j'utilise le code : from os import popen CheminSortie =r'C:\...\Sortie.gcode' CheminFichier =r'C:\...\Box.stl' Profile =r'D:\...\ultimaker.def.json' sortie = popen(f"CuraEngine slice -v -p -j {Profile} -o {CheminSortie} -l {CheminFichier}'", 'r',1) print(sortie) print(sortie.read()) Cela doit normalement renvoyer la sortie de la commande mais il ne revoie rien. J'ai aussi ajouté les chemins vert curaEngine aux variable d'environnement pour être tranquille. Après avoir tournée en rond j'ai tester ceci directement dans l'invite de commande (je suis sous window 7). CuraEngine slice -v -p -j "D:\...\tam.def.json" -o "C:\...\Sortie.gcode" -l "C:\...\Box.stl" > Sortie.txt le fichier Sortie.txt et aussi complètement vide pour être certain j'ai ensuite fait ceci help > help.txt cette fois le fichier help.txt contient bien l'aide comme prévus. Si qu'elle qu'un peux m'expliquer ce phénomène je suis preneurs. J'essayer de récupérer via python les 12 dernières lignes qui apparaissaient, celle qui donne l'estimation de volume de temps et les différent temps de calcule merci pour votre aide bonne soirée
  15. Bonjour, je tente depuis presque 2 semaines de faire communiquer python et CuraEngine sans résultat jusqu'à présent. j'utilise le code : Cela doit normalement renvoyer la sortie de la commande mais il ne revoie rien. J'ai aussi ajouté les chemins vert curEngine à variable d'environnement pour être tranquille. Après avoir tournée en rond j'ai tester ceci directement dans l'invite de commande (je suis sous window 7). le fichier Sortie.txt et aussi complètement vide pour être certain j'ai ensuite fait ceci this time the fichier help.txt Si elle q'un une explication de ce phénomène ... ou une marche à suivre pour optenire ce qui est et normalement retourner à la commande dans le cmd je suis preneurs. je vais essayer de récupérer via python les 12 dernières lignes qui apparaissaient, qui révélaient le volume de la masse et qui différaient du temps de calcul. merci pour votre aide bonne soirée
  16. Bonjour, je tente depuis presque 2 semaine de faire communiquer python et CuraEngine sans resultat jusqu’à présent. j'utilise code : from os import popen CheminSortie =r'C:\...\Sortie.gcode' CheminFichier =r'C:\...\Box.stl' Profile =r'D:\...\ultimaker.def.json' sortie = popen(f"CuraEngine slice -v -p -j {Profile} -o {CheminSortie} -l {CheminFichier}'", 'r',1) print(sortie) print(sortie.read()) Cela doit normalement renvoyer la sortie de la commande mais il ne revoie rien. J'ai aussi ajouter le chemins vert curaEngine au variable d’environnement pour être tranquille. Après avoir tournée en rond j'ai tester ceci directement dans l'invite de commande (je suis sous window 7). CuraEngine slice -v -p -j "D:\...\tam.def.json" -o "C:\...\Sortie.gcode" -l "C:\...\Box.stl" > Sortie.txt le fichier Sortie.txt et aussi complètement vide pour être certain j'ai ensuite fait ceci help > help.txt cette fois le fichier help.txt contient bien la totalité de l'aide comme prévu. Si qu'elle q'un a une explication a ce phénomène ... ou une marche a suivre pour optenire ce qui et normalement retourner par la commande dans le cmd je suis preneurs. je chercher a récupérer via python les 12 dernière ligne qui apparaisse, celle qui donne l'estimation du volume de la masse et des diférent temps de calcule. merci pour votre aide bonne soirée
  17. Hi I'm pretty new to 3d printing and I am currently using an Ultimaker 2. I've been trying to work with supports to get this chair to have a smoother, higher quality bottom, but it doesn't seem to be working. I've attached screenshots of the support settings as well as the CURA file. Thanks! UM2_updated chair for 3d printing thicker back_fixed.3mf
  18. Can we please get acknowledgement of this? It is extremely frustrating in shared environments.
  19. And the resellers are under the "buying options" button on the ultimaker website https://ultimaker.com/resellers/de
  20. correct, you can get the part from any ultimaker reseller, in the Netherlands I use makerpoint.nl They probably don't have it on there website but just write them a mail and mention the ultimaker part number (1788)
  21. Hi Welveryn, I think I found it. The spring (DR2160) seems to be Part-Nr. 1788, as shown on page 21 of the attached "parts manual". With the part-nr. your reseller should be able to get you a spare. Greetings UM3_Parts_Manual.pdf
  22. Hallo, wie wurde denn die statische IP vergeben? Zuteilung irgendeiner im Router verfügbaren IP, oder Einstellung der am S5 angezeigten IP als feste IP im Router? (Im ersteren Fall: wird die vergebene IP am S5 angezeigt?) Letzteres habe ich bei meinem UM3 erfolgreich durchexerziert (der Drucker hatte sich bei der Ersteinrichtung eine eigene IP "gesucht", die hab' ich bei einem leider erforderlich gewordenen Routerwechsel statisch dem Drucker zugewiesen), die Kommunikation des Druckers mit Cura, Firmewareserver und Cloud funktioniert bestens. Grüße
  23. Das Problem ist gelöst. War der Schups in die richtige Richtung von euch. Danke 🙂 Letztendlich waren es zwei Sachen. Der Druckkopf (X-Achse) hängt beim Anycubic links und rechts an zwei Gewindestangen. Nach dem Homing stand die X-Achse in Z-Richtung derb schief. Zwischen der linken und der Rechten Seite der X-Achse hatte der Drucker satte 2,4mm Differenz. Nachdem ich Nullposition die X-Achse in die Waagerechte gebracht hatte konnte ich das Bett mit der Fühlleere halbwegs genau leveln. Das Finetuning im Anschluss mit dem Ausdruck diverser Bedleveling Muster. Layer 1 passt und haftet 👍
  24. Hello, I am printing a box with a large surface with transparent PLA from ultimaker. By letting cura chose the default parameters, I am getting some warping or the material is not sticking properly to the heated bed. One thing that I did was to increase the temperature of the bed from 60 to 65 and this helped a bit. Next, I thought a Raft would help and indeed its first layer was flawless. Although, I actually don't need a Raft but the configuration of its first layer. How can I configure cura so it prints the first layer (thinkness, speed, temperature) like it did for the Raft? Thanks for the help.
  25. Sent an email to some people. Will keep you posted about any feedback I get. I'm convinced that Ultimaker will give answers soon! Until then, I'm crossing fingers for you all! Even if this solution is not the most user-friendly one, I think it might be the only promising one for now. Thank you @mikkermik for sharing this document!
  26. Bonjour tout le monde, Depuis peu, j'imprime en 3D du PP mais je ne comprends pas, j'ai un rendu "sale". DidierKlein m'avait imprimé une pièce dans le passé et en comparant la photo de celle-ci et mon essais, c'est trop flagrant pour que ce soit normal. La configuration Cura est par défaut, le plateau a été recalibré correctement après la photo ci-dessous. J'ai constaté que le filament sortait de la buse en montant presque instantanément. Par exemple, les renforts ne sont pas bien fait. Ce qui est bizarre, c'est que, à certains endroits du plateau, des zones sont bien faites et d'autre non, malgré que j'ai recalibré plusieurs fois le plateau (on peut le voir pour les brims d’ailleurs). J'ai tenté 220°, 215°, 210°, 200 °C et plateau à 100 °C... Je suis désespéré car je ne sais pas ce qu'il se passe ni pourquoi j'ai ce résultat là. Est-ce environnementale, température trop haute ? Mes essais ne m'apportent pas de réponses. J'ai une Ultimaker 2+, papier adhérent (Ultimaker kit) et fenêtre plexiglas pour l'avant. Je vois pas ce qu'il faut de plus pour que ça imprime bien...
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!