Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Was running Cura 3.6. Downloaded the Cura 4.3 update. During the install of 4.3 an option to uninstall the old 3.6 version popped up. I chose yes, but was given the "unable to uninstall Cura 3.6. Would you like to install 4.3 anyway?" I chose Yes Cura 4.3 installation completes. I am prompted to "Launch Now" at the end of the installation. I choose "Yes" and I am faced with this error message: I run as Admin (even though I am an admin) and the same message. I have engineers needing to run this program on a company computer. I figure I will just run the old 3.6 version.: I choose Ultimaker Cura 3.6.0 (has been running perfectly since March until now) I now cannot open the OLD version and get the same error: I have been searching through forums for 2+ hours and have tried everything. The compatibility mode solution, the uninstaller does not work from either program file or the control panel, I have check the Security Tab under properties and I have full control. Please help!!
  3. -Sven-

    Druckkopf 0,4 / 0,8

    @DirgDiggler ja habe ich. @alle danke für eure Hilfe. Ich habe heute von einem Kumpel einen Druckkopf leihweise bekommen. Es ist zwar einer von 3D-Solex mir 0,8 Düse, das sollte aber ja keine Rollen spielen. Nach den ersten Probedruck, hat sich das Thema 0,8er Kopf für mich erstmal erledigt. Der Druck wurde zu grob. Gruß Sven
  4. What updates? I don't think there have been updates in a few years. I see two possibilities: 1) You updated the firmware on the UM2 whatever you updated to, it sounds like you need to do a "factory reset". It's in the menu system on the UM2 series printers. A lot of these values such as "purge height" are stored in eeprom and usually they are carried forwards properly but not always. A factory reset will reset the purge height properly but you will lose some other stuff. But that's what you get for doing a firmware update 😉 2) You updated cura If this happened after a cura update then your machine settings are probably wrong. In the top there are three things related: "PREPARE PREVIEW MONITOR". Go to prepare, look at the choices for printers in the top left corner. If there are 2 um2 printers in there be careful you always know which you are using. Then go into "manager printers" then "machine settings" and make sure it is not in Marlin mode - you want gcode flavor to be "ultimaker2" and then make sure the boxes below that are all empty (the start and end gcodes). After fixing this reslice.
  5. Hallo, Ja, die Frage nach den Dienstleistern hat sich damit erledigt. Meine Absicht war es relativ kleine Strukturen für Beschläge zu drucken. Auch nach mehreren Umkonstrutionen (bei der die Größe auf die maxiale Größe gebracht wurde) . wurde nicht die gewünschte Qualität und Festigkeit erreicht. Es wird jetzt ein reguläres Spritzgussteil mit Aluminium-Bauteilen kombiniert. Grüße, Hans-Peter PS: Drucker ist noch zu haben.
  6. With new updates the nozzle on 2+ and 2+EX dives directly into purge pile. I usually wipe with a small brush when it starts but now the clearance is gone. Saw the above picture with wire and came up with simple fix of my own. Using a thin wire brush and a couple paper clips (heavy duty - see picture) they hold the brush just fine and grab the purge blob. There will only be an issue if I have to utilize the area directly in purge pile. (program accordingly) Suggest 3mm or smaller brush. Does wipe the nozzle just a bit which is nice, too.
  7. Okay, I guess that'll have to be figured out then. It's mainly the 2 cylinders, on their side that are really ugly when they come out, it's essentially not a closed print so water and stuff could get inside. Those 2 cylinders are touching the bottom of the plate, currently blue tape, perhaps I'll try to do it with a 90*C bed just bare glass and see what happens. I like the idea of doing my own supports as well. Thank you.
  8. Can I ask anyone to try to use this model and see if the same problem exists in your Cura installation? Is it a problem in Cura software, or my installation of Cura, or maybe it's some problem with the model itself?
  9. You will have to do that in a 3D-CAD program. Cura is a slicer, not a 3D-editor.
  10. Today
  11. I have no solution for a smooth bottom plate on top of supports, for a single-nozzle printer (like my UM2). The underside where the support was, is always a bit rough. Except design changes: cutting the model in half, printing both halves on their flat cut side, and glueing both parts together afterwards. But you will see the seam. Or making the model asymmetrical, so that one side can be laid flat on the glass without need of support (if the design or function allows this). I once made testpieces for supports to try to minimize this roughness, and still be able to get the support off. A custom support with ribs gave the best result, but some roughness is still there. (See pic below: the numbers indicate the vertical gap in mm between the support ribs and the underside of the top plate. The ribs are 0.5mm, separated 1mm.) For testing, I recommend making a design with only the features under test, for example when testing the clamps, only print these clamps without the rest. Until you get this perfect. Idem for the supports: make a small test plate with just that. So you don't waste too much material and time.
  12. Hallo Community, ich habe Modelle mit dünnen "Wänden", eher Linien. In Cura werden diese beim Slicen nur als Schatten dargestellt und nicht als normale Layer Schicht. Nun gibt es ja die Option "Print Thin Walls". Ich dachte, dass hierdurch alle im Modell vorhandenen Linien mit gedruckt werden, egal wie dünn diese sind. Eben dann mit Düsendurchmesser. Da habe ich mich scheinbar geirrt. Gibt es eine Möglichkeit in den Einstellung, dass diese auch beim slicen erfasst werden, oder gibt es da gewisse Grenzen? Das Programm erkennt diese Strukturen ja scheinbar, schließlich stellt es diese ja als Schatten da. Als Beispiel hab ich mal unten ein Bild eingefügt. In diesem Beispiel fehlen dem Drachen die Flügel. In der STL Datei sind die Flügel vorhanden. Hoffe Ihr könnt mir weiterhelfen.
  13. I second scott's request. depending on what you are printed the bounding box is not enough.
  14. Yes, I have a Monoprice Ultimate 2 which does have a glass bed, I just put blue tape on it for some unknown reason. Perhaps straight glass would be the answer?
  15. Most people here are used to a very smooth surface on the bottom due to the glass plate Ultimaker printer print onto. I guess you refer to a non-Ultimaker printer?
  16. Hey Guys. How do you get the bottom of your print to be like the top? I have Iron enabled in Cura and the top comes out, really, really nice but the bottom that's adhered to the bed does not. Is there a feature or a way to make it come out nicer?
  17. Today I used the REST API to upload custom GUID and existing updated GUID profiles to achieve generic PLA colours in the material station, for now they have to be defined as new "types" of filament, not just a colour, but it works well with the generic PLA xml settings.
  18. Hi johnse, My test model details is various. This is Testman on Thingiverse. I created a model on 3D with different STL quality. No differences between them. Right surfaces are OK but curves show smalls over extrusions. It seems it occure on layer change. I use CURA 4.3.0 I tried : - enable retraction on layer change - heater change 190 to 210°C - speed change - model change I don't know what to do anything 😞 Thank in advance for your help.
  19. Good to hear it improved, do you have a Z offset for your PETG? Ridgid INK. Matterhackers and some other people highly recommend it, some even require it to print PETG. I haven't done it with my PETG prints but perhaps it would help for you, just offset it by 0.02 MM which will keep the nozzle a little more clear of any already laid down plastic, which in turn should help reduce the blobs.
  20. Interesting, perhaps I should try that. It works great for me to start with a cold bed and glue and once it gets the first layer down, crank the heat up. But I like the idea of a no hassle type printing. Now it seems I got this problem somewhat cracked (pun intended) due to the diameter of the cylinders snapping on, the inside would have a hollow spot and due to how small or slim that hollow spot was, it wouldn't infill it very well SO I increased the wall count from 4 to 6 which then maxes out the walls in that cylinder so it's "solid" which increased the strength of that piece by a chunk, to the point where I need channel locks to snap it onto a rail now. For some reason, when I print the complete part, one side snaps, I've printed 2 different ones now and both had 1 side which snapped, so I tried increasing the I.D of the cylinders to give it a little more room, only by 0.2 MM so hopefully that does something. But it seems like it's getting there, got a whole box filling up of failed prints, lol. One thing I would like to solve is how do I get the same look and feel of the top when it's ironed (Enabled iron in Cura) on the bottom where the brim is? Is there a way to do that? I tried increasing bottom layers and changing the pattern but it doesen't do much, it's still open which I don't like. Thank you for helping me here Geert, I appreciate it.
  21. Apologies, here are the files in question. output-12.gcode output-12.stl
  22. Morning gents and ladies. Having a bit of an issue with Cura and slicing a cursive lower case 'j' from an .stl file. A bit new at using a 3D printer, but tried enough to get the gist of what I'm doing. I've tried different cursive fonts of the letter 'j' as well (all with different .stl files, just in case the file had an issue), but the result is always the same. Am I missing a setting somewhere that could cause this? The print size is on the order of about 9 cm, and thus far I've had no problems with any of the other letters with loops. Thanks for the help!
  23. Wow .. for me this is completely unworkable .. any print with this kind of ribbling is plain ugly :-/. Especially when you see what my UM3 was capable of (which was perfect).
  24. After a long print, the printer keep being unreachable and wont upload new document for printing. Is there a solution for this?
  25. I do see same result wit my UM S5. Unfortunately for me any attemp to fix this has not worked so far. Good luck !
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!