Jump to content
The search index is currently processing. Activity stream results may not be complete.

All Activity

This stream auto-updates     

  1. Past hour
  2. I'm new to 3d printing, so hopefully this is something with an easy answer. I have a model that I made in blender that is of a robot running. one of his legs sticks out at a downward angle. The printer tries to print the leg inline with the other lines but since there is nothing there the filament just goops. I'm assuming it would do this for the arms that are lower but have no base. How would I print this model? I've attached it for help. It needs to be scaled in Ultimaker CUra. Anyhow thank you for any answers. This just confuses me for some reason, so many settings and I really don't know what they all do. I couldn't find a pdf for the Ultimaker Cura. robotv2_5.stl
  3. Hey, thanks for the reply. I've unchecked this and the model itself shows that it's moved/floating in Cura, but when I actually slice it the gcode that it makes sets the z-position back to 0. For reference, the image shows the silhouette of the model's actual positioning, but the produced gcode remains at z = 0.
  4. Nein empfehle ich nicht, da dann der Vorschub von den vorherigen Sätze übernommen wird Diesen Satz in deinen start Code kannst du allerdings komplett weg lassen G1 F{travel_speed} Ich hatte beim ersten mal abspeichern auch solche Hieroglyphen/Fragmente (siehe oben) in gcode. Genau an dieser stelle wo eigentlich dein Extruder End Script stehen sollte, nachdem ich auch hier das {travel_speed} ersetzt habe mit F und Vorschub wurde dein Extruder End Script in gcode eingefügt und die Fragmente verschwanden. Also entferne überall das {travel_speed} und ersetze es mit einen F und einen Vorschubwert. Ob das jetzt alles war kann ich natürlich nicht sagen, deine Scripte sind alle etwas konfus, kenne aber deinen Drucker auch nicht Gruß
  5. I'm not necessarily looking at being able to swap between 1.75 mm and 2.85 mm with the same hot end. I'm looking to use the same form factor for both. The same, or mechanically compatible, external dimensions.
  6. You can fix the video stream by doing a "Cura Connect Reset" this solves the problem by now, but it can come back again. A downgrade to get rid of this problem will not help, because this problem exists also in former firmware versions. If you want to downgrade you need a recovery image and an SD card. There are some threads here with instructions on how to do it.
  7. Today
  8. There is a plugin for Octoprint in the market place.
  9. Anyone know if Cura works direct to Octoprint. If so how do you get it set up.
  10. Hi Guyz, Today I offer you Ultimaker Print cores which I bought some time ago for printing projects. I have two BB0.4 (brand new, never used) and AA0.4 (used once for like 15-20min print) and AA0.8 (used once for like 15-20min print). So all in all, they are new, and I do not need them anymore. Price: 90eur each (negotiable)
  11. Yes, I can't see why this works the way it does, the way the 2+ primed was much simpler and less messy, just extrude a length of filament from a height, then retract whilst moving to the start of the print, the S5 method seems overly complicated and makes either a mess on the nozzle or across the bed. @SandervG could this be looked at,y S5 is better than my 2+ in all areas appart from this, this actually is not as reliable and clean as the simpler 2+ method. Thanks
  12. I think with the last update the prime blob was edited a bit in how it works so it does seem to drag a bit of filament across the build plate now. It really could do with lifting the head more when it primes so that it don't get filament stuck all over the nozzle what then drags some across. Maybe @SandervG could pass the feedback on to the right team members.
  13. Bonjour, Je test l' UM3 depuis peu et je n'arrive pas à bien régler l'extrusion de pièces simples fines et hautes 100 x 20 x 8 mm? Ici en image les 2 doigts en PLA blanc imprimés ensemble verticalement on des traces symétriques sur les 2 et 1 doigt en PLA gris a d'autres traces différentes. Comment obtenir une surface nickel bien lisse comme je vois ailleurs ? Mes réglages : PLA blanc mat Dailyfil à 215° - fill 20% triangle - 60 mm/s - décal Z - ventillo 100% PLA gris Ultimaker à 210° - fill 20% triangle - 60 mm/s - décal Z - ventillo 100% Merci pour vos idées.
  14. That's because I have it set in the extruder gcode. If you need to adjust it just change this number for both extruders and make sure the end code is a - number to retract.
  15. Thanks. Software side it works basically the same as Mark 2, hence similar CURA and E3D profiles. Nice post. The 1.75 hotend runs with a custom 6.35 OD 2 ID PTFE bowden tube, sold by the same Taobao seller. The major advantage of this PTFE hotend is that there is pretty much no chance of nozzle jam or clog for PLA even with frequent long retractions. With the PI insulator ring applied, the PTFE last much longer and can also handle high temp materials. As for using E3D heatbreak, the current heatsink probably won't be able to cool it down properly because the surface area is much smaller. You can consider trap a piece of 6.35 OD 3.2 ID or 5 OD 3 ID PTFE tube inside the heatsink. I think the 4*3 PTFE would deteriorate pretty quick due to thin wall thickness, and it is also too soft to hold up to the compression from filament. Making 1.75 and 2.85 hotend components swappable isn't all that necessary. You would need to make compromise on both sides to achieve that. I think it would be better to make two entire printheads with 12pin connector for quick swapping. That would be much less hustle, much more reliable and cost very little.
  16. Hi , i run Ultimaker 3 a lot since i gut it in december last year. No problems did always firmware upgrades. Now first time last week print stopped in the middle and API sayed something of reason reboot ok but now i have an 20 Hours print in the making and (it runs in the cellar ) i lost connection to the printer Cura 3.6.0 didn't show anything and web browser showed swagger and api did respond but no picture. i ran down happily the printer printed when i came down i tried curl -X GET --header 'Accept: application/json' 'http://192.168.178.33/api/v1/system' and looked ok at curl -X GET --header 'Accept: application/json' 'http://192.168.178.33/api/v1/printer' i got ok answer and curl -X GET --header 'Accept: application/json' 'http://192.168.178.33/api/v1/print_job' showed ok but video didn't work at all an hour later video worked ? So how can i avoid that or how can i switch back to last version which seemed stable till you fix that behavior funny extra fact curl -X GET --header 'Accept: application/json' 'http://192.168.178.33/api/v1/camera' shows an 404 ! even if Cura shows now the film ? so what is the best to do ? thx thomas
  17. i think to have find a BUG, when i use 2 material (1 nozzle with Y bowden) on my anycubic kossel plus (marlin 1.1.9) option to "print sequence" (the way to print 1 object completly then another) disapper... why ? i think is becasue i must use 2 prime tower in this way ? BUT This appen also when anyway i use only 1 material.... for example only material from extruder 2... (i have 2 different extruder motor 1 mk and 1 bmg dual....sometimes 1 is better than other)
  18. Hi tkx, have shown 2 different pieces, last pic is filling in holes, first pic works but walls to thin tkx for any insight randy
  19. I glanced at the thingiverse link but there are dozens of stl files there and I'm not sure which one is fuselage3 and sorry but I'm just 1% too lazy to download it and open it into cura. Could you please post 2 photos - one of the part in prepare mode and one in preview mode so we can see what you mean? It's great that you posted the STL for people who want to experiment but please show the issue that you are talking about visually.
  20. Have worked out a lot of issues but stumped on this one. Cant seam to get cura to properly print 2mm hollow vertical tubes correctly, if I use a single .4mm line it is ok, but walls to thin, looking for .8 - 1.0mm thickness. If I increase line width or line count, holes get filled? https://www.thingiverse.com/download:5582605 This is a piece of the puzzle, union overlapping is off, .4 nozzle, have tried different line width's, line counts, speeds, layer heights.... Have to be missing a simple setting? any thoughts will greatly be appreciated randy fuselage3.stl
  21. A new plugin is joining the plugin family! The CATIA plugin comes basically with the features you know from the others (if you had a chance to use them before).[1] The plugin can be easily downloaded and installed on my website. You can find a very basic checklist of what needs to be done here: https://thopiekar.eu/cura/cad/catia/ Enjoy and happy designing! -------------------------------------------- [1] https://thopiekar.eu:5443/cura-cad-integration/CuraCatiaPlugin/commit/9413a9961f0782a152b9bd878adcb23ade342cbb --------------------------------------------
  22. Made these 2 custom downspout diverters. Each one is a different angle. Used openScad to design. S5 to print. zero support was needed. Oh - also the brown barrel has a white hose clamp that I modeled in DSM and printed with Nylon filament.
  23. The top looks fine. Do you mean you have a problem with the side of the print? You need to explain the problem better. By the way you can't print this part in this orientation without support - those 2 overhangs will try to print over air and the filament will just droop down. Did you create this model? Or did you download it? If you want to preserve those granite-like shapes and you want them on both sides then this will be a difficult print. If you want the side to be perfectly smooth then you can put the side you want to be smooth down and move the print downwards into the bed in cura. If you want all sides to be smooth then you need to get a better CAD model.
  24. So is this tinkerMarlin that is doing this? Or Ultimaker Marlin? This exact problem has been reported quite a bit for tinker Marlin but I"m not too surprised if it's in regular marlin also. I recommend you go to tinkerMarlin version 16.01 and/or if you have tinkerMarlin (any version) it seems to crash less if you turn off "geek mode". https://github.com/TinkerGnome/Ultimaker2Marlin/releases/ Scroll to the bottom and hit "next" to find 16.01. Then click "assets". 16.01 with geek mode off seems to work really well. Even with geek mode on it seems to crash less than all the newer versions. There's a long discussion on this topic on github in tinkerMarlin in "issues".
  25. If you try using the ironing function you may find that will improve the top surface for you. I have only tried it once and in parts of the model it was gobsmackingly good but in other parts it was poor. But I was using Cura 2.7 and I suspect it has been improved in later versions
  26. @Render did you ever finish the firmware? Love the looks of it
  27. Who would have thought ? What are GLOBAL settings then and why they are shown by default ? Thanks for a hint.
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!