Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Today
  3. Thanks for the update Oliveros. That ABS has a glass transition temperature of 105C compared to PETG (the one I just googled ) of 75C, so it should be much better. You'll have to post a pic when you make your final design.
  4. You cannot find it online, contact your reseller.
  5. Don't worry about the coupler on the Um3, it is built in the print core and you cannot change it. Your link shows the Um2. I printed PC with 280C without any ö problems.
  6. Hey all, I'd love to share my experience using Ultimaker printers at work as well. I am an industrial designer in a packaging engineering group at MilliporeSigma in Milwaukee WI. I actually run a small additive manufacturing group where I design and print parts for several of our production sites in North America. I have two UM2+ machines and one UM3. I create parts that serve as functional prototypes, manufacturing aids, and end use parts for our packaging teams to replace parts that are hard to find or expensive cnc parts. To date, we have achieved about a 5 to 1 ROI by using your machines!
  7. it works consistently for me. Each distributable has 2 versions! x64 and x86. make sure you uninstall all 4. Go to control panel>uninstall a program> then look for any version of microsoft c++ newer than the 2015 and uninstall, after that just to be sure restart your pc, then install the 2015 version and restart again, cura should not have any issues after that it worked on my laptop as well. let me know if it works!
  8. Yesterday
  9. I can only find 5.2.11 in the Update Section. Where can i find this 5.4.6 update, does anyone have a link?? Thanks
  10. The PTFE coupler wears out eventually, and I think printing hotter speeds that up. https://ultimaker.com/en/resources/21477-how-to-fix-under-extrusion
  11. Turns out it's not just tough PLA that puts that error up. Also it would seem that I have to override the hardcore to AA.4 (I have the .4 nozzle in the hardcore core) both on the machine and in Cura, and it gives me a scary warning.
  12. Why does your screenshot shows "not supported" in the profile? Do you use strange layer heights or line widths? Do you use the AA print core? Another reason could be that your middle fan is not working. Check that, the fan starts automatically as soon as the print core is over 40° and should run all the time. This fan is responsible to cool your hot end in the upper part. Other reasons could be, tangled filament, feeder issues, or something like that. But I would first check the middle fan.
  13. I have not 3DSolex Hardcore so I don't know why or if even it is not recommended to print ToughPLA with the HardCore. But, why should you ruin your UM PrintCore with ABS? As long as you don't print abrasive materials you can print every material with the UM AA core. Or do you print reinforced ABS with GF or carbon? In that case you should use the Hardcore or the UM CC core. Basically ToughPLA is a material which is stronger than PLA but has the same glass transition temperature. Each manufacturer uses its own name for it, so don't be confused, it is more less the same.
  14. We have a Solex HardCore print core that we want to try out. I plug it in and a warning pops up about how generic tough PLA isn't recommended with the hardcore print core. The problem is, I don't know what tough pla is vs. PLA2 vs. PLA+ vs. PLA pro. I can't find direct comparisons. I also don't know why it's not recommended. They all say they have better properties, and print hotter, but I hope it's not the hotter part. I hoped this new core would print ABS without ruining the core like it does with the ultimaker cores, since the Solex one is all metal.
  15. Hello all, Need your assistance with some problems I am having with Ultimaker 3 printer. For a while now I am having problems printing with PLA black with my ultimaker 3 printer, each time I start a new job the print core gets clogged at the very beginning. Because of that i tried to use ABS black, if I print a short job (2-3 hours) it comes out ok but if I print a long job like the one with the attached pictures the print core gets clogged also with the ABS. Does anyone know what is the reason with these issues with both materials? attached are also the Cura parameters for both materials. All materials are original and being recognized by nfc chip plus i did hot and cold pulls to the problematic print core. tnx
  16. great info guys, thank you very much !! So nylon will be somewhat flexible compared to ABS which will make it tougher?
  17. Owen, I wanted you to know your idea actually ended up being the one that worked. The solid cylinder was simply too unreliable. But your idea worked every time. PETG won't work for me though, it warps due to the temperature so I won't be doing them in PETG, I tried Kodak's Nylon 6 which absorbed a lot of water and so the peg became very flexible, it was pretty weird. Now I'm looking at using this, a food safe ABS https://www.innofil3d.com/product/abs-natural-white-1-75mm-750g/
  18. Look at my last picture. 2 round openings have no path abstractions that would force nozzle to jump out and print elsewhere, yet it does jump out and prints elsewhere. The only place where it does happen on my picture is at the square opening. I understand your picture. Having all circles interconnected in one move is not good example for the problem i am describing.
  19. Hallo zusammen. Was muss ich hier lesen? Ich habe direkt Anfang Oktober das S5 Pro Bundle vorbestellt und warte derzeit auf Auslieferung. Es wurde angekündigt, dass sowohl die Materialstation als auch der Airmanager mit einem zum Verkaufsstart passenden Softwareupdate mit dem S5 funktionieren, was ja auch Sinn macht. Nun liest man hier, dass das korrekte Update NICHT verfügbar ist und somit das Bundle nicht nutzbar? Habe ich jetzt tatsächlich über 10000 Euro bezahlt für etwas, was nicht oder nur teilweise funktionieren wird, bis Weihnachten ist? Bei allem Respekt und Lob an Ultimaker, aber das wäre sehr starker Tobak! Ich bitte hierzu um Stellungnahme. Vielen Dank!
  20. I was wanting to move Cura to my Intel NUC running Windows 10 and it will load ok but when I tried to start it, the icon spins for a few seconds and it does nothing else. I've update Windows 10 with all the latest patches and update the NUC with all the Intel updates and still nothing. I tried uninstalling Cura and reinstalling and still no luck. Ideas?
  21. The purpose of printing via SD card is to completely separate your printer from your computer, so they can't influence each other. Whatever you do on the computer, can't have any effect on the printer, as there is no connection. Or maybe you forgot to disconnect the USB-cable?
  22. I also installed the 2019 MVCR, and I still get the same behavior. Cura does start eventually, but only after multiple tries of attempting to start it.
  23. Ok i have found the "Minimum support x/y distance" settings. But i can't find the rest. Maybe ultimaker changed the name of these settings?
  24. Unfortunately, this doesn't work for me! 😕 This is exactly what I did. I uninstalled the 2017 and 2018 Microsoft Visual C++ redistributable. Installed the 2015 which is included in the *.exe Cura installation directory Restarted my pc When ready, I attempted to start Cura again, I got in the same 'cura won't start' scenario immediately. @mrtinfy when you did the steps above, did Cura consistently start for you all the time?
  25. Hello, I will wait untill UM releases a firmware that is able to operate Material Station and Air Manager. I've tried 5.4.6: Material Station recognizes Coils position, remaining material without any problem. It "takes " the tip of the filamanents in the first centimeters Then it does not drive the filament out of the Material Station. It's not about feeding the last centimeters to the princore manually using the bracket. Let's wait regards
  26. If you translate the german above - and 2 of the posts above are from people "in the know" (dim3nsioneer and lrodriguez) - you will realize that you can use 5.4.6. It has a bug with not feeding enough at the very start but it has workarounds. One possible workaround is to lift the little lever and slide in more filament (I believe this should work)[edit: on second thought that won't work twith the materials station]. Another one is to unload and reload the filament before every print. In the meantime if you wait a few weeks this bug will be fixed.
  27. When you get a sizzle sound during printing PVA, it means that your PVA spool has absorbed too much moisture from the air. PVA is very sensitive and should always stored in a dry place. Never leave your PVA spool on the printer. You can try another spool of PVA or dry your spool on the heated print bed over night. Before you print you should also clean your nozzle with some Atomic pulls.
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!