Jump to content
Ultimaker Community of 3D Printing Experts

All Activity

This stream auto-updates

  1. Past hour
  2. Hotfix 6.1.1 is on the way for the issue we've identified, pending tests and approval. In some rare cases corrupted material profile files where giving problems and a small change in python's xml.etree.ElementTree library meant this caused the application not to start up. As a workaround you can reset all printer settings in the settings menu before upgrading, that will allow you to install the 6.1.0 without the current problem. In the mean time if you have already gotten stuck at the logo screen, please open a support ticket as @SandervG said! Use the 6.1.0 recovery image not a 5.x
  3. sacré déterrage , de plus cura a beaucoup évolué depuis 2 ans
  4. You could re-flash the firmware from an SD card in the bottom of the printer, but it seems that currently those images are not available on our website (I will ask support what's going on there). Usually normal home router setups work fine indeed. For some debugging, could you navigate to http://PRINTER_IP/cloud_disconnect and follow that flow to ensure the printer is properly disconnected before starting a new connection flow? If possible, record some video or screenshots for me. Chris
  5. I hope to be alerted to save my project when I close Cura mistakenly. Thanks!
  6. Today
  7. This line is the Z-seam where the printer starts the next layer. It is hard to remove the seam completely, but you can try to enable coasting in Cura. With coasting the printers stops extruding a bit before the end of the layer and prints the rest of the line with the remaining pressure in the nozzle. But coasting will not work out of the box by just enabling it, there are some settings to fine tune it. Personally I remove the Z-seam in post processing and sand it off. Additionally to coasting you can also try to print cooler and slower and/or equalize all the print s
  8. Glad to hear you are happy with your new printer. And yes, I can fully confirm that the UM2+Connect is a great printer, I love mine too. Printing on clean glass is possible, but I would still recommend a very thing layer of glue stick. Make some stripes and distribute it with a wet towel. Thats enough and gives you more safety. A thin layer of glue also protects your glass and can help to remove the prints easier when the bed cools down. I tested some months a Prusa printer and in the end I sold it again. Features and brand new innovations is one part, b
  9. Hast du noch einen anderen Print Core? Du könntest auch versuchen diesen zu tauschen um zu sehen ob es dann weg ist. Vielleicht hat der Temp Sensor im Print Core ein Problem.
  10. Noch etwas fällt mir ein: Mach einmal einen Sensor Test im Menü vom Drucker, da gibt es dann unterschiedliche Fehlermeldungen. Entweder er sagt dir dort, dass elektromagnetische Störungen vorhanden sind oder er sagt dir, dass die Leistung zu gering ist oder so ähnlich. Bei zu geringer Leistung hilft es das Bett höher zu schrauben.
  11. Hallo Spontan fallen mir folgende Dinge ein die dafür verantwortlich sein können: 1.) Versuche einmal das Glas ein bisschen höher zu schrauben. Nicht viel, vielleicht 2mm. Das kann schon helfen. Am besten du schraubst ein bisschen hoch und machst dann eine manuelle Kalibrierung, 2.) Kontrolliere ob das weiße und rote Kabel vom Sensor Board fest sitzt. Klappe aufmachen und dann siehst du es schon ganz hinten. Weiters auch den Stecker kontrollieren, der ist auf der Rückseite vom Druckkopf. 3.) Elektrische Felder im Umkreis von deinem Drucker. Hast
  12. Hallo, ich habe ein Problem mit dem Ultimaker S5. Ich bekomme immer die Fehlermeldung (Unterschied zwischen der gemessenen Höhe beider Print Cores überschreitet realistische Werte). Das Problem ist folgendes, nachdem Starten des Druckes, fährt die Druckplatte hoch und bleibt ca. 15mm von der Düse stehen. Dann fährt die Druckplatte noch ein paar Schritte weiter hoch. Trotzdessen ist der Abstand zwischen der Düse und der Druckplatte zu groß. Dann wird die zweite Düse aktiviert und die Druckplatte fährt wieder noch ein paar Schritte hoch und runter. Und die Fehlermeldung wird ang
  13. I have exactly the same problem, a line on the front side of the cylinder shaped print. Subscribing to this topic as I hope someone can share a Solution to fix / improve that.
  14. Mir kam das auch seltsam vor, weil sich der Drucker zu diesem Zeitpunkt eigentlich abkühlen müsste, aber vielleicht is da was falsch übersetzt. Ich werd ihn mal auf englisch einstellen und sehen wie es dann abläuft. am Anfang nicht, mittlerweile kommt es nach jedem gedruckten Bauteil
  15. I received my first Ultimaker yesterday, the Ultimaker 2+ Connect and I am amazed by the print quality it produces out of the box without any levelling! In previous posts I was quite negative about Ultimaker as I thought they are n ot very innovative in comparison to e.g. Prusa but now having am Ultimaker myself and able to compare the print quality I totally changed my opinion. For example the bed adhesion of my UM is unlike anything I ever experienced. I didn't apply any spray or glue to the glass plate and the print parts stick to it like a rock, it is unbelievable. I stil
  16. Hi, Thanks for input! When I set Z a value, I can do slice and save to a gcode file . But I see a model error. is it correct? And in advance, I have another question about how to generate g-code for the purpose: 1. if I would like to do multiple circle with the same one. It means the printer repeat draw the same circle. 2. is it possible to set the direction when the printer draw a circle ? Clockwise or Counterclockwise
  17. Ok, Cura slices? ok, need to open it up.lol . A free slicer that's a focused product, winner!
  18. It's definitely the model. The walls show all the deformations for me that they did for you. I uploaded it to NetFabb in case it just needed repair, but it came back the same. As it happens, I'm a Tin Can Tourist myself. We have a 1972 Shasta Compact that I re-did. I made a bunch of these trailers (and the drink coasters that go inside) to sell at the spring TCT rally that has now been cancelled. I think it has the kind of finish you are shooting for so I've attached it. Happy Camper Trailer.3mf
  19. Thanks @GregValiant for the idea. Even if the offsetting does something unusual, like creating a spline, the outside of the model is formed from the original ellipse, and yet it is having the same problem when I slice it. Here is the 3mf file. I hope someone can figure it out! Just please note that I had to use an add-in to export it as a 3mf, and that add-in can only export with poor quality and at a 1:10 scale. I've also included an stl (medium refinement, and to scale) in case that helps. Thanks for the quick replies! CamperForHelp.3mf CamperForHelp.stl
  20. Hi. Do you have identical feeders for nozzle 1 and 2? Did you check if the esteps for feeder 2 is correct?
  21. A 3D philosophy question. "Ambidextrous means it won't work either way and Universal means you'll need a Harley tool and a torch." - Me It is rare for anything to be excellent at everything. It would seem that Cura, Prusaslicer, and Simplify3d occupy the top of the heap of slicers. Is it a coincidence that it's all they do? Or is their excellence a product of their focus. Give me a tool that is excellent at it's job. I don't want a hammer that has a screwdriver for a peen.
  22. I just started using Cura and I am having the same exact issue. I am on Big Sur using Cura 4.8. I right click and select the model, then as soon as I try to click on top or anywhere near the rotation circles, they go away.
  23. I am trying to print very large items that do not require a lot of detail on the Z-axis. Because of this, I have an Ender 3 V2 (4.2.2) running Marlin 2.0 setup with a 0.8mm nozzle. I have seen a lot of information that printing up to 0.6mm heights should be fine with the nozzle however in testing some more challenging pieces of a larger print, I have discovered that I get some pretty unsightly issues at anything over 0.4mm layer height.The main issues I have are.1. Anything over 0.4mm layer height produces blobs on most of the Z seam.2. Anything over 0.4mm layer height produces inward bowing o
  24. Googling the top slicing programs leads to competent programs, but also suggests slice it up at 'home' program. Any thoughts on efficient productivity with these two schools??
  25. Hi there, I've been having some trouble on my personal laptop with Cura. The Align Face to buildplate seems to be very buggy for me. It almost seems like it's selecting other faces to align? I have a video of the issue here. I have looked at a couple of other postings about this, but I have no artifacts or any indication that the model is shifted. I've checked, and my GPU supports openGL 4.6, so there shouldn't be any issues there, but I'll list out my specs below, just in case. i7-1065G7 Intel Iris Plus Graphics (don't believe this has a model nu
  1. Load more activity
×
×
  • Create New...