Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. short question: Where do you see a 'default' retraction speed and how do you know that it is set to 25 mm/s? Is this related to Cura or is it a firmware setting?
  3. Also, the build is pretty weak and I feel like I can easily squish it and destroy it
  4. To open an STL as a solid body in Solidworks go to System options and select Import second from the bottom on the list on the left side of the options window. Then at top you should see a drop box labeled File Format:. Select STL/OBJ/OFF/PLY/PLY2 Below that drop box you will see Import As with the options for solid body, surface body, or graphics body. Setting it to wolid body will allow you to model with it as you would any other part.
  5. I'm having an issue with CURA where features that have been created are starting on the fist top layer of the part. To be more clear. I have a round "Plate" that I want to build a wall on top of. Whats happening is when the slicer gets to the first top layer of the round plate it prints the perimeter and infill for the wall. I would think that it should start this on the layer after the last top layer. This would give the wall a completely solid surface to print on. The reason I bring this up is I had a prototype where I set the infill to 10% and when it started to print the wall the corners where over empty space. This created big holes in the top surface.You can see in the images that the infill has started to print at the very first top layer. You can also see that the perimiter for the rectangular wall is over empty space. Can this be fixed so that wall starts on the layer after the last top layer? Thanks
  6. Today
  7. Thanks geert_2 and Framar, Flat printing is an option I expect to explore as I do more models, especially for larger scale models with more detail, but for now I am trying to use out of the box capabilities for printing buildings with little or no finish work/assembly. I will try the suggested settings adjustments and let you know how they work.
  8. I put a polycarbonate and tpu piece on to print and stupidly forgot to put an adhesion sticker thing on to the plate. The print detached early on but just after I had left do there was still lots more printing to be done. The cover somehow opened and now the copartment with the nozzles is now full of polycarbonate and tpu. The hinge on the cover is completely funked up and won't move. Any advice would be greatly appreciated. Thanks
  9. I lately started using Cura 4.0. I use it on my daVinci printer and what I came across is this print that is showed in attachments. I also included the settings I used for this print. What can I do so that it prints the best it can?
  10. I would suggest you reduce the print speed to 40mm/s; reduce the print acceleration to 2000 mm/s2; enable jerk control and set it to 15mm/s reduce print core temperature by -10°C. Make sure all the driving straps are tight enought.
  11. dans le menu, une case à cocher permet à Cura de mettre à l'échelle les objets trop grands ou trop petits. perso je ne l'utilise jamais, a voir si cela génère ton problème.
  12. +1 @Brulti en agrandissant la photo on voit nettement une usure très avancée de la buse AA. il fallait un œil de lynx , bien joué
  13. Sorry, I don't use Marlin so I can't help you there.
  14. S3D also has hardcoded headers for the g-codes that it generates, so pretty much all the remote monitoring of print-jobs (as well as the checking if you have the right material loaded, etc) will work poorly (if at all).
  15. I am using default marlin. How do I "repair" it then.
  16. Smithy

    Firmware downgrade

    The link for the recovery image is working: http://software.ultimaker.com/jedi/releases/recovery.img
  17. The link for the recovery image is working: http://software.ultimaker.com/jedi/releases/recovery.img
  18. The link for the recovery image is working: http://software.ultimaker.com/jedi/releases/recovery.img
  19. The link is working: http://software.ultimaker.com/jedi/releases/recovery.img In your link, the dot (.) is included.
  20. Bonjour, Au vu des photos de ta buse AA, je me dis que le précédent propriétaire a du tenter d'imprimer avec des filaments abrasifs. J'ai eu le même soucis quand j'ai fait mes premiers essais, et ma buse AA avait le même aspect, avant que je découvre les buses Hardcore et bien avant qu'Ultimaker ne vende les buses CC. Je n'ai jamais réussi à imprimer avec la buse en question une fois que j'ai eu la même erreur que toi, et j'ai dû en racheter une autre. Je pense que le senseur qui se trouve au bout de la buse a été trop abîmé et ne permettait plus une détection précise ou constante de la hauteur, d'où les erreurs.
  21. dsp

    cura 4.0 help

    under file there is a save button it will save the project as .3mf file You can open this project again in cura to print later or review settings.
  22. check the box on print thin walls and they should come back they disappear because they become too thin.
  23. Perhaps the extruder acceleration and/or jerk has been set very low? I don't think Cura does that.
  24. Any other help then? What might can cause it?
  25. I Have recently purchased 3 Ultimaker 3 machines. I have updated the firmware on all three machines on installation. The X Y calibration has issues. The filament from extruder 2 will not extrude filament. This happens on all the machines. When I print with the second extruder alone it prints fine. But when I use dual printing it becomes a mess as the X and Y are not calibrated. Few others have faced this issue but unable to find a solution. Is there any way to go back to an oldfirmware from 5.2.8..... ??? I want to do this without opening the complete machine. EDIT 1: I planned on doing the firmware recovery method by opening up the machine . The site for downloading the image is not available http://software.ultimaker.com/jedi/releases/recovery.img. it gives an error 404 page not found
  26. The following site to download older firmware verisons is not available: http://software.ultimaker.com/jedi/releases/ It was up and running till yesterday.... is there any way to downgrade the firmware..
  1. Load more activity
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!