Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 06/18/2019 in all areas

  1. 1 point
    Mosaic (the company behind the Palette add-on) released a 1.75mm adapter. It has a 1.75mm Bowden tube, feeder drive arm, and an PTFE sleeve for $80 pre-order at Matterhackers. https://www.mosaicmfg.com/blogs/news/ultimaker-3d-printers-and-palette-2-2-pro-now-compatible What are your thoughts? Worth the price? Anyone have any experience with Palette in general?
  2. 1 point
    I asked one of our engineers working for the Cura Connect project, and according to him the UUID only changes when the printer is removed and re-added again.
  3. 1 point
    If you have a powerful computer on your printer, such as a smoothie board or other cell phone processor then you can make this quite small, say 0.1mm, because those tend to have a buffer that can store 100 gcodes at a time so if there are 30 steps going around a rounded corner that should be fine. But if you have an Ultimaker (UMO through S5 models so far) that has Marlin in it or almost any of the other 99% of 3d printers in the world, Marlin only stores 16 future moves at a time and has to be ready to stop by the 16th. So it will print amazingly slow if you lower this to 0.1mm and your model is very high resolution (like, say, yoda). The current value of 0.8 or so, should be fine. It means that minimum line lengths are 0.8mm.
  4. 1 point
    Once the print is sent to the UM3, Cura ant the PC can be turned off. The UM3 is concipated as "stand alone". If the PC and Cura is restarted while printing, they connect to the printer and show the progress. The g-code is stored in the printer's memory.
  5. 1 point
    Yes it is possible. You couls do it on UMO, UMO+, UM2. I upgraded my UMO+ to UM2 DUAL+ http://www.jtronics.de/werkstatt/3d-drucker-ultimaker-umo-upgrade/ Next time I will upgrade it to DXU. The printing results are the same like with my Ultimaker 3.
  6. 1 point
    Many pieces to print out is Ok. If You have many small pieces it is good idea to increase RETRACK- parameter to 3.0 (default 1.5) (Remember to greate ggode after chance) This disables the small hair filament hairs between parts.
  7. 1 point
    That should be fine. With PLA it's actually an advantage for parts to cool down extra. I've seen people print chain mail which is thousands of interlocking chain links. So you can definitely print 15, lol. 🙂
  8. 1 point
    Alright, got my first fork made! it's a simple one- a theme to help out people affected by colorblindness. I noticed everything was red next to green, or blue next to yellow, a bit of a pain for people with more serious color-blindness. I asked one of my friends (I swear color blindness is way more common among tech workers somehow) and he said he generally has a bit of trouble with the greens and yellows being really bright and always next to each other. -so I made a theme that works for the two most common kinds of colorblindness (Deuteranopia and Protanopia), and works as well as I could make it for Tritanopia (because each one is missing a primary color, one of them had to use alternating shades and hues of the same color for them all to at least work). I also duplicated it so there's be one to match ultimaker light and one to match ultimaker dark. The colors are a little wonky looking, mostly orange, yellow, purple and turquoise, but it's not meant for me, so the jury's still out on aesthetics. In any case I'm hoping this is worth a pull request-worst case scenario, it's rejected/ignored I guess. I'll wait a day to see if you guys tackle me in case I'm being dumb, cause I'm not sure if it's okay to just submit a pull request out of the blue for a feature not often asked for. Then again, where does that put iron every layer?~ you can check it out here, though unless you're colorblind or have colorblindness simulation software, it's not really visible how useful it can be: https://github.com/nubnubbud/Cura Or if you just wanna slap them in your themes folder use these. I think it should work. JSON's nice like that. https://github.com/nubnubbud/cura-themes
  9. 1 point
    Note that if you lower the olsson block too much it hits the metal fan shroud and you have a whole new set of problems (block can't get up to temp once fans come one).
  10. 1 point
    So far the bug fix for this problem is: 1. Stay on firmware 4.3.3 (if wificonnection is a must) 2. Or if you want to run on latest fw switch off wifi on the printer, and only use LAN or usb stick. This is based on several test versions of fw and info from @carlok which unfortinatly did not bring a solution for now. as i have been told by @CarloK the fix probably requires an update of Linux in the printer fw, and this needs more testing and probably wont be within the next 6 month. My wifinetwork is linksys wrt1900 router, with over 100 different unit with both philips hue and belkin wemo airplay units etc etc. as i understand the printer is affected by unwanted which corrupts the system while running.
  11. 1 point
    Thanks for the advice gr5. I did some more testing on one of my machines yesterday. I basically performed a modified melt flow index type test to find out how much material the extruder was able to push through the nozzle before it started to kick back and skip steps. TLDR, with a 0.4mm nozzle I'm only able to push about 2-3 mm^3/s through my machine before seeing issues. My test protocol was as follows: Machine Setup: UM2 Extended Stock black extruder Olsson Block w/ 0.4mm E3D nozzle Test temperature range 190-260'C in 10'C increments. ~4m long free piece of filament removed from the spool. Machine heated to 240C when new filament was loaded and 60mm of filament was extruded to clear residue from previous test. Pronterface was used to send extrusion commands and control machine temp. Testing: 1. Heat machine to test temperature and wait 1 min for equilibrium. 2. Extrude 20 mm of filament at specified rate (starting at 10mm/s). If extruder clicks reduce extrusion speed by 5 mm/s and retest. If extruder does not click, increase extrusion speed by 5 mm/s and retest. On to the results! A couple of interesting points: I had one old role of Gizomodorks black PLA that had really high results compared to all other spools of PLA I tested, so I reset the machine and verified the numbers, which were repeatable. Interestingly, this role old/brittle and was saturated with water to the point where it visibly steamed while coming out of the nozzle. I may try and stick in the oven to dry it and retest to see if the higher flow rates are due to moisture content. The Matterhackers PETG showing signs of under extrusion when printing walls is what kicked off this whole thing and it actually had really good maximum flow results compared to any of the PLA samples I tested. I saw under extrusion on inside perimeters at 60 mm/s print speed which only equates to about 5 mm^3/s of required flow, and the required flow value is less than half of what my test result showed at 245C. Based on that metric it looks like under extrusion starts to show up way earlier than when the extruder will kick back due to excess feed pressure. My data appears to be consistent with gr5's recommended print speeds for PLA (actually they may even be optimistic in my case). So, it looks like I need to upgrade the extruder on my machines and significantly lower my expectations regarding print speeds.
  12. 1 point
    If you like that finish and have a 1.75mm printer, check out the Zyltech Silk Composite PLA. They only have Gold, Green and White...but it prints quite similar to MattForge at half the price. (And you can use my YouTube coupon code to save 15% NerdyisCool)
  13. 1 point
    Hello @ardrift! Thank you for taking time making the needed changes to the script! I took a look onto it and it looks good for me! 👍 Will include this soon into my code and release a new version. Many thanks (again)! - Thomas
  14. 1 point
  15. 1 point
    The top surface is probably pillowing, i.e. you are not printing enough layers to close out the surface. Also/alternatively your fans are not running at 100% - I am assuming you are using PLA. With 0.3 layer height you will need at least 3 top layers, personally I would use 4 minimum to get the job done. You can always dial it back if you watch the print and see how many layers you do need. Generally speaking the thinner the layers the more top layers you need. So with 0.15 layers you will need at least 6 top layers but probably 8. Then in addition with the thinner layer you may need another 2 or 3. As before specify enough. Watch how many you do need and dial back if required. The bottom layer. I suspect this is over-extrusion and/or the nozzle being very close to the bed; nothing wrong in that but you need to compensate. I always run my nozzle/bed distance very tight and print the 1st layer at 70% flow to compensate
  16. 1 point
    I have done line-heigths of 0.4mm with a 0.4mm nozzle (=the only nozzle-size on my UM2), just for experimenting, and I started to see a bit similar deformations. Corners got rounded more than at lower heights, and it didn't cool well and deformed. From left to right: layer-height = 0.4mm, 0.3mm, 0.2mm, 0.1mm, 0.06mm. Top row = 50mm/s, bottom row = 10mm/s if I remember well. Each block is 20mm x 10mm x 10mm. This one is printed at 0.4mm layer height, 0.4mm nozzle: The next one is 0.06mm. (Also, you see it starts to discolor due to sitting too long in the nozzle at elevated temperatures, even though I printed it below the recommended temp range. Material is PET.)
  17. 1 point
    Extension to do 5 point head tuning from CURA without manual printer commanda. who wants it? it is updated to 4.1 BedlevelPlugin.zip
  18. 1 point
    I've gonr through a 1kg spool of matte forge now.... I'm pleased with the Finnish although it could be more matte. The layer adhesion isn't as good as normal PLA either
  19. 1 point
    Don't you have to switch the gcode flavor to "Marlin" from "Ultimaker 2" for being able to set temperatures for an Ultimaker 2 family printer in Cura?
  20. 1 point
    I posted the cube above but here’s a MattForge print I did overnight on the 720 x 350 x 400 FT-6
  21. 1 point
    yes. That's all correct. You enable dev mode in the menu system somewhere. But I don't think you can change it while it's printing. Once you do that the ip address should be displayed (if it wasn't already) and you can ssh in. I recommend you mess with internet using conman as that is the preferred utility for this distribution of linux. Google about conman if you aren't familiar. You can disable wifi that way.
  22. 1 point
    Are you planning to use exclusively 1.75 mm filament? Why not just convert everything and use a 1.75 mm Bondtech extruder? For many years I had a Fusion3D printer with dual 1.75 mm hot ends and matched 1.75mm Bondtech QR extruders.
  23. 1 point
    Turning off the wifi via the menu should be enough, your wifi card is still there but it is not working at all. So don't worry if you connect it to a secure network, that someone can connect via wifi and access the network via ethernet. If this is not enough you can ofc disable it completely via SSH. You have to enable the developer mode via the touch screen, then port 22 is available and you can login. I cannot remember the username/password, but you find it here in the forum. It is the same as for the UM3.
  24. 1 point
    It assumes the lines are rectangular with a cross sectional area of layer-height * line-width.
  25. 1 point
    I am working on a plugin that will let you add more settings to the Print Settings for materials on the Materials pane of the Preferences: At its simplest, it just adds the Flow setting to the Materials pane. Note that if you have a Flow values specified in a profile or in the sidebar, that value still overrides whatever you set in the material.
  26. 1 point
    Make sure raft is off. Go into "prepare" mode at top center of screen. Click on your machine type - towards upper left corner for you, where it says "Ultimaker manual". Click "manage printers", then on the next popup click "machine settings" button (I think this only works for the currently selected machine by the way). Look at Z height in the left column. Increase that as necessary. Note that it would really suck to do a 5 day print only to discover when it does the last 1mm it hits the bottom z limit switch! So maybe do some tests like: G0 Z190 G0 Z195 G0 Z200 G0 Z201 And make sure the printer actually moves to all those positions without hitting the limit switch.
  27. 1 point
    Hello @kulfuerst, that's an interesting idea. The gyroid infill at the moment uses 16 segments per wave length. That produces nice curves and looks like this... 8 segments per wave length is still quite smooth and looks like this... And 4 segments per wave length is pretty ugly and looks like this ... Lower resolution infill would slice quicker also. I think it would be good to give people the choice to it just remains to decide the best way of achieving that.
  28. 1 point
    If you disable the prime blobs and put a single skirt line around your rectangle, you might loose 4mm in each direction (assuming a 0.8mm nozzle and two skirt lines; one for each extruder and a little bit of space between skirt and print). I would not call that much less.
  29. 1 point
    Cura and CuraEngine are complex projects. You are not jumping in the deep end, you are jumping into the middle of a lake. My advice is to first get comfortable with what you can do without building all of Cura. It seems you have managed to compile the CuraEngine now. You can easily just unzip the Cura 4.1 installer, replace the CuraEngine binary with your compiled version, and run Cura from the unzipped version. In my opinion a simpler approach is to start with some frontend stuff; create a theme, develop a plugin. Even if it is not your endgoal of changing how ironing works. Feel free to ignore me and jump in the deep end, but if you ask me to help I expect you to know that you need to breath.
  30. 1 point
    OK, so that confirms that the little lines are being generated by the fill gaps between walls feature. Try mine, it works a lot better for most prints. You can install my builds alongside the official releases, they won't conflict.
  31. 1 point
    Hello @abbrowna, that looks like the wall gap filling and not skin. The way to tell is to set Fill Gaps Between Walls to Nowhere and that should make it go away. The wall gap filling Cura is pretty broken (along with the thin walls printing). I have a Cura build that provides a different implementation of those features and it may well work better. If you wish to try it, my builds can be found at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0
  32. 1 point
    The gcode file is first transferred over the network in its entirety before the print is started. Once the print is started, the computer running Cura can be turned off and the reliability of the network is irrelevant.
  33. 1 point
    How about increasing the skin overlap %? Maybe printing the bridge skins slower would help to?
  34. 1 point
    Agreed...It sounds like the nozzle needs to be tightened when heated, and was probably accidentally tightened when cold. You can do an atomic/cold pull before changing the nozzle to make sure debris is not preventing the nozzle from tightening all the way.
  35. 1 point
    Hi all, to follow on this topic. I talk to my reseller and we figure out that this occure because one of the axes (X) shaft was a little bend. I change it, and now it's working fine. I dont know how could this have happen but for sure Ultimaker warranty work just fine. (Yes I did recalibrate as well after I changed both shaft)
  36. 1 point
    Looks like a leaking nozzle, maybe not tightened enough? Or maybe there was some debris on the thread when it was tightened? I think they need to be tightened when warm, so any filament-remains on the thread would be molten. If fastened cold, it could leak. But I am not familiar with an UMO, so it is best if you google for a manual how to disassemble the UMO-nozzle.
  37. 1 point
    Hi every one, I got the same issue as you today. Context: I plugged an additionnal screen while Fusion 360 and Cura were launched. Actions done: I uninstalled the v 4.0 then install the 4.1.. Pb still present. Then I went to the folder were Cura.exe is (C:\Program Files\Ultimaker Cura 4.1), Clic right on Cura.exe and select 'Solve compatibility problems' from the menu. Then I selected the option "try recommanded parameters"... After few seconds Cura 4.1 launched succesfully. Hope this 'repare' will last and hope this will help you also.
  38. 1 point
    Hallo, Also auf den Bildern kann ich jetzt nicht erkennen was du meinst! Aber fĂŒr mich hört sich das an ob deine .stl fehlerhaft ist! Es gibt mit Cura zwei Möglichkeiten um die stl zu ĂŒberprĂŒfen Ansicht "Röntgen-Ansicht", es darf keine roten bereiche sichtbar sein Ist ein Plugin aus den Marketplace nötig, das heißt "Mesh Tools". Wenn es installiert ist kann man ĂŒber Erweiterungen -> Mesh Tools -> Check Models, das model prĂŒfen lassen. Watertight = Wasserdicht ist das Model Fehlerfrei Gruß
  39. 1 point
    Bonjour Ă  tous, Je dĂ©couvre le fil de ce forum suite au mĂȘme problĂšme rencontrĂ© aujourd'hui. Pour l'historique, j'ai rĂ©cupĂ©rĂ© une Ultimaker 3 Extented qui a Ă©tĂ© nĂ©gligĂ©e par son acheteur qui n'en voulait plus (un industriel peu scrupuleux). Il me l'a donnĂ© en me disant qu'elle ne marchait plus... Quoiqu'il en soit je me suis mis en tĂȘte de la faire marcher. Je l'ai donc rĂ©initialisĂ©, mise en route, configurĂ©e, etc... Cependant je me heurte au mĂȘme problĂšme que @Boisdevesys, Ă  savoir "La diffĂ©rence entre la hauteur dĂ©tectĂ©e des deux printcores dĂ©passe les valeurs rĂ©alistes" . En effet la mĂȘme erreur est levĂ©e quand je dĂ©sire faire une impression ou mĂȘme faire une calibration XY. J'ai vĂ©rifiĂ©, les buses ne sont pas bouchĂ©es, j'ai nettoyĂ© le plateau et ait fait un rĂ©glage du nivellement manuellement. Cependant, toujours pas moyen d'imprimer... Puis j'ai dĂ©couvert que ma buse AA - 0.40 Ă©tait anormalement plate (Ci-joint quelques photos comme preuves). Je me suis dis que c'Ă©tait peut-ĂȘtre le design Ultimaker, mais en regardant les neuves sur le shop, je les vois davantage coniques. La mienne a l'air d'avoir Ă©tĂ©... LimĂ©e ?! J'aimerais avoir votre avis... Dois-je racheter une tĂȘte d'impression ? Est-ce que cette buse plate peut ĂȘtre la cause de cette erreur ? Comment l'utimaker 3 dĂ©tecte le plateau exactement ? Le palpeur est-il inductif ? Merci d'avance pour votre aide, j'aimerais Ă©viter de jeter un si bel objet !
  40. 1 point
    Hi Camaro, I have started rigorously drying all my Filament before every print! this solved the issue almost entirely. with some filaments that tent to ooze strongly no matter what, I disable "fill gaps between walls". this solves it in even the most stubborn cases 🙂
  41. 1 point
    I think I may have solved it! In all my prints that show these defects, a section was made up of very fine lines with which cura fills gaps between walls. I believe that during these very fine lines, filament oozes away DURING printing because extrusion is so very low, causing ever so slight overextrusion in the structures prior to the retraction! So after the next travel move, the nozzle is empty and has to first fill up before the print can continue as normal. Usually, these defects occur in infill and are not visible in the finished print. This is unless there is no infill, either because the print is very thin and consists of only walls, or because a part of it is narrow and made up of only few lines to begin with! That is also why this issue shows up besides holes so often. I can't believe I may have finally figured it out
  42. 1 point
    This has worked out amazingly well. It should be in the docs, it makes life much easier. It's almost obvious once you see it, but when you are used to a different extruder, it isn't so obvious.
  43. 1 point
    Hi and welcome to the forum. First off lets be clear I am not from Ultimaker team. Anyway, lets also correct what you mentioned, Ultimaker had a filament runOut Sensor on UM3 but as @SandervG said they found that its reliability is not up to their standard and scrapped that idea for UM3. Community is more than welcome to reuse the existing cable on the extruder as it is still there. Got my UM3 a month ago and found that cable to still exist. Anyway, @foehnsturm started a thread To work on a filament flow sensor (and possibly runOut sensor) for UM2 and hoping maybe for UM3. But this is nowhere finish, I myself am attempting to see if I can recycle the existing code for the UM3 to use foehnsturm sensor. But I do this for a hobby and have a day job as well as kids so it might take me some time.
  44. 1 point
    The actual difference is even bigger since they left room for the switch mechanism to not occupy print area
  45. 1 point

    Version 1.0

    1,069 downloads

    Hi ultimakers, Here is one of my projects which is made on Ultimaker3.
  46. 1 point
    Hallo Martin, soweit ich weiß, ist es eher umgekehrt. Der AA Core ist _nicht_ fĂŒr PVA geeignet, bzw. die "normalen" DĂŒsen neigen zu Verstopfung, wenn sie mit PVA gefĂŒttert werden. Deshalb gibt es den BB Core mit (mindestens) einer verĂ€nderten internen Geometrie fĂŒr die DĂŒse. Der BB _kann_ auch andere Materialien drucken, tropft dann aber ein wenig mehr nach, oder so Ă€hnlich. Ob noch andere Dinge im BB Core verĂ€ndert sind, ist wahrscheinlich noch ein Betriebsgeheimnis... Gedacht ist es so, das einfach alle (unterstĂŒtzten) Materialien - außer PVA - mit dem AA Core verarbeitet werden. Experimentelle oder abrasive Materialien wĂŒrde ich aber weiter auf dem UM2 mit Olsson-Block drucken. Eine neue DĂŒse kommt deutlich gĂŒnstiger, als ein Print Core... Es werden insgesamt 3 Cores mitgeliefert, 2x AA und 1x BB (alle mit 0.4mm DĂŒsen). Die Bezeichnungen lassen vermuten, dass fĂŒr die nĂ€chsten Jahre noch andere Varianten geplant sind, ich bin jedenfalls gespannt. Edit: Mist - schon wieder zu langsam...
  47. 1 point
    Why is printing via USB such a pain or "not a good thing to do"? We're 2016 now, and the recommended way is to physically take a SD card, put a file on it, then put it in the printer. Why is that? It seems so old fashioned and not needed. USB (even 2.0) is fast enough to transfer a file - why can't 3D printers do it properly that way?
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!