Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 07/15/2019 in all areas

  1. 2 points
    Ultimaker Cura 4.2 beta is now available. Check out the blog for some feature highlights, or download it now to discover what’s new. During the beta phase, user feedback is really valuable to us, and our developers are on hand to answer any queries you have. Feel free to tell us what you like, and please report any bugs you encounter so that they can stabilize the next release. We’ve hosted the beta version on GitHub for now. This is because our product pages have just switched over to a new platform. We’re working to reimplement beta hosting on the product page eventually. Reporting bugs Bugs (that are clearly bugs) are best posted on our GitHub issues page. Talking about "This isn't doing what I want it to do" is perfectly okay in the forum, right here. When reporting a bug, please fill in the issue template and provide logs. We hope you enjoy this release!
  2. 2 points
    Hi, the part-numbers are 1967 (the worn-out half on the photo) and 1968. One also realy useful solution would be this: http://www.youmagine.com/designs/ultimaker-3-extruder-lever-mod Works pretty well for me. Regards
  3. 2 points
    With Cura 4.2 beta available now, it would help me if you tested this version of the sidebar gui plugin: http://files.fieldofview.com/cura/SidebarGUIPlugin-v6.1.0-2019-07-18T12_34_52Z.curapackage Download the file and drop it onto a running Cura 4.2 application window. Then restart Cura and it should have the sidebar gui.
  4. 2 points
    I am not really a fan of browser-based GUIs, because that leaves you with an additional variable that you are dependent on but have no control over: the browser. Here are a few examples. Firefox was excellent until one day they changed the whole UI and concept, after which it broke all add-ons and became useless for 80% of its users. This broke a lot of people's workflow. Advanced users - like most people here are - tend to install a lot of add-ons in their browser, which may create additional dependencies and trouble. Some people - or some of these add-ons - may disable java, javascript, flash, silverlight, active-x, cookies, external fonts, third-party images, right-click functions, pop-up functions, resize-functions, and whatever else. If you have a good but not very common browser, like Pale Moon (=a Firefox derivation that has kept the old GUI-concept with menubar and statusbar), then this is often not recognised by the server. And then the server messes-up its webpages by *assuming* stupid things, for example that I have a micro-screen of 320x240 pixels instead of my real 1920x1080 pixels. So it sends me garbage instead of standard HTML: it sends fonts of 5cm high, so only a few lines fit on my huge screen. The bigger the organisation, and the more they are specialised in communication (e.g. news-sites and newspapers), the worse this gets, and the less they communicate. A lot of modern browsers even mess-up perfectly valid and simple standard HTML, which by design should reflow automatically in the available window. The browser should take the default font-settings if not specified, without changing them. But they don't. For example Google Chrome Mobile rescales some paragraph's font-sizes (sometimes making it larger, sometimes smaller), but not other paragraphs. And some browsers refuse to reflow text, so it falls off the screen. So you can't even limit yourself to old-school 1995's HTML and forms, because even these break today. You don't want that kind of trouble in a slicer GUI. Cloud-based computing is even worse: then you become dependent on a very unstable variable: the internet/network, coming with all its interruptions and its hazards (virusses, spyware, interception, industrial espionage...). It is unusable while moving (train, plane) or in remote areas: even Germany has no internet in lots of its eastern rural areas. And the data going over their monthly limit, and you going over your budget. Also, this creates GDPR and similar legal problems. So I prefer independent standalone applications installed on and running on the local computer. One application per function. Preferably with all user-settings stored in the same directory as the main program, or a subdirectory "user-settings". Not splattered all over the harddisk in unaccessible directories. So that it is portable. Although of course all programs should use generic and standard datafiles for smooth data-exchange. I am aware that my view may not be "politically correct", but this has proven to work best (for me).
  5. 1 point
    Wonder why there isn't any more discussion after August 7,2017? This is a fantastic design and topic.
  6. 1 point
    Please save your Cura project as 3mf file (project file) and upload it here to the forum. Then we can check what's wrong.
  7. 1 point
    tried the 4.2 version, all seems fine, thanks again !!!
  8. 1 point
    Modified from a previous design published by others. I have shortened and broadened the retainer clip, so that it wouldn't crash against the glass doors when printing an object that reaches to the very front of the build plate. Note that this design is specific to the S5. I strongly advise to always use this retainer clip. I have completely destroyed a printhead because the front disengaged from its wimpy little magnets and crashed into the model (fortunately UM accepted that this was a warranty issue). https://grabcad.com/library/1033247
  9. 1 point
    I am happy to report that the issue seems to have been in my design in Fusion360. I started from scratch and made sure I used components properly in fusion360, exported the three layers as stl files and did all the right things in Cura and the result printed like it was expected to. I am not entirely sure what I did wrong but separating things into components is new to me and it is not surprising that I screwed it up. The surprising thing was that I ended up with three apparently good layers that were brought into Cura and all seemed well. In the past I used separate bodies for my different color layers but that was not practical with text as each letter ends up as a separate body which has to be exported as a separate stl and the whole thing gets very messy very fast. Using components I can export all letters at the same time making it much easier to manage. Thank you for the assistance !
  10. 1 point
    You can use the Material Settings plugin from the Marketplace. Cura already has a "Build Volume Temperature" setting, though it is not used in the gcode. You can insert it in your start gcode snippet as " {build_volume_temperature} ". After installing and restarting Cura, see Extensions -> Material Settings -> Configure Material Settings to add this setting to the list of Print settings in the Materials preferences.
  11. 1 point
    Vielen Dank für die schnelle Antwort. Genau an die Stelle kam ich sehr schlecht dran, weil das richtige Werkzeug fehlte. Mit einer Nagelschere war es aber möglich, das Material an der Stelle zu schwächen und das Material oben heraus zu ziehen. Dazu musste der Zuführungsschlauch oben am Druckkopfhalter ab. Das ging erst nicht, weil das eingelegte Material es verhindert hat. Habe erst den Schlauch hinten am Gerät gelöst. Dazu erst weißen Plastikunterleger herausziehen. Dann gleichzeitig Schlaucheinlaufhülse eindrücken und Zuführungsentriegelung hochdrücken. Dann kann man den Schlauch hinten herausziehen. Dann den Schlauch oben entfernen und man kann das Material direkt oben anfassen. Auch mit einem zweiten Printcore kam die gleiche Fehlermeldung. Habe dann die Kontakte auf der Platine des Druckkopfhalters gereinigt, die 4 Schrauben oben auf dem Druckkopfhalter gelöst und das weiße Systemkabel gelöst und wieder eingesteckt. Es funktioniert wieder. Wichtig wenn man den Stecker aus der Platine zieht: Die Verriegelung des Steckers wird gelöst, wenn man die Verriegelung oben zum Stecker hin drückt, nicht andersherum. Viele Grüße Stefan
  12. 1 point
    I loaded this in Cura and it is huge. Then I loaded it in Fusion 360 and it seems like it is about 37 meters from top-to-top, and about 8 meters across each of the narrow sections. The slide pieces are about 21 mm thick. To shrink 37 meters to a 200mm wide build plate, that is 1/185th scale. That is also going to scale the thickness of the sheets making them about 0.12 mm thick. This is too thin to print. I would suggest pre-scaling it in whatever modelling tool you are using, so that it will fit in the build volume. Then adjust the thicknesses so that they are at least 1mm at that overall smaller scale (and that's assuming you've got a 0.4mm nozzle.
  13. 1 point
    Your model is probably thinner than the line width.
  14. 1 point
    Ich hab die neuste FW drauf und das neuste Cura. Bisher keine Probleme, ausser das er mir beim Aufheizen vom Druckbett und den Printcores den Fortschrittsbalken nicht hochfährt, auf dem Display vom UM3.
  15. 1 point
    Ich hab vor zwei Tagen auf die neuste Firmware an meinem UM3E upgedatet. Da wird dann das Auto Leveling wieder automatisch eingeschalten. Hat dann, komischerweise, trotz DDP funktioniert. Davor ging es nie. Und wie bei dir Digibike, hat sich die Nozzle immer in die DDP gebohrt. Hab's jetzt aber wieder abgeschalten, da ich grad mit nem Steelsheet arbeite.
  16. 1 point
    Naja, es ist ein kapazitiver Sensor, außerdem ist es kein "Autoleveling", weil die Ausrichtung der Arbeitsplatte dabei ja gar nicht geändert wird, Ultimaker nennt das deshalb "Active Leveling". Aber ich glaube für die Frage macht das keinen Unterschied. 🙂 Es gibt gar keinen festgelegten Offset zwischen Sensor und Düse (oder Buildplate), wie man es von Marlin oder RepRap-Firmware kennt. Es wird die Änderung des gemessenen Wertes ausgewertet (die Messung stoppt, wenn der Wert sich nicht mehr ändert). Das funktioniert also nur, wenn die Düsen sich während der Messung nicht in das Material der Arbeitsplatte eindrücken können (es darf keine weiche Auflage sein) und wenn beim Beginn der Messung die Düsen nicht bereits aufliegen. Wenn diese beiden Bedingungen erfüllt sind, funktioniert es genauso gut (oder schlecht), wie mit der Glasplatte. Hier ist das Verfahren erläutert:
  17. 1 point
    From some quick Googling, it appears that Linux uses Mesa. It appears Mesa will use hardware rendering where it can, but also falls back to software rendering for things not supported by hardware. So no troubleshooting to do here. The Linux OpenGL 4.1 support on HD 4000 is not an existence proof of 4.1 features on this GPU.
  18. 1 point
    This is a work in progress. Since surgery, I am working with some side effects (still) so, I am slow and having to work bunches to get around them. Printed on the S5. This is the model on the build plate. Still not finished. Gotta really sharpen details and work a bit more on the overall bust. Sliced, you can see the details disappear..... Print is rough as hell....After years of no PVA issues, getting them now... ☹️
  19. 1 point
    The printhead should move to the front middle during material change in the middle of a print and the motors lock in place. Normally if I've got a shift on the print after material change during print it's usually that the build plate got knocked slightly rather than the printhead.
  20. 1 point
    You have random severe underextrusion. Below is a list of underextrusion causes but many of them only cause partial underextrusion. Here are some ones to pay the most attention to: #1 - it speeds up as it goes higher levels so maybe you are printing too fast. Seems unlikely #19 - remove spool from printer and test the filament by trying to break it. It should not snap before bending 90 degrees #16 - your symptoms completely fit this one! #8 - a common problem for cheap filament - get a micrometer if you don't have one - $10 on ebay #21 - that's the first thing I thought of #14 - have you ever printed glowfill or CF or GF filament? #20 is worth looking into #18 - it's definitely not this one CAUSES FOR UNDEREXTRUSION ON UM3 AND HOW TO TEST FOR THEM AND REMEDY THEM As far as underextrusion causes - there's just so damn many. none of the issues seem to cause more than 20% of problems so you need to know the top 5 issues to cover 75% of the possibilities and 1/4 people still won't have the right issue. Some of the top issues: 1) Print slower and hotter! Here are top recommended speeds for .2mm layers (twice as fast for .1mm layers) and .4mm nozzle: 20mm/sec at 200C 30mm/sec at 210C 40mm/sec at 225C 50mm/sec at 240C The printer can do double these speeds but with huge difficulty and usually with a loss in part quality due to underextrusion. Different colors print best at quite different temperatures and due to imperfect temp sensors, some printers print 10C cool so use these values as an initial starting guideline and if you are still underextruding try raising the temp. But don't go over 240C with PLA. Note that your "print speed" may be 40mm/sec but it may be printing infill at 80mm/sec so CHECK ALL SPEEDS. 2) Line Width larger than nozzle. In cura 3.X search in settings for all line widths. If any of them are larger than the nozzle diameter this can cause underextrusion. There are 8 of these in cura 3.2.1. 3) Curved filament at end of spool - if you are past half way on spool, try a fresh spool as a test. 4) curved angle feeding into feeder - put the filament on the floor -makes a MASSIVE difference. 5) Bad core. Try a different core. It could be clogged, or something more complex like the temp sensor in the core. 5a) clogged nozzle - the number one most suspected problem of course. Sometimes a grain of sand gets in there but that's more obvious (it just won't print). Atomic method (cold pull) is the cure - from the menu do a few cold pulls. The result should be filament that is the exact shape of the interior of the nozzle including the tiny passage to the tip of the nozzle. If it doesn't look like that you need to pull at a colder temperature. You can do it manually instead of through the menu if it's not working right but learn through the menu initially. 95C is roughly the correct "cold" temperature for PLA. Higher temps for other filaments. Simpler cold pull (3dsolex cores only - doesn't work on ultimaker cores because you can't remove the nozzle): https://www.youtube.com/watch?v=u07m3HTNyEg 5b) Temp Sensor bad - even the good ones vary by +/- 5C and bad ones can be any amount off - they usually read high and a working sensor can (rarely) fail high slowly over time. Meaning the sensor thinks you are at 220C but actually you are at 170C. At 170C the plastic is so viscous it can barely get out of the nozzle. You can verify your temp sensor using this simple video at youtube - on you tube search for this: mrZbX-SfftU 6) feeder spring issues - too tight, too loose. You want the tension such that you can clearly see the diamond pattern biting into the filament. You want to see at least 2 columns of diamonds. 4 columns is too much. You usually want the tension in the center. 7) Other feeder issues, one of the nuts holding UM2 and UM3 together often interferes with the feeder motor tilting it enough so that it still works but not very well. Other things that tilt the feeder motor, sleeve misaligned so it doesn't get a good grip. Gunk clogging the mechanism in there. 😎 Filament diameter too big - 3mm is too much. 3mm filament is usually 2.85mm nominal or sometimes 2.9mm +/- .05. But some manufacturers (especially in china) make true 3.0mm filament with a tolerance of .1mm which is useless in an Ultimaker. It will print for a few meters and then clog so tight in the bowden you will have to remove the bowden from both ends to get the filament out. Throw that filament in the trash! It will save you weeks of pain 8b) Something wedged in with the filament. I was setting up 5 printers at once and ran filament change on all of them. One was slowly moving the filament through the tube and was almost to the head when I pushed the button and it sped up and ground the filament badly. I didn't think it was a problem and went ahead and printed something but there was a ground up spot followed by a flap of filament that got jammed in the bowden tube. Having the wedgebot (link below) helps you feel this with your hand by sliding the filament through the bowden a bit to see if it is stuck. https://www.youmagine.com/designs/wedgebot-for-ultimaker2 9) Extruder mis calibrated. Maybe you changed equipment or a wire fell off. Try commanding the filament to move exactly 100mm and then measureing with a ruler that it moved 100mm within 10% accuracy. If not adjust the steps/mm (this is done by editing a json file on the UM3). 10) Z axis steps/mm. it's easier than you might think to double or half the Z axis movement as there is a jumper on the circuit board that can be added or removed. If the Z axis is moving 2X you will get 50% underextrusion. Your parts will also be 2X as tall. 11) Crimped bowden. At least one person had an issue where the bowden was crimped a bit too much at the feeder end although the printer worked fine when new it eventually got worse and had underextrusion on random layers. it's easy to pull the bowden out of the feeder end and examine it. Similar to 8b above - use the wedgebot to feel how much friction there is in the bowden. 12) Worn Bowden. After a lot of printing (or a little printing with abrasive filaments) the bowden resistance can be significant. It's easy to test by removing it completely from the machine and inserting some filament through it while one person holds it in the U shape. Preferably insert filament that has the pattern from the feeder and fight the movement by applying 2kg force on both ends at the same time and then seeing how much harder you have to push it on top of 1kg force. UM2 feeders can push with 5kg force. UM3 can push quite a bit more. 5kg is plenty. 13) Small nozzle. Rumor has it some of the .4mm nozzles are closer to .35mm. Not sure if this is actually true. I'm a bit skeptical but try a .6mm nozzle maybe. This shouldn't be a problem on the UM3 which has very good quality control but try a different core. 14) CF filament. The knurled sleeve in the extruder can get ground down smooth - particularly from carbon fill. 4 spools of CF will destroy not just nozzles but the knurled sleeve also. Look at it visually where the filament touches the "pyramids". Make sure the pyramids are sharp. 15) Hot feeder driver. I've seen a more recent problem in the forums (>=2015) where people's stepper drivers get too hot - this is mostly a problem with the Z axis but also with the feeder. The high temps means the driver appears to shut down for a well under a second - there is a temp sensor built into the driver chip. The solution from Ultimaker for the um2 is that they lowered all the currents to their stepper drivers in the newer firmware. Another solution is to remove the cover and use desk fan to get a tiny bit of air movement under there. This doesn't seem to be a problem on UM3 even though it's the exact same circuitry but they lowered the current in the firmware. But it's worth considering if air temp is 30C or hotter. It would probably happen only after printing for a while (air heats up slowly under the printer). 16) third fan broken. This tends to cause complete non-extrusion part way through a print. In the door of the head. You can hear it come on when cores get above 40C. Without this fan several things can go wrong. It can take a while as usually you also need several retractions to carry the heat upwards. There are a few failure mechanisms and I don't understand them all. One of them is probably that the molten PLA spreads out above the teflon and sticks to the metal in a core or fills the gap at the base of the bowden in UM2. Later it cools enough to keep the filament from moving up or down. 17) Spiralize/vase mode. This is a rarely used feature of Cura but you might have left it on by accident? In this mode the wall of your part is printed in a single pass. So if you have a .4mm core and the wall is .8mm thick it will try to over extrude by 2X. This is difficult to do and may instead lead to underextrusion. 18) too many retractions (this causes complete failure) - if you have too many retractions on the same piece of filament you can grind it to dust. 10 is usually safe. 20 is in the danger zone. 50 should guarantee failure. You can tell cura to limit retractions to 10 per a given spot of filament. Do this by setting "maximum retration count" to 10 and "minimum extrusion distance" to your retraction distance (4.5mm for UM2 and 6.5 for UM3). 19) Brittle filament. Espciallty with older PLA but even brand new pla can do this. If you unspool some (for example if it's in the bowden) for many hours (e.g. 10 hours) it can get extremely brittle and it can snap off into multiple pieces in the bowden. It's not obvious if you don't look for this. Then it starts printing just fine and at some point one of those pieces reaches the print head and gets hung up somewhere and the printer suddenly stops extruding for now apparent reason. This usually happens within the first meter of filament - once you get to printing the filament that was recently on the spool it should be fine from then on. 20) The "plus" feeder can have an issue where the filament doesn't sit properly for one print and it permanently damages the arm inside the feeder as shown by this photo - the hole is ground down asymetrically: http://gr5.org/plus_feeder_issue.jpg 21) Filament tangle - the end of the filament can get tucked under a loop on the spool and this tangle can propagate from then forever to the end of the spool until you fix it. It will cause many many jam ups and slow then halt extrusion. Repeatedly. The fix is to remove the filament from the printer, unroll a few meters and respool and put back on the printer. Never let go of the end of the filament spool until it's in the bowden. =======
  21. 1 point
    You should be able to see this in the layer-view in Cura. But you always have the option to design your own custom supports in CAD, and switch off automatically generated supports. Then you have full freedom, and you can design-in features to make removal of the supports easier, or to increase stability, or whatever you want. See the pink and orange supports here, which extend from the model so I can grab them with pliers. This is a very small model, too small to get in with a knife and cut the supports loose. I also provided an additional baseplate to make the support more stable, so it is not knocked over due to its long overhang. Same in red-cyan 3D, which gives better depth-perception:
  22. 1 point
    Some nice changes here. However, I am somewhat concerned about the "Flow per feature" feature. I suspect people will try to fix levelling or printer issues by changing these settings instead. Only giving them more issues with over or under extrusion in different parts. As a person who gives a lot of advice on how to slice with Cura, I often see suggestions in facebook groups that only hides the symptoms and not addresses the cause of an issue. Like "increase first layer flow" instead of reduce the distance between the bed and nozzle. Or "increase flow" instead of fixing a slipping extruder or printing at the correct temp. Not saying that we should never mask symptoms but if we don't know what we are doing, this could lead to more issues. Trying to troubleshoot a print where the poster has dabbled with different flow settings would also become more difficult. My suggestion is to add a carefully worded tool-tip to these settings, that tells the user to use them with caution or to check the hardware for issues first. Anyway, thanks for an excellent software!
  23. 1 point
    Wenn du eine exakte Farbe benötigst, kann ich nur Colorfabb Color on Demand empfehlen. Die machen dir jede RAL oder Pantone Farbe die du willst, schicken dir vorab ein Muster und Mindestabnahme sind nur 3kg bei einer neuen Farbe die sie noch nicht im Programm haben.
  24. 1 point
    Go to C:\Program Files\Ultimaker Cura 4.1. Right click on Cura.exe and go to the "compatibility" tab. Choose which version of Windows you have in the drop down list. (Note: For Windows 10 choose Windows 8 ) Hopefully that fixes it for you.
  25. 1 point
  26. 1 point
    That matches my view of Cura for the UM2X+ and when I look at the printer itself. You lose print space on the right hand side because the nozzle isn't centered on the fan shroud (it's on the left)--you lose a lot more space on the right edge of the bed. 223 by 223 is also dead on to the advertised specs: https://ultimaker.com/3d-printers/ultimaker-2-plus
  27. 1 point
    I don't think there is a way to do this. You could add a feature request to github: https://github.com/Ultimaker/Cura/issues bugs and feature requests are paid more attention to over on github versus here in the forum. Did you know you can hold down the Shift key and get down to 1 degree rotations? Also if you are printing the same part often then it's probably worth it to rotate it in CAD before creating the STL. Occasionally I do this for parts that I print dozens of. Also if you are rotating the same part the same rotation 10 times, you can rotate it once and then do multiply *after* the rotation and cura remembers the rotation. Probably none of these tricks help you but maybe/hopefully one will.
  28. 1 point
    Nur zur Info: die fehlerhaften Flächen sehen so aus, rot markiert.
  29. 1 point
    Now available is a Linux AppImage that runs on an armhf system (e.g. a Pi 4). It has received minimal testing but it does appear to work (I sliced a benchy OK!). Obviously, even the amazing Pi 4 is still quite limited compared to most laptops, etc. so don't expect stellar performance but it is surprisingly usable. I think it exceeded my expectation. It is highly recommend that you have 4GB of memory and a CPU fan! Known limitations are that currently the layer view only works in compatibility mode and that the UI QML is slow due to lack of JIT support. If you try it out, please post feedback on this thread or open an issue at https://github.com/smartavionics/Cura/issues. You can find the release at https://www.dropbox.com/sh/s43vqzmi4d2bqe2/AAADdYdSu9iwcKa0Knqgurm4a?dl=0. Remember, all my builds are provided with no warranty whatsoever. That said, I try to fix issues where I can.
  30. 1 point
    Boom! That was the answer. Thank you for this insight. Now I need to solve the the NDEF issue Daid mentioned above. Only done a cursory look into duplicating my tag without success, so I may attempt to write my own interface for the tags to write with my phone.
  31. 1 point
    Cura comes with firmware for both the UM2 and UM2+. Try those.
  32. 1 point
    Just thought I'd try to print some glasses on a model rather than adding ,(my photogrammetry scanned cousin). Glasses were scanned separately on a table by the way. Printing worked great but made the eyes harder to clean up being behind the glasses. Default support settings. Sprayed white. I'm starting to experiment with paint now... Pooh brown colorfabb at 0.06 Hopefully ill have a model in space by Monday, fingers crossed.
  33. 1 point
    A short follow up: Added the @ardrift 's patch to my code, announced a new version 0.3.2 and submitted the package to Ultimaker. Enjoy your weekend! 🙂
  34. 1 point
    The plugin is now available in the Marketplace. Quite a bit more work needed to be put in this plugin, to get the Print settings in the Material preferences to accept valid values for additional settings. In fact, the plugin now replaces the whole Materials pane of the preferences with a "fixed" version. There is a cosmetic sideeffect to this: the print settings tab now uses the Cura theme, ie if you use a dark theme for Cura, that part of the preferences will now also display using dark theming. I hope you find this plugin useful.
  35. 1 point
    Does it work when you move the vertical and horizontal sliders manually with the mouse?
  36. 1 point
    Thank you Labern, There's still a long way to go with the foundry, but I have some big projects coming up. I'm hoping to get started on my burnout kiln for the ceramic shell wax / PLA removal soon. Then I will be able to fire larger items, such as this Beethoven bust I sculpted in ZBrush. The plan is to get him printed life size, in separate sections, covered with foundry wax, in part to hide the layer lines but also to allow me to sculpt in in very fine detail. Then after several complex moulding processes, he will be cast in bronze. Cheers, Ian.
  37. 1 point
    @yttrium you are not the first/only one expecting this from Autodesk - I can say that this is the main reason this blog is here, that so much time has passed and no one click solution was provided. I started printing about 4 years ago and at that time Revit was still my no. 1 software to go to - I soon changed to Rhino and became more confident in using that software and all it’s visual programing plug-ins to handle massive amount of revit data in regards to 3D printing — the results are that working with revit is time consuming in regards to 3d printing and it will be a never ending story until someone does something about it. This blog is indeed a little light in algoritms since its purpose was to be accesible to everyone , not only people with know how in more than one software. With this being said I would just like to mention again - you are not the only one with these wishes - we, all revit users ,want the same thing in regards to this topic.
  38. 1 point
    Here it is :) I have a UMO+ (with UM2 white Board) - the small fan is 24V - the 2 side fans are 12v but they react weirdly: you have to put it full speed in order to have them working. maybe I will change them for better one. - the bushings have a little mechanical play => I have kept the orginal ones from my UMO+ - I have also kept the 40W heat cartridge and the PT100 from the UMO+ - I ran a PID tunning and the PID are very far from the original ones : Original PID : P:22.2 I 1.08 D 114 new ones : P :18.53 I 1.05 D 80.25 Work to be done : - change position the Y limit switch : the aluminium block is larger than the original UMO support => mechanical stop in the aluminium block rather than in the limit switch - print some T° testing towers - and go for carbon filament printing ^^
  39. 1 point
    So just to be clear, you don’t own a Ultimaker printer, but use Cura, the free open source product for which Ultimaker is paying a large part of the development, and when something goes wrong you feel the need to bash Ultimaker? I understand being frustrated sometimes..... and you excused yourself already..... but please be nice....
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!