Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation since 05/20/2019 in all areas

  1. 6 points
    Made these 2 custom downspout diverters. Each one is a different angle. Used openScad to design. S5 to print. zero support was needed. Oh - also the brown barrel has a white hose clamp that I modeled in DSM and printed with Nylon filament.
  2. 5 points
    So just to be clear, you don’t own a Ultimaker printer, but use Cura, the free open source product for which Ultimaker is paying a large part of the development, and when something goes wrong you feel the need to bash Ultimaker? I understand being frustrated sometimes..... and you excused yourself already..... but please be nice....
  3. 4 points
    A test-version that should work with both Cura 4.0 and Cura 4.1 is available here: http://files.fieldofview.com/cura/SidebarGUIPlugin-v6.0.0-2019-06-11T21_09_03Z.curapackage Download the file, and drop it into a running Cura application window. Then restart Cura. If this version works, it should be available from the Marketplace as an update soon.
  4. 3 points
    This is just a friendly reminder to people that when asking for help, it helps us to help you if you supply things such as models to be examined. It is amazing how many things are actually model related. But without the model and full information (printer, model, etc) it is just a guessing game.
  5. 3 points
    Because it's super annoying to get that to work on all platforms.
  6. 3 points
    The sidebar plugin will always have to be updated for new versions of Cura. It "patches" specific parts of Cura, and when Cura is changed those patches don't work anymore and have to be redone. I do think there are still good reasons to prefer the sidebar implementation over the floating panels, so I will release an updated version of the plugin at some point, but there are some complicating factors at the moment.
  7. 3 points
    Birdfeed holder, to attach the bird feeder to the new small tree in our garden, with branches too thin, but with a 40 mm diameter trunk. Fixed with two velcro stripes. Filament is Nylon transparent from Ultimaker, construction with Fusion 360.
  8. 2 points
    Hi every one, I got the same issue as you today. Context: I plugged an additionnal screen while Fusion 360 and Cura were launched. Actions done: I uninstalled the v 4.0 then install the 4.1.. Pb still present. Then I went to the folder were Cura.exe is (C:\Program Files\Ultimaker Cura 4.1), Clic right on Cura.exe and select 'Solve compatibility problems' from the menu. Then I selected the option "try recommanded parameters"... After few seconds Cura 4.1 launched succesfully. Hope this 'repare' will last and hope this will help you also.
  9. 2 points
    Thanks so much Ahoeben, you rock. Such a huge difference in user experience this makes.
  10. 2 points
    The updated plugin (4.0.1) is now published in the Marketplace for both Cura 4.0 and Cura 4.1. When Cura 4.2 is released, I will have to make a new version.
  11. 2 points
    In Cura gibt es ein Setting "Print Thin Lines", damit werden auch dünnere Wände gedruckt.
  12. 2 points
    That is the idea. At least the person who wrote/updated the definition for the printer you use thought it was an improvement. Ultimaker does not test this, neither do I (I don't have a monoprice mini).
  13. 2 points
    It sounds like it's bricked. Please, do you know what version it is? I think it might show the version briefly on power up. You probably have the "stepping stone" version which was never meant to be used to print but meant to be used to upgrade to the next version. That version has this bug you describe. But if this is the absolute latest version that came out a few days ago, then it would be good to know this. How to unbrick:
  14. 2 points
    Thanks. Software side it works basically the same as Mark 2, hence similar CURA and E3D profiles. Nice post. The 1.75 hotend runs with a custom 6.35 OD 2 ID PTFE bowden tube, sold by the same Taobao seller. The major advantage of this PTFE hotend is that there is pretty much no chance of nozzle jam or clog for PLA even with frequent long retractions. With the PI insulator ring applied, the PTFE last much longer and can also handle high temp materials. As for using E3D heatbreak, the current heatsink probably won't be able to cool it down properly because the surface area is much smaller. You can consider trap a piece of 6.35 OD 3.2 ID or 5 OD 3 ID PTFE tube inside the heatsink. I think the 4*3 PTFE would deteriorate pretty quick due to thin wall thickness, and it is also too soft to hold up to the compression from filament. Making 1.75 and 2.85 hotend components swappable isn't all that necessary. You would need to make compromise on both sides to achieve that. I think it would be better to make two entire printheads with 12pin connector for quick swapping. That would be much less hustle, much more reliable and cost very little.
  15. 2 points
    Bonjour, Allez, a moi de faire mon petit retour sur la maintenance 😍 Ma première UM2 a environ 6000h d'ABS ESUN, j'estime 500h de PLA ou flexible et quelques heures en matière exotique. - J'ai restauré une dizaine de fois l'isolateur téflon, changé 2 ou 3 fois. - Usé deux ou trois buses tout diamètre confondu. - Nettoyé 2 fois le petit ventilo de protection tête. Granula de laque Dimafix qui s'accumulait et bloquait l’hélice - 2 à 3 gouttes d'huile '3 en 1' sur les 8 axes lisses de la machine (XY, chariot et Z). En essuyant après, au coton démaquillant le résidu noirâtre déposé en fin de course des axes. J'estime la fréquence en glissant un doigt sur un des axes. S'il adhère ou si c'est 'sec', je huile. Mais a la louche, tous le 100 heures d'impression. - Dégraissé 2 fois la tige fileté avec un sopalin (sans produit) et regraissé avec la graisse Ultimaker d'origine. - Je maintien également l’intérieur de la machine, presque propre. Pas de morceau de filament qui s'accumule. Éponge humide sur les parois et le fond (laque Dimafix) tous les 3 a 6 mois. J'ajoute que tout est d'origine sauf le téflon (maintenance) et bloc Olsson qui a été ajouté pour ses un an 😉 Les courroies ne sont pas trop belles a voir, trace de laque et légère usure, mais la qualité d'impression et la tension reste correcte, jamais touché a une vis de poulie, juste une vérification de serrage a la réception de la machine. Je pense quand même les démonter pour les tremper a l'eau et virer cette laque. On verra pour ses 10000 heures. Niveau amélioration / modification perso, je ventile tous les moteurs (sauf le Z) et la carte mère depuis le début. J'ai dernièrement fait l’acquisition d'une version 2+ d’occasion de 1600heures. Je tiens a remercier Ultimaker pour sa version 3 et suivante qui permet d'avoir des tarifs très correcte voir indécents dans les UM2 ou UM2+. Les diverses améliorations des UM2+ sont très intéressantes. Extrudeur et bloc Olsson essentiellement. J'ai refait des supports pour la ventilation des moteurs et de la carte. Vérifier le serrage des poulies. Restauré le téflon qui a vu sa vie se prolonger 500h a aujourd'hui. Je pense que le système sans ressort limite la pression constante d’écrasement et cela augment franchement sa durée. Voila, c'est a peu près tout 😉 Fred.
  16. 2 points
    when you use ->preferences-> multiple build plates, a little window down left appears, where the numbers are visible and clickable. It seams to be a bit of a forgotten, unfinished, but handy feature.... you can click an item in the list and the model lights up, but if you click a model it is not highlighted in the list.. And you cannot drag the window, it is overlapping with the model text
  17. 2 points

    Version 1.0.0

    249 downloads

    Here is my full size Velociraptor skeleton. Juste made for the challenge. Lenght: ~180cm Sculpted with Zbrush. Total printing time: ~392h. Printer: Ultimaker2+ Filament: PLA Speed: 30mm/s - 50mm/s Nozzle: 0,4mm Layers: 0,15mm Painting : acrylic paint (spray and brushe)
  18. 1 point
    Don't you have to switch the gcode flavor to "Marlin" from "Ultimaker 2" for being able to set temperatures for an Ultimaker 2 family printer in Cura?
  19. 1 point
    Turning off the wifi via the menu should be enough, your wifi card is still there but it is not working at all. So don't worry if you connect it to a secure network, that someone can connect via wifi and access the network via ethernet. If this is not enough you can ofc disable it completely via SSH. You have to enable the developer mode via the touch screen, then port 22 is available and you can login. I cannot remember the username/password, but you find it here in the forum. It is the same as for the UM3.
  20. 1 point
    It assumes the lines are rectangular with a cross sectional area of layer-height * line-width.
  21. 1 point
    Thanks for the project file. I think the problem is caused by the model not being watertight. The mesh tool model checker detects that...
  22. 1 point
    This is severe underextrusion, caused by not enough material flow. But there can be a lot of reasons: blocked nozzle due to burnt residu, dirt particles in the nozzle, kinks in the filament which prevent it from moving well through the feeding traject, spool not willing to unwind for whatever reason, printing too fast, too cold, and probably many many others. User gr5 has a good video and info on this, search for it. I guess the flow in your model is only ca. 30 to 50% of what it should be, once the problem occurs. See the photos of the tests I did a couple of months ago (flow-rate in percent, in black marker on the model). This model is quite small: if I remember well, the left block was 10mm wide and 5mm high. Made on an UM2 (non-plus).
  23. 1 point
    Yes, you just move the executable to the Cura-folder. More importantly, I reply because a contributor has decided to clean up the Windows build instructions, and we've added them to the wiki over here. (A small note is that these instructions work for VS2015 and possibly VS2019, but VS2017 has a regression that requires some extra work to get it done.)
  24. 1 point
    Is this more like what you expect to get? I opened your 3MF as a model, not as a project so I could apply my "Small Part with Support" profile to it. Try my 3mfOverhang_XYZPro.3mf My nozzle size is .6 (3DSolex) but no matter. Just change the line width back to .35 for your .4 nozzle. All of my settings should be included if you open it as a Project, not as a model. I have no idea which setting is the solution, but I have customized a lot of them. Let me know if this solves your problem. Hope this helps . . .
  25. 1 point
    Wenn hier die Rede von den Post-Processing Skripten ist, ist es einfach: Für die Anzeige der Layernummer werden Zeilen mit GCode M117 hinzugefügt, und "Filament Change" fügt Gcode M600 ein. Beides wird von der UM2-Firmware ignoriert / nicht unterstützt. Viele der mitgelieferten Skripte sind für Ultimaker-Geräte einfach nutzlos. Leider ist in der Auswahlliste meist nicht erkennbar, was das Skript überhaupt tut. "Pause at height" ist für den UM2+ geeignet, allerdings ist hier der Wert für "Extrude Amount" wichtig (*). Es gibt einen Tooltip, wenn man mit der Maus darüberfährt. Dort ist der korrekte Wert für die UM2-Serie angegeben. Mit dem standardmässigen GCode-Flavor "Ultimaker" werden Volumenwerte für die E-Achse verwendet, deshalb muss man die 20mm Retract nach dem Materialwechsel mit (ca.) 128 mm³ kompensieren. (* - ich gehe hier mal von der derzeit aktuellen Cura Version 4.1 aus)
  26. 1 point
    Some non-ultimaker printers have temperature control for the ambient air inside the printer. I think when this feature was added they forgot to make it default to hidden for Ultimaker profiles. It just generates a gcode that is ignored by printers that don't have the feature.
  27. 1 point
    Webcam support is something we're investigating (but might be quite hard due to the huge amount of bandwidth needed, so probably another solution is needed). Note that you need to update your printer to the latest firmware to make use of Ultimaker Cloud printing from Cura.
  28. 1 point
    I'm afraid not. You would have to delve into the C++ code in the backend to be able to add/change the skin patterns.
  29. 1 point
    So that ruby core you bought - it's meant for the Ultimaker 2. I don't know if you got the Olsson ruby or the 3dsolex everlast but I can tell in the picture that it has standard M6 thread and it's meant for the UM2 printer only. For the UM3 or S5 you have 2 choices. You can by a CC 0.6 core from the same manufacturer that sold you your printer. Or you can buy a 3dsolex "hardcore" with a ruby nozzle. 3dsolex.com. disclaimer: In the USA I sell 3dsolex parts (thegr5store.com)
  30. 1 point
    Cura never removes any printers. Ever. It could be that there was a configuration error, but in that situation, you clicked the button to move the profiles over so that they don't cause issues. If it's always running the first startup, it's probably because Cura can't save the preferences file. So if you could share your logs, we can have a look at it.
  31. 1 point
    @nubnubbud Maybe the following will help (snippet from an internal page):
  32. 1 point
    You need to do libArcus before CuraEngine, because CuraEngine requires libArcus (right?).
  33. 1 point
    I've never used the cura-build scripts on the laptop I do all the development work on. I basically did the following things; - Check out libArcus - Create build folder, run cmake && make && make install - Check out Cura Engine - Create build folder and run cmake && make - Check out Uranium - Check out Cura - In the cura folder use python3 cura_app.py to start Cura. At that point, it is likely to complain about missing a number of dependencies, which I install with pip until it runs.
  34. 1 point
    Solved... I resoldered the smd-thermistor (PT100) as the guy in the youtube-video and now it seams to be fixed (i am printing now over 2 hour's without problems). While the heat bed was "cold" the PT100 worked fine, but when i gets warm the values (ohm) wets wired (i tested it carefully with a heatgun). Opticly everything looked fine and in "cold" condition i wasn't able to get wrong values (pushing on it from different directions and so on...). so not knowing if it helps i just put two ugly solder-clumps on both sides of the PT100 and from that point on i wasn't able to reproduce the problem.
  35. 1 point
    Hello! You may have heard stories about glass plate having one side which brings you slightly better adhesion compared to the other side, or perhaps you have experienced this first hand yourself. Allow me to provide you with some background information and some instructions to figure out which side you should be printing on and which side you should use if you want to add an adhesion sheet. The difference is first introduced during production. When our glass plates are being made, near the end of the production line there is a hardening process. During the hardening process, the plates float on a layer of tin and are heated from above. This creates a difference between the two sides. There are two main factors that ensure good adhesion to the glass plate: wetting and flatness. Wetting is the ability of a liquid to maintain contact with a solid surface. Lower surface tension means better wetting. The non-tin side (i.e. upside during the hardening process) has a lower surface tension than the tin side. Therefore the non-tin side is recommended to print on. If the sticker that is on your glass plate fell off, you can do a simple small test to identify which side is which by placing a drop of water on both sides of the glass. (Not at the same time though). The non-tin side, the side you want to be printing on, is hydrophilic and the water disperses. On the tin side, the water will form a droplet (this side is hydrophobic). If you want to use an adhesion sheet, it is recommended to stick it to this side. Hope this helps! Let me know below if you have any further questions!
  36. 1 point
    An IT server admin person might want to know about this. Something went wrong with the Ultimaker website servers. I do not know what. I have not signed in here since about December, about four months ago. For some reason I could not sign in to these forums with my email address. I tried the password reset, and instead was told "account does not exist". ?? I just now went through and created a new Ultimaker account with the same email address, username, etc and the Ultimaker website accepted all that. I then came to these forums but it still said "Login" at the top.. ?? I then signed in with the new (replacement) account, and I get this message. I refresh the page, and then it lets me in, and here I am posting about it. So, are we all good now? Is the Ultimaker website done with being weird?
  37. 1 point
    Hi Camaro, I have started rigorously drying all my Filament before every print! this solved the issue almost entirely. with some filaments that tent to ooze strongly no matter what, I disable "fill gaps between walls". this solves it in even the most stubborn cases 🙂
  38. 1 point
    The backups plugin is tuned a bit too paranoid, so right now it only accepts data from the same version of Cura. it's something that is on our backlog to fix and i hope to be able to fix it for 4.1 That being said; there are a few things you can do. The easiest one is clearing your 4.0 data, install 3.6 on the machine that needs to receive the data, restore the backup there and then run 4.0. The upgrader should then try to convert the 3.6 files to 4.0
  39. 1 point
    I am with you RudydG As much as I appreciate the information; this should have be part of the original information as provided with the printer as well as with the replacement glass build plates. I have always been told by both the Ultimaker Support team and the distributors that both sides of the glass build plate are the same hence the ability to turn them over when chipped. In my opinion; this is another great example of value of the aluminum build plate. Takes care
  40. 1 point
    Bobby, The slippage that I was experiencing was definitely not due to wear on the knurled drivewheel. My my switch to the Bondtech was the result of my desire to not reduce speeds on certain materials/strategies that were inherently more prone to slippage. Ultimately, I could always find a setting that worked with the stock feeder. However, the Bondtech simply grips the filament better and leads to fewer failed prints. Especially with larger nozzles at higher speeds. Like you, I generally don't mess with settings and prefer an out of the box experience. I would say that you can clearly do without the Bondtech extruders. But, you will be able to push your printer to go faster with more reliability if you try it. And, I do not find that it degrades the quality of my prints.
  41. 1 point
    Bye bye soft and hello shiny lol! However the soft coating felt really nice like silk or satin or something, very smooth to the touch! I have 2 more skulls to play with, The shinyness really brings out the subtle imperfections! This is because im not dipping and only light brushing trying to maintain maximum detail. A long dip would sort out most layer lines but at the cost of sharp corners and subtle cavitities.gonna try a blue patina one next. They always look sexy but decay real fast if not sealed right!!! I may have to do a terminator skull next...
  42. 1 point
    I just finished this. It was a multi-part print for ease of painting. Some of it I am not sure what happened...but hey, it is purty....And, I am unanimous in that ? Test Render Parts Finished piece
  43. 1 point
    Kman, my hope is the Team is already paying attention to this (why I posted). Two issues that need looking at by them.. 1) We desperately need a way to print the settings out to a text file so we can share our settings easier. If we had that, we could save them a lot of time because we could compare between users and fix a lot of silly things before ever involving them. Who knows, this may be one of them, but its like pulling teeth to get anyone to share their settings because of how hard it is. 2) The top and bottom layers should be different from the infill. 6 concentric rings around each hole that allow me to push out a huge chunk of the print without much problem because of my issue seems wrong. Even if I didn't have this problem, it would make the work more solid so its a good idea anyway.
  44. 1 point
    Finally I have been able to finish my locomotive shed. All files are available on youmagine. Have a look at my website at: https://zoev89.github.io/locloods/index.html
  45. 1 point
    Then why even have material settings if they never change what is on the sidebar? That seems like a lot of wasted work on both the programmer and the user if changing materials doesn't change the temp to the preferred setting. This also doesn't sound correct since it will change the print bed temp just not the hot end temp. What am I missing here?
  46. 1 point
    Sooo, I just finished my first successful print! Even if there is still room for improvement in my settings, now my kids too have a cool traffic cone to play with (scaled down by 50%) : I’m deeply thankful to the incredible people that made this possible. My four years old printer is born again, once again (after the olsson block, a new feeder, and some other mods of my own). I’m still surprised and delighted by the power and the good of open source hardware. Now, to come down to some more mundane considerations, here are the caveats I encountered and how they were solved, in the hope that this can be useful to others. I stand to be corrected if any of the information below is not accurate. 1. got a temperature error 01 as soon as the printer started. There was a short on the mark 2 expansion board, therefore the firmware was reading an extremely low value for the #2 temp sensor. => check the expansion board visually and if necessary with a multimeter, for shorts. 2. was not sure which one of the firmware binaries from github I should chose. I used what I thought to be the most conservative choice initially (Mark2-dual-17.02.2.hex), but the fans on the printhead #2 were not working at all. This firmware does not work with the expansion board. With the thinkergnome flavor of the firmware it worked perfecly. This was confusing at first: when something does not work, one never knows exactly why, and it took me a while – and some unmounting and inspections of the cables & hardware – to understand that the problem was the firmware. 3. I had occasional weird errors like « x/y limit switch error » while trying to perform manual homing. I guess this was caused by me switching between firmwares, performing factory resets and other calibrations. I calmed down, and this issue seems to be gone... 4. I had the same problem as MarcoUbtz with the printhead crashing into the front left corner upon tool change, and the solution by foehnsturm (set layer start at X{100} Y{50} in travel menu ) worked for me as well. 5. I’m not the smartest guy on heart, but I did not realize immediately that the three options in the Cura plugin need to be activated (at least in 2.6.1). 6. The cable of the feeder stepper motor that came with my UM2+ extrusion upgrade kit was just too short to route it properly to the mainboard. I cut the wires and soldered some extra 20 cm from another similar cable inbetween. Perhaps it would be nice to include an extension cable for the stepper in the mark 2 kit. (as a side note: could soldering the stepper cable and/or adding an extension cable cause electromagnetic issues? just wondering) The instructions on http://magnetic-tool-changer.com/ are outstanding for such a community project. I also found the cheatsheet posted by chiz on May 24th very useful. A link to it in the instructions pages would be very useful. As a side note, I used colorfabb XT white for the printed parts. And cyanilacrylate glue for fixing the magnets.
  47. 1 point
    Simply lower the total. That's your budget. Don't touch the other values unless you happen to know their actual wattage. Try 140W instead of 160W.
  48. 1 point
    I did that, but you have to feel comfortable with drilling that big hole and producing a lot of Dibond debris.
  49. 1 point
    At this moment i can say that i did a succesfull transformation of my UM2 Just a little review of the work done. After reading about the magical magnetic changer, i knew i wanted one. My base was a good working UM2 which was converted to the +. Very good and reliable machine. But ofcourse, no second extruder.... As soon as the project was "released", i printed the parts, put the magnets in, and mounted everything with the old UM2 head + feeder. Then i had some problems, the second head was to high. Immediatly i was supported, and got a spacer to print, which i did, after that it theoreticaly worked. But, the old UM2 head + feeder just did't cut it, feeder skipping, bowden blocked, bwaa, ordered an extrusion upgrade kit, and mounted that, what a joy, no more worries with the feed + nozzle. Electricaly, i also ordered the Mark2 board + cables, no mess with cables, and, total control over the fans off the second hotend. The first prints gave me troubles, with out of area messages and stopped prints. Turned out to be a Cura problem. (or at least, i found a workaround for this issue) My final verdict: If you have a UM2, and want a second head (who doesn't?) this is the way to go! Play safe, order the mark2 board, use a original UM2+ extrusion upgrade kit, and good quality magnets. (900grams pulling force, these are some strong magnets!) And, to all the founders, contributors and beta testers, i can't tell you all how happy you guys make me. Support at the right moment, you got me true here. It feels like having an (even better with more possibilies) UM3, but for a much lower price.
  50. 1 point
    Any pictures? Their are 2 types: Hair and stringing. It depends on which one of these you have. Most Stringing can be fixed by Lowering printing temp, Increasing Retraction distance or Increasing travel speed. I would increase the retraction distance as a last resort as its good to keep these short. Make sure the bowden tube doesn't move on retracts first before increasing it as that may be a cause for needing the extra retract length. Hairy Prints can be fixed by changing to a different color or material. Printing hotter or cleaning the Nozzle.
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!