Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 02/28/2018 in all areas

  1. 2 points
    This the third object I've printed, the spiral vase! Very happy with it, all default settings, no support, UltiM white PLA, 200microns and no infill. 99% scale at 198mm, 6h 50min print time
  2. 1 point
    Thanks for all the replies and solution suggestions. It appears to have to do with Cura for Mac. I downgraded to Cura 3.1 and all is fine. 3.2.1on my pc worked fine also... Thanks again. Hope they fix this issue with the next firmware update...
  3. 1 point
    thank you for that. I know, the bricking issue is at the for front of my mind but there is something bugging me about the upgrade I did and want to check it before I start getting emotional about it. will let you know how it goes. Rebekah Anderson
  4. 1 point
    Ok, mais la, tu imprimes du PLA et le PLA est un filament qui doit être refroidi et avec une enceinte fermée, il doit faire trop chaud et du coup, le PLA continue à travailler. Le 0.06 n'a d'intérêt que sur les surfaces courbes ou sur les impressions vraiment très détaillées ou imprimées avec une buse de 0.25 par exemple....
  5. 1 point
    Maybe your printer cable was loose? It has to kind of snap in. It should not come out without sliding the outer part first.
  6. 1 point
    That shows you how tired I was when I wrote that. I actually ran that through the Cura Connect without saving to g-code. :( But, I did dump the logs and am resetting my printers right now. I think something glitched a bit with Cura Connect as I had to reset both printers for them to be seen and available on the browser. The monster that took just over 9 days was run through the USB stick on the other machine. And, for the slight aggravation, I am most happy to have returned from the trip to a working printer and no atomic filament mushroom clouds up me printheads....
  7. 1 point
    Implemented it! You can follow the progress here: https://github.com/Ultimaker/Cura/pull/3411 You could beta test the next release; the Cura team doesn't really distribute pre-beta builds...
  8. 1 point
    I strongly recommend you stick with cura 15. At least for the first 100 prints. Cura 15 works great and I still use it on some of my printers. Cura 3.X has a huge learning curve and will waste time trying to get things working - it will be a distraction.
  9. 1 point
    I'd like to share the obvious advantages that Adaptive Layer has afforded me in my daily work flow. We are a manufacturer of plastic bottles. Not very sexy, but somebody has to do it . . . On this particular design, Adaptive Layer saved over 30 minutes on a 5 hour 15 minute build compared to without it. At the same time improving the overall look and quality of the finished model. The angular sections (dark blue at 0.10 layer) of the bottle have much finer stair steps per layer and the thread finish of the neck of the bottle has superior detail as well. The benefits are obvious. So again, thanks to the Cura team for this feature. I look forward to continuing improvement and the total integration into the basic application.
  10. 1 point
    I don't know what causes these issues, but it's VERY specific to where the object is, how it is rotated, etc. Any move will change it (perhaps float it a mm over the bed).... And yeah, anything you can tweak in the printer settings which might make the issue go away, the more likely the dev team can fix it.
  11. 1 point
    Je vais tenter de répondre mais en faisant abstraction de ton imprimante car je ne la connais pas cette Anet 06, pourtant, j'ai connu une Annette mais elle doit être en prison maintenant (une longue histoire....) sachant que je ne suis pas un spécialiste du Gcode.... 1/ Pour qu'il y ait un décalage d'une ou plusieurs couches sur un fichier STL, il faudrait que le bug décale les couches en X/Y sans toucher à Z : je n'y crois pas mais sait-on jamais.... Quand du dis que tu as "réparé" le STL, tu as utilisé quoi ? Si tu regardes dans CURA (quelle version utilises-tu d'ailleurs ?) ton objet en vue "layer / couche", il est comment au niveau de ton décalage ? Normal ? Si il est normal, c'est un problème pendant l'écriture du fichier sur la carte (ça utilise une carte une Anet A6 ?) = carte poubelle. 2/ Cura ne sert pas à lire le gcode généré, il sert à le faire. Tu ne pourras que voir ce qui se passe sur les couches sans jamais pouvoir modifier un paramètre. Si il n'arrive pas à lire le Gcode avec les parties ajoutées pour ton profil d'imprimante, c'est que quelque chose le dérange, mais quoi ? Bonne question ! 3/ C'est normal : si tu changes l'échelle de ton objet, tu changes le nombre de couche donc la taille du STL : imaginons pour simplifier qu'une couche prenne 1 Ko dans ton fichier STL pour un objet faisant 10 couches, il fera 10 Ko. Si tu le redimensionne pour faire un objet deux fois plus grand, tu auras deux fois plus de couches, ton fichier fera 20 Ko. J'espère avoir un peu aidé....
  12. 1 point
    Hi Steve, Yes, that is exactly what I needed and you are correct, I have found someone to do it. I appreciate your reply and will keep your contact info at hand. Cheers, Phillip Jones
  13. 1 point
    some users have resolved it by using cura 3.1 but some also say the latest firmware causes this, so i would suggest to try with 3.1 and if it doesnt work change the firmware
  14. 1 point
    nevermind figured it out, only need to swap two wires round motor side pins 3 and 4
  15. 1 point
    waiting to see the video!
  16. 1 point
    This is one thing that makes this feature so fuzzy and hard to understand. The UI reflects the developers mindset...not the end-users mindset. (yes, UI is tricky...I know...I work with such stuff daily)
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!