Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 04/21/2019 in all areas

  1. 1 point
    I've had an Ultimaker 3 for a few months and it's worked perfectly, zero complaints. Yesterday however cura wouldn't connect and when I checked the printer it was disconnected from the wifi. I attempted setting up the wifi again by creating a hot spot but it says "creating wifi hotspot" for ages with no results. I've rebooted and updated the firmware via USB but still no progress. The Printer hasn't moved since transportation and has not been bumped or banged. Any suggestions?
  2. 1 point
    Thank you i will try
  3. 1 point
    Got tired of waiting, so I rolled back to 4.3.3 by doing the firmware recovery (attached). It was actually fairly simple, and I'm not particularly technical. Anyway, every issue is now gone, and I'm back to printing. Work Instructions Ultimaker 3 firmware recovery.pdf
  4. 1 point
    Hello, here is one of my last projects. It`s a mini shredder, made of PLA. We tested the shredder with gummy bears, paper and popcorn. 😉
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!