Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 02/14/2020 in all areas

  1. 1 point
    @SandervG It seems like the Ultimaker.com website is down... tried to load "ultimaker.com" and "ultimaker.com/software" both returne a "Server error" (Not sure If you are the right person to adress that, but you will surely give the information to someone else if needed) Edit: https://ultimaker.com/en/resources/19484-stopped-temp-sensor works for me...
  2. 1 point
    I have done a few things on my S5 so far. The first thing I did was to replace the UM glass plate with a spring steel print plate by Filafarm (for PLA, PETG, ASA, TPU...). The set came as 4 seperate parts: the spring steel, the print surface sheet, the magnetic sheet and a thinner glas plate. The magnetic sheet with an adhesive side is mounted on the thin glass plate and clamped in the S5 bed sheet metal tabs. The thin glass plate broke in half a few weeks ago but Filafarm quickly send me a free replacement. They told me this has never happened before. Nonetheless the trust in the glass plate was lost. That is why I have replaced the thin glass plate with a nice carbon plate and it looks like this at the moment: I have also replaced the bowden tubes after one year of usage with capricorn tubings. I have also added a cheap thermometer to check the build volume temperature when I cover the printer for materials that are prone to warping. Last week I also changed the nozzle of my oldest print core to a microswiss nozzle. The procedure is a little bit tricky but replacing the nozzle is still way cheaper than buying a new core. One of my sliding blocks is still broken/ worn down but I am still waiting for the machined replacements from China. For now I have simply swapped the sliding block from the y axis to the x axis. On the y axis it is not that critical if the rod is not clamped anymore. (for more infos visit the topic below) Greetings Markus
  3. 1 point
    Good stuff! 1) Be very careful when modifying json files. If you get one semicolon out of place the printer can fail during boot and never get far enough to launch sshd. So it's basically bricked. But you can still get into the root account through a serial terminal using the olimex cable. So I strongly recommend you spend the $10/10 euros or so and just get the thing so you have it just in case. It would suck having to wait a few days for it. In europe you can get it directly from them. In USA I sell it in my store: https://thegr5store.com/store/index.php/usb-serial-cable-f.html 2) Did you print in high accuracy mode when you did the test? I forget what the profile is called excactly but Cura has these high accuracy profiles now. 3) I wouldn't print a cube because of exactly what you said - the corners could be larger - so print an octogon or a cube with beveled corners. 4) It's probably best not to mess with steps/mm as these are probably much more accurate than you think. Any error probably has more to do with things like material, temperature, nozzle diameter, and a few dozen other cura settings.
  4. 1 point
    The S5 with v5.1.8 can't find the update files on the USB drive. This release is already looking for the update files in the new *.swu file format, but soon after the release some changes were made so it needs to update to the intermediate 5.1.94 version which was only released in the older *.tar format. Sorry, we messed up this one and hence v5.1.8 was only available for download for a week I think. I was not directly working on that project, but I think the official work around is to do a network based update. I understand you can't connect the printers to internet? Then I suggest to install the firmware using the recovery method, this involves downloading the firmware to a micro SD card, removing the bottom cover from the printer and inserting the SD card. Ultimaker doesn't recommend this method for the S5 printers since there are dangerous high voltages inside (110V/230V) so take extra care to switch off the power before removing the bottom cover. An official guide is missing for the same reason, but you can use the attached UM3 guide. In fact, for the S5 it is easier since the SD card slot can be accessed without removing the UM3's USB cable. When you are planning to use the S5 in combination with a Material Station and/or Air Manager you can download the recovery image v5.4.29 from: https://software.ultimaker.com/releases/firmware/9051/stable/5.4.27-20191212/um-restore-5.4.27-20191212.img Without Material Station I recommend the older but very stable v5.2.11: https://software.ultimaker.com/releases/firmware/9051/stable/5.2.11.20190503/recovery-5.2.11.20190503.img 567519794_WorkInstructionsUltimaker3firmwarerecovery.pdf
  5. 1 point
    Same result, downloaded with chrome. EDIT: Reformatted again and used the files downloaded with chrome, it saw them. both updated all the way to 5.4.27 successfully.
  6. 1 point
    Update: I added some release notes, too
  7. 1 point
    Visuellement ça doit se voir, si c'est une 2+ elle a le bloc olsson. Sur le bloc d'origine la buse était fixe c'était une pièce, dans la version 2+ le bloc permet de visser les buses. Pour dévisser fait le toujours à chaud (au moins 140°c)
  8. 1 point
    I was talking about the other points in the original post, not the Cura crashes. But it’s hard to keep track with so many different types of issues in a single thread. With regards to Cura crashes, it would be best to submit an issue on the GitHub repo of Cura with log files attached. Otherwise the devs cannot debug your issue.
  9. 1 point
    @V3DPrinting I'm sorry to hear about your problems. First, yes it is possible to downgrade the software to v4.3.3. Attaching the document failed for some reason, but it was also discussed in this thread. The problems you experience are most likely related to the firmware in the printer and I really like to figure out what is going wrong. I tried reproducing all the steps you mentioned but in my printer that worked correct. So, my guess is you are doing some detail in a different way than I did when trying to reproduce. What printcore type and diameter are you using? What material type are you printing with? Do you use the default first layer height in Cura of 0.27mm? When you say you disabled the Active Leveling on the printer, then how did you do this? Did you achieve this by setting the bed leveling frequency on the printer set to 'never'? Is it possible you mail me the log files of a failing print? (hoover your mouse on my avatar picture, a pop-up will show where you can send me a message).
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...