Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up

Leaderboard


Popular Content

Showing content with the highest reputation on 06/16/2020 in all areas

  1. 1 point
    Hi all, New firmware for the S5 and the S3 has been released today. In line with the change of mycloud to digitalfactory, you will see some branding changes, and some cloud feature improvements. You can read more about it in the blog. You can view the full release notes for the S5 here, and for the S3 here. If you want to download the .swu for a USB download, you can do that from this S5 page or this S3 page Thanks for your time!
  2. 1 point
    The back. I have an amazing burring technique to rid the support material really really quickly, and can clean up the wholw back in under 5 mins, im maimg a video to show how!
  3. 1 point
    We think it would be a great option to have control over the materials station light
  4. 1 point
    Thanks for tip, I haven't tried messing with the wall count settings yet.
  5. 1 point
    The firmware (more than just a marlin firmware since it uses marlin as it where a printer driver) you can download it and change it by yourself (is very well documented). The problem is that is signed so you can’t make your own firmware pack. To avoid this, years ago a UM guy answered my prayers (or head bangs) good hunt! This was written by Oliver on http://www.3dprintingforum.us/viewtopic.php?t=12&hilit=Um3+firmware+signed&start=930#top Sorry to reply so late, anyhow.The printers are indeed not shipped with the micro SD card in use. However any OS you put there, will be booted first. Iow, the microSD card has priority over the onboard storage. Since we use an A20, I would suggest to head over to http://linux-sunxi.org to get familiar for the low level stuff.Alternatively, to install a 'custom iamge', it is true, we do not want to make it too easy. Not because we don't want people to experiment, on the contrary, but we have to protect our general users from themselves (or mischievous users?). When updating via the Menu (either via the internet or via a USB stick) the firmware does indeed need to be signed. The GUI checks the signature. But that's it. If you want to manually deploy a custom image, it would work something like:1) enable developer mode2) scp your rootfs.tar.xz to /tmp/rootfs.tar.xz3) run 'systemctl isolate update.rootfs.target' on the printer, which can be done either via the serial console, ssh or execute the command remotely (over ssh).This will install a custom firmware onto the machine. For small changes, as Jaime mentioned, you can just ssh in and modify/copy files.
  6. 1 point
    Well there is some hope that in some future this feature will become usable: Actually most of our 3D printers are "only" 2.5D. They make their moves on a flat surface, then move up again and make a layer and so on... Real 3D would be simultaneous move of the Z axis while X and Y is printing. But this is far more complex than 2.5D... (Colisions, calculation and so on...). I never tried this kind of printing and won't do so before this has become more easy to use.
  7. 1 point
    Hi GR5 thanks for your help, we have sorted it out with your directions and will try the print tonight, FYI we are using Top solids for wood to do our cads
  8. 1 point
    I was able to sorta work around it late last night by just upping my wall count to 10. Uses way more material but even at .02 it prints OK. I discovered the same thing though, at .15 it's fine but that adds a LOT of print time to a fairly simple part (doesn't even need supports). Very strange. I wonder why this system is so sensitive to part geometry.. my creality printers never had an issue making the same part
  9. 1 point
    Hallo Das passiert meist wenn sich das Teil von der Platte löst und von Druckkopf mit hin und her geschoben wird, nach unten kann es nicht mehr also geht es nach oben. Also ein Dreckigen Olssen Block hindert nicht am drucken, da muss noch was anders mit in Leidenschaft geraden sein. Was ich nicht ganz verstehe, was du mit "bis auf 0,8mm" meinst? Heißt das du kannst mit einer 0,8 Nozzle ganz normal Drucken, oder nur das etwas Material rauskommt? Hast du den Druckkopf schon öfter zerlegt sodass wir "Montage" Fehler weitestgehend ausschließen können? Funktioniert der kleine Lüfter an Druckkopf Rückseite noch (müsste laufen wenn über 45C ist) Weiteres kann es sein das der Temp Sensor etwas mit in Leidenschaft gezogen wurde und nun die falsche Temp angezeigt wird. Vielleicht wurde er etwas ausgezogen oder ähnliches? Was macht eigentlich die Feeder? Beobachtest du Grinding, Skipping? Die Anlage Flächen von Nozzle und TFT Coupler müssen natürlich schon sauber sein weil sonst hast du Leckagen. Eigentlich müssten diese ja sauber sein da dort ja kein Filament hinkommt wenn vorher alles dicht gewesen war. Aber dein Bild schaut schon etwas "unsauber" innerhalb aus. Gruß
  10. 1 point
    For this i use adaptive layers, with a minimum of 0.06mm. (this is the minimum i print) These settings are (hidden?) under experimental. If you want to vary between 0.06mm an 0.2mm, set the normal layer height at 1.3mm and the layer max variation at 1.4mm. This is just an example, but it would be settings for a globe. Can you change the layout of the parts? For friction parts, i always try to print 1 of the touching parts without layers (Z flat) For rounds i would print 1 horizontal an 1 vertical. Ps, ironing is something to avoid in many situations, especially with fine layers.
  11. 1 point
    thanks anthrix for your findings! to take things a little bit further, i did some work lately on this particular topic, and these are my findings so far: 1. have some freewheeling diodes added to the PWM outputs of the SKR V1.4 to avoid overvoltage damage to the output MOSFETs: bigtreetech-skr-v1-4-turbo-freewheeling-diodes 2. also, do _not_ use smoothing capactors on PWM outputs. this is simply bad practice that puts a lot of extra stress on the MOSFETs. instead, use proper PWM settings in your MARLIN configuration. 3. TMC5160 drivers should have stealthchop enabled, but _disabled_ through the printer's config menu. this reduces noise of the steppers. 4. it took me quite some time to figure out the basic settings in MARLIN 2.0.5.3 to make it cooperate with the skr1.4 and the UM2+. besides that, you need some extra hardware to properly connect the PT100 sensors and the hotend-fan to the board. see more details on my github: Marlin+SKR1.4+TMC5160+UM2plus
  12. 1 point
    I mean, it's almost one option as it is. Changing "Support extruder" sets all the options below to that extruder (which you'd have to do regardless) and then change "Support infill extruder" to your other extruder and you're done. It's not a super common thing that people ask for since quite often it's not applicable as the support would be stuck inside the model.
  13. 1 point
    Come on guys - How hard could it be to implement a UI for this - unless you are using the same driverboard for the leds from the S5. This was also my first thought when I bought it a few days ago . At least you should be able to adjust the light to the setting in your s5 ... This is ridiculous for a 3K device Kenny
  14. 1 point
    Is this still not fixed?? I don't understand this. To be honest, the best implementation is the tinker firmware on my 2+. There i can set a timeout for the lights and the screen. Please Ultimaker fix this!
  15. 1 point
    In all probability, the GPU you use does not support the necessary features for the advanced layer view, so Cura falls back to using compatibility mode which does not support the print simulation.
  16. 1 point
    Hallo , ich möchte noch kurz ergänzen wie ich das ganze jetzt gelöst habe ... ob dies jmd. anwendet bleibt ihm überlassen und ich übernehme hierbei keine Verantwortung Hardware technische Lösung: - Installation eines schaltbaren Parallelwiderstandes (Bereich 500 - 560 Ohm) zu dem PT100 , damit wird der Steuerung ein falsche Temperaturwert vorgegaugelt, ich habe direkt an dem Board die Leitungen aufgesplittet und den Widerstand zuschaltbar reingehängt Gruß
  17. 1 point
    OK, I think I got it sorted (I haven't actually printed with the solution yet). I found another post that told me that Tweak at Z (experimental) is actually available for Cura 3.1 down in the Extensions>Post Processing>Modify G-Code menu. This let me adjust the speed per layer. Thanks anyway! Mike
  18. 1 point

    Version 1.0

    2,945 downloads

    T800 Printed and airbrushed.
  19. 1 point

    Version 1.0

    1,866 downloads

    The main bulk was printed on my Ultimaker2 with some of the smaller parts printed on a Form2
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...