Jump to content
Ultimaker Community of 3D Printing Experts

Leaderboard

Popular Content

Showing content with the highest reputation on 07/20/2021 in all areas

  1. That is because the model is invalid. The highlighted areas with the polka dots indicate that. You should have also received a message indicating that the model isn't correct. There are various tutorials / fixing algorithms to fix non-manifold / non-watertight meshes. Try one of those and see if the problem is still there. Alternatively, try to find another 3D model that doesn't have these issues.
    1 point
  2. Je te remercie Francois1, je connaissais les deux premiers ainsi que kerneldesign, quant aux autres j'irais voir ce qu'il propose. Je salue ta bienveillance et espère profiter de vos connaissances à l'avenir. 😉🙏🏻
    1 point
  3. Perhaps someone thought it would never exist a .10 version. Thanks for pointing out! It is a very common mistake and I also did it sometimes in similar cases 😁
    1 point
  4. Cura works in millimeters, are you sure you didn't accidentally export at the wrong scale from your CAD program?
    1 point
  5. Update the firmware. We made a mistake a long time ago, but never noticed it. So basicly it would check for the first number that it found after the first dot. So 4.10 is seen by that firmware as 4.1
    1 point
  6. I am using the Ultimaker Nylon for almost 90% of my prints in the S3. As I sell those printed parts to costumers, I needed a good quality and reliable bed adhesion. So I am using the Filafarm flex solution. But the key for the right adhesion without warping and super easy removal is the bed temperature for me. 40°C is the sweet spot there. For small parts I add some Magigoo PA, but for most prints a clean bed is already enough. With the bed temperature cura suggest for the material profile, I often get warping parts...
    1 point
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...