Jump to content
Ultimaker Community of 3D Printing Experts

Leaderboard

Popular Content

Showing content with the highest reputation on 10/24/2020 in all areas

  1. Hi James, for the (network connected) UM3, the camera stream can be accessed via (IP adress):8080/?action=stream. (the colon is not part of the command) Possibly it also works for other UM Printers. Regards
    1 point
  2. It might have nothing to do with your printer and more to do with your model. Before saving to a gcode file make sure you look at it in PREVIEW mode. Near the top of the screen there is PREPARE PREVIEW and MONITOR. In PREVIEW mode you can slide up and down the layers to see what the print will look like. Maybe it isn't showing that it will print anything there as well? It could be your part is too small or walls too thin to print or maybe it isn't manifold.
    1 point
  3. I now have 4 versions installed and I do have a nit-picking complaint... When I play around and different versions are running, they all have the same blue icon with a white "C" on the taskbar in Windows. If the C was a different color (or if the background was a different color) for each version I would be able to tell which is which at a glance. I understand that blue & white might be the "Team Colors" of the Cura bowling team and as such are sacred. It would be nice to have a little differentiation though.
    1 point
  4. This has to do with the image that tinkergnome already posted. So if you have an UM3 with a 0.4AA nozzle and select PLA+, it tries to find all quality profiles that match those three criteria. Since we never added those quality profiles (We only have them for UM3, 0.4 PLA) it reverts to a "empty" profile. That empty profile is what triggers the warning and also what makes the list be empty (because well; that are all the profiles that it has!). If PLA+ really needs almost the same defaults, it makes total sense to just set it's type to PLA and just change the display name. One of the reason
    1 point
  5. Hi there Roli? While it's clear that you are frustrated, I'm not sure if this tone of voice really helps in any way. I don't think the support people are going to be more willing to help you if you shame them or call them hobbyist. Frankly one could ask himself how professional it is to use those qualifications here in a professional public forum. We are all here to help out community and everybody is doing their best I think. We do indeed test our firmware (for at least 2 whole weeks) before we ship it. We test about 30 different abort flows alone and 200+ flows in total *every* single rele
    1 point
  6. This plugin should be now available via the Market place.
    1 point
  7. Formfutura cardboard spool adapter for UM S3 and S5 I print all my outdoor parts with FormFutura ApolloX (ASA) on Ultimaker. This material is just too great in terms of thermal, mechanical, UV and water resistance, while printing super easy like PLA. However, formfutura switched from plastic spools to cardboard spools and the latter get stuck on the UM S3 and S5 spool holders. (no issue so far on S5 material station). Hence i created a little adapter with which the cardboard spool works fine again. See here on grabcad or thingiverse: https:
    1 point
This leaderboard is set to Amsterdam/GMT+02:00
×
×
  • Create New...