Jump to content
Ultimaker Community of 3D Printing Experts
  • Sign Up


Popular Content

Showing content with the highest reputation since 09/11/2020 in all areas

  1. 3 points
    Thanks you. After some tests, trials and errors, I can now print whit the accuracy I need ! The settings I use are the one above with jerks at 20, retraction at every layers. I use the engineer profile at 1.5. Now my prints don't expand. The settings that help is Horizontal Expansion : -0.16 (For Ultimaker PLA Tough and Ultimaker PLA) Hope it help others as well. I got scared for a while, but the problem was the guy in front of the printer not the machine.
  2. 2 points
    🙂 - let's better say it was a mix of a lot of options in Cura with difficult requirements. Thanks for the feedback, and happy that it is now working for you!
  3. 2 points
    Yes, I got the same problems, and only now found the solution. Just change the thickness of the filament from 2.85 to 1.75 in the settings. Of course it would help only if u use 1.75 mm filament.
  4. 2 points
    I generally respond to those pings, although I don't track issues on the forum itself. If you seek to modify the layer heights, look for the buildLayersWithHeight function of the Slicer class: https://github.com/Ultimaker/CuraEngine/blob/51ee4b7adf6dfd112241cdf3fd5681e87cf6370c/src/slicer.cpp#L929 In this function it determines the Z coordinate of each layer, either by calculating from the layer height and initial layer height, or by asking the AdaptiveLayer class.
  5. 2 points
    /facepalm Thank you good sir, I was certain there had to be an option for it somewhere, but for the life of me i couldn't find it yesterday lol. Was already doing the manual rename, but forget every now and then. Interesting to know, thank you again. Cheers Nallath, I went and found a plugin by fieldOfView (aka ahoeben on forum ?) called "Custom Printjob Naming" that works precisely as advertised.
  6. 2 points
    Got it. In my haste I missed the change button. This is the second spool we finished fo far and we have not yet really changed spools so never used the change feature. Thanks for your reply, this issue is resolved and the printer is happily printing again!
  7. 2 points
    Hi, You don't press the unload button when you have run out of filament, when you run out of filament and the prints auto paused you go to the filament thats run out and press the "change" button to change out the spool. The unload button is for just removing a spool and not loading a new one for when you are printing and only needing one print core so you can store your other spool somewhere. The load button is for when you wish to load a spool back onto the printer. This is why both the load and unload are greyed out when printing. When changeing spool always use the "change" button.
  8. 2 points
    Hi guys, After years of following the evolution of the mark2 project, I finally got my hands on relatively cheap second-hand Ultimaker 2 (non plus that wasn't in the best shape to be honest) and did the upgrade a week after receiving the machine! As a UMO veteran - not even the Ulticontroller was around when I first got my machine xD- I am super amazed how well the mark2 does! While I have been playing around with the original dual extrusion upgrade, I must say that the mark2 is lightyears ahead in every concern!! I created a magnetic head for my e3d-hotend that I'll be sharing any time soon : As well as a basic blade-holder for a vinyl-cutter to mimic a design I found here: @IRobertI With all of this being WIP, I am looking forward to try the cutter as soon as the blade arrives and give the e3D Hotend a try (all cables on the second head are already equipped with molex connectors to enable a very quick head-swap)!! Update: Turns out, that the mark2 penholder is a much besser way to attach the blade to the printer, as it exactly fits the 11m diameter of Roland-like blade holders AND also holdes a pen firmly! I adapted the design by making is little longer and tried it on the printer just yesterday, as I am still in the gcode generation process, there are no pics or upload yet.. -> I'll update you soon! Thanks again to every one involved in the mark2 project, @foehnsturm and @tinkergnome specifically! Cheers, JI
  9. 2 points
    I guess the root cause for your problem is that the fan in the back is not running or is blocked. This fan cools the upper part of the hot end. Check if the fan is working when you heat up the nozzle. It should start automatically when the temp of the nozzle is higher than 40/50C.
  10. 2 points
    @gmeardi If you can love the solution depends on how much you are willing to stretch 'easy', so here we go. Before working with the Ultimaker S5, I've never really put my mind to NFC technology, so there are very probably some gaps in my understanding. Most of what I've learned, I've deduced from comparing the data from different spools and with different amounts of remaining material. The rest I could fill in reading the relevant python code of the firmware after ssh-ing into the printer. As @Daid pointed out earlier, Ultimaker tried to implement NDEF records. According to the NFCForum-TS-Type-2-Tag standard, NDEF records need to be embedded in a NDEF Message TLV, which is missing on the Ultimaker NFC tags. That's why NFC apps report there are no NDEF records on the tags. Other than that though, the data adheres to the NDEF standard, so I was able to use the python package ndeflib to add custom record types to decode and encode the tag data. The code on https://gist.github.com/gandy92/a7eef12009045f7b3fc01d778c3b79a7 demonstrates just that. Based on this code, you can decode the data from your spools to check how much material is left (usually given in mg) or plug in the UUID from your custom material profile and the amount of material on the spool and create the data to write to your NFC tag. I will not elaborate on how to actually write the data. This depends heavily on your tag writer and OS and would by far exceed the scope of this comment. For our spools, we carefully extract the NFC tags from empty spool and transfer them to the third-party spools. Make sure to always write complete blocks to the tag: There are two stat-records on the tag, apparently with usage data at different times. My first guess was this is used for redundancy in case a stat-record gets corrupted, e.g. by the printer loosing power during a write operation. In my first writing attempts however, I failed to write the last block, rendering the whole tag unreadable for the UM-S5. I'm not sure if this is due to design or simply a bug in the firmware, but if any of the two stat-records show the wrong checksum, the whole spool is simply ignored by the printer. In Cura, I've learned it is important to actually have two filament profiles: {brand}_{material}.xml.fdm_material, where brand and color are set to "Generic" (in the profile, not in the filename) {brand}_{material}_{color}.xml.fdm_material fills in the actual values and additionally provides the amount of material Say you have material M of brand B in color C, you want two files, B_M.xml.material and B_M_C.xml.material. For a new brand and material combination, I suggest to select an existing material in Cura as template: When creating a new custom profile, Cura will pick a new UUID for it. Then add one profile for each color, each with a different UUID. Use these UUIDs for the tags. You will need to use a text editor to adjust the profiles. Later, Cura will sync the profiles with the printer, so there is no need to upload them yourself. Just make sure to increase the profile version number and never again change the UUID. There's one caveat however, when using the material station: The profile tells the printer how to load/unload the filament, but so far I couldn't find documentation on the parameters, so maybe using the profile of a material with similar properties would be a good idea. Being extra careful and standing by the printer is another good idea. For perfect integration in Cura, it would be great having intent profiles for the material, which we are still struggling to figure out how to create. If anyone managed, I'll be happy for tips or suggestions.
  11. 2 points
    Small python tool that helps adding 3rd party material to Ultimaker S5 on-display material type selection. https://github.com/flyinggorilla/ultimaker-s5 I do like the NFC enabled Ultimaker filaments and I am impressed how easy printing with the Ultimaker S5 can be. However, ordering filament through third party vendors is always a challenge, because they usually have only a fraction of filaments in their stores. Also do my use cases go beyond Ultimaker filament material types. So i complement Ultimaker material now primarily with FormFutura material (they have a great online store, and DimaFix is a great adhesion liquid). Just for completeness, material cost is not the key reason for me to use 3rd party material, as NFC comfort is absolutely worth the money. So this tool is using the S5 REST interface to upload .fdm_material types. You can create materials in Cura, but those dont work due to wrong machine name. The tool checks for that and tells you to fix it in the .fdm_material definition. However, once you have the material on the printer and in cura with the same material name, then you dont get the warning of incompatible materials anymore. @Ultimaker what really would be helpful is a description of the XML schema, especially the various settings attributes as the Cura documentation is not sufficient. e.g. settings like retract compensation, surface energy, adhesion tendency, flow sensor detection margin and retract compensation, … and for sure more are not documented. At least i couldn't find the doc. Thanks for creating such great printers and great Cura software. FG
  12. 1 point
    I agree with that. In my company we track the usage of filament per Person and Project. If you forget to write it down straight after slicing it's often more complicated then it should be to figure out how much filament you used for these models
  13. 1 point
    While waiting for my post to be approved it looks like I might have found the solution. It seems the default travel jerk setting in Cura is too high for an Ender 3 Pro. I've reduced it to 10mm/s and everything so far is much smoother.
  14. 1 point
    Did you re-slice the model and try to print the new Gcode file - or did you run the previous Gcode that worked? Within the printer under Control / Filament make sure "E in mm³" is "Off". Looking at W1_underextrude.gcode in line 4 it says it uses 20.868m of filament. Dumping the file into AutoCad I come up with 505720.78mm of extrusion and a total E of 20.89mm. So that's whats going on in the Gcode file. With an initial layer height of .2, a layer height of .25, and a line width of .4 and doing some math (sorry grNadpa) then layer 1 is 16020.78mm extrusion and 534.5mm of filament. The rest of the file comes to 489650.5mm extrusion and 20357.30mm filament. Total filament on a piece of paper comes to 20.891meters of filament. That is a difference of .0238mm of filament which equates to about .5mm of extrusion out of 505720mm total extrusion. I would say that in the case of the W1_underextrude file that the problem is not in the Gcode. I did notice that in line 24 of the gcode file there is M92 E94.8. That number does represent your extruder E-steps right? Sincerely, Dr. Bunsen Honeydew Muppet Labs PS I printer about 10 layers and they looked good.
  15. 1 point
    I think you might have a corrupt USB stick or download is most likely but your firmware is quite old so you might want to use the recovery image to cleanly install the version you want. have a look here: https://support.ultimaker.com/hc/en-us/articles/360011587199?download=%2Fen%2Fresources%2F23129-updating-the-firmware and alternatively you can get https://software.ultimaker.com/releases/firmware/stable/ and follow this guide https://community.ultimaker.com/topic/20024-recovering-a-bricked-um3/?do=findComment&comment=19989
  16. 1 point
    There's a couple of things to check to start--during the active leveling process is your second Print Core moving up and down with the lift switch as it should? If it doesn't you will get an active leveling error. The other thing is to check your manual leveling--if the build plate is too high it will error out as well. You want the heated metal plate to be about level with the center lip on the base plate; I have photos and a video here.
  17. 1 point
    Hey. Recently I was printing some gears. I've found the location of the Z-seam* affecting the smoothness of the gears, which is important to me. So much so that I will manually edit the g-code to move it where I deem necessary, after trying my hardest to let Cura place them in inside corners. The one thing I've found a bit annoying though is that it is cumbersome to check every layer, using the toolpath animation to check the start/seams. I noticed Slic3r has an option to show these, but I prefer Cura anyway.. So I thought maybe I could develop a plugin that does this, after not finding any option or plugins.. At this point I don't see how I could write a separate plugin for it, but what I found to work is to modify the original SimulationView "plugin". (The code that provides the Layer view in Cura's Preview tab). Point of this topic: Find others' thoughts in this feature, ideas / help developing it.. How to use: In Cura's plugin directory: C:\Program Files\Ultimaker Cura 4.7\plugins on my installation, move the existing SimulationView folder elsewhere as backup, then place mine in there. Find mine at https://github.com/BasF0/Cura/tree/dev/plugins/SimulationView DevTalk: Not knowing Cura's code, or having ever written a plugin, or knowing a thing about shaders or glsl this was hard, but a few days in and here we are. I walk through the LayerData and check where a new skin line occurs. (Confusingly, I've found that not to be "SkinType" but rather "Inset0Type"). The vertex that is the start of such a new line is added to a new LayerData object, created through a LayerDataBuilder. I've found that in this way, the Uranium backend will accept it 🙂 The day of writing this post, I've rewritten the code to do this inside a "Job" and it seems that SimulationView' _onSceneChanged is a good moment to recompute the starts. I have written a new shader that takes in points, and the geometry shader then emits a vertex_strip representing a 3d rectangle for each point. Perhaps a rectangle in the start is not the best shape one can think of, but a simple rectangle does the job for now. The vertex normals are probably wrong, by the way.. The size is also hardcoded in the shader because I was having some issues. Debugging this was hard. I would simply reboot cura, open an stl, slice it, go to preview tab, to see my results. If I made an error in Python, the entire layer view would usually not load. If I made a syntax error inside the shader, the starts simply wouldn't be drawn, so I would manually have to check my changes. Is there an easier way for that ? I tried seeing if I could unload and reload the SimulationView plugin, but it seems not possible atm. Bugs, todos and Ideas: - currently hardcoded square height; should depend on line height I guess - perhaps a configurable shape/size - configurable color (or color per extruder, I dont know how cura handles that atm anyway) - in the menu, the color indicator for the starts option does not display the correct color - perhaps convert to a separate plugin that can be installed via the marketplace - a way to separate the current top layer starts from the others.. perhaps simply a different color - the "show starts" option is still visible when in compatibility mode (when the shader shouldn't be drawn) - what would be even better is if I could drag the square to change the start! I have an idea how that might work, but am not sure of its implications: I suppose the square should be draggable in the layer-plane (X, Z I believe?) and could then snap to each line start (visually). To adjust the polygon, we could copy the now skipped lines to the end of the current set of lines making up the skin, converting the 'skipped' lines into travel moves. Of course, when we have many layers; perhaps some multi-layer start move should then be thought of as well.. anyway *Not sure I like the name "Z-seam" because it has nothing to do with the Z-axis. Rather, it is the layer its skin/perimeter/wall seam.
  18. 1 point
    The bed is fine I can check that again tomorrow but just read your post again I can set the nozzle down just 0.1mm. Thank you for pointing that out! I thought it was normal till it happened to every print. And came back here to ask that very question.
  19. 1 point
    I use the 3D printer "anycubic-predator": https://www.anycubic.com/products/anycubic-predator-fdm-printer The filament is PETG. That doesn't mean warping. However, after a while the nozzle sticks. Which unfortunately slowly but surely destroys the part! A cleaning brush cannot be attached to the X-axis of the delta printer. Further optional input values are required (shown in red in the picture): 1. additionally required: Y absolute 2. additionally required: Z absolute This gives an absolute starting position X-Y-Z for the wipe move (shown in yellow in the picture). Avoid collisions between the nozzle and the printed part: If the part to be printed plus "Wipe Z Hope Height" is higher than the entered Z value, cleaning should no longer be carried out. However, cleaning should be carried out before it is exceeded. I think these enhancements are important for users of delta printers. Cartesian 3D printers also require an additional axis (X or Y). What is your opinion? Gehaeuse Temp-Steuerung.3mf
  20. 1 point
    Hi, You can send an account recovery request to the Ultimaker support team via https://support.ultimaker.com/hc/en-us/requests/new. Chris
  21. 1 point
    You will not only have problems with long filenames, when a filename starts with _ (underscore) the file will not show up on the display!
  22. 1 point
    Back in the day people used to do a "burn in" on computer stuff. If the component lasted 24 hours it was good to put in a machine. A percentage did not make it but they didn't get put into machines either. So a company could warranty something with confidence that their Mean Time Between Failures was accurate. Very few do it anymore. It's expensive and time consuming and they just don't care. Generally if a component is going to fail in the first 6 months it fails in the first few hours. If it lasts through the initial burn-in (which used to take place in the factory instead of in my house) it's good to go for a long time before it wears out. The new business model includes "Screw'em, we've got their money". "90 day warranty" which is often a bald faced lie. "24hr tech support" which is almost always staffed by people who don't know as much as you, or are just there to put salve on irate customers. Getting into your pockets for a "Monthly Fee" rather than just selling you something at a one time price.
  23. 1 point
    On September 23rd you can participate in an Ultimaker masterclass to optimize your workflow with Ultimaker Cura. We'll teach you how to level-up your slicing skills and get draw more power out of Ultimaker Cura. During the masterclass 3D printing expert, Matt Griffin, will be joined by Ultimaker Cura developer, Kostas Karma, and Ultimaker application engineer, Terri-Ann dela Cruz, as they share expert insights and walkthrough their workflows. What will you learn? Among others: · The right way to use per-object settings and when they are most useful · Best practices for iterative print preparation and every lesson you should learn from each print · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles · How to optimize print profile settings and whether to “keep” or “discard” changes · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software) · And a whole lot more tips and tricks! How can I join? This free masterclass will take place twice: 1. 11am CEST (5pm SGT, 5am EDT) 2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT) Save your seat for either broadcast on September 23 by filling in the form.
  24. 1 point
    No problem, happy to hear your prints fine and happy going along printing again 🙂
  25. 1 point
    @gandy I came across your example scripts for creating and writing spools while trying to write my own tags for some 3rd party spools. I just wanted to say the scripts worked really well! (I ended up getting the ACR122U-A9 as you were using) I combined your 2 scripts together, and then wrote some extra modules and a qt interface on top so I could easily create new spools as needed or check on my existing spools. I also added a lookup function to determine the material from the guid by reading all the material xml files in both the user and system cura material directories. I do wonder if it would work as a cura plugin, but not sure how to even start with that yet.
  26. 1 point
    Unthick "add machine prefix to job name" in preferences... or manualy rename each file before saving 😉
  27. 1 point
    and Thank you TinkerGnome for the 1.25 wall diameter. That fixed it
  28. 1 point
    If you use the printer normally, through menus and such there is no difference in developer mode. You are fine. But if you ssh into the printer and start editing files then all bets are off. As far as sendgcode breaking something - it's almost impossible. But I suppose if you are clever enough you *might* be able to break something. I can't think of anything though. The printer has temp limits to keep you from going too hot and the steppers are not strong enough to break anything. A bigger issue for some people - if your printer is out on the internet then developer mode is very dangerous as hackers can connect. But these days, nothing is exposed directly on the internet without paying a lot of extra money or creating holes in your router. The router of your home, office, school should keep your printer from having a public IP address. Even if you purposely started deleting operating system files at random until it would not longer boot, there is an unbricking procedure that reloads all the firmware (fresh version) back into the printer. It's involved though - you have to remove the bottom of the printer and you have to be careful about the high voltages in there (in other words unplug the power while the cover is off). You also have to obtain a microSD card and use special software to load the boot software onto the microSD card. But as far as sendgcode is concerned - it's relatively safe.
  29. 1 point
    Hello all. As a matter of follow up, I have done about 3 more prints, each lasting 12 hours or more…I have used spool slots A, B, and D, in the subsequent prints - each with Ultimaker ABS (the same as before), and the error has not returned. Things seem to be fine as it relates to this odd error. I have seen the behavior other people are reporting with the filament eject buttons being unresponsive, but that seems to be confirmed as a shortcoming of the 5.8.0 firmware (and something I can live with until the next firmware). I am going to go ahead and call this issue resolved for now. I didn’t do anything since seeing the errors, but the issue has gone away. Each successful print now shows the “Confirm Removal” button with a green circled checkmark on the touch screen. Thank you for your follow ups. Once again, fabulous community response!
  30. 1 point
    Hello all. As a matter of follow up, I have done about 3 more prints, each lasting 12 hours or more…I have used spool slots A, B, and D, in the subsequent prints - each with Ultimaker ABS (the same as before), and the error has not returned. Things seem to be fine as it relates to this odd error. I have seen the behavior other people are reporting with the filament eject buttons being unresponsive, but that seems to be confirmed as a shortcoming of the 5.8.0 firmware (and something I can live with until the next firmware). I am going to go ahead and call this issue resolved for now. I didn’t do anything since seeing the errors, but the issue has gone away. Each successful print now shows the “Confirm Removal” button with a green circled checkmark on the touch screen. Thank you for your follow ups. Once again, fabulous community response!
  31. 1 point
    The "split apart" functionality in Mesh Tools (and in legacy Cura versions such as 15.04.0x) is meant to split objects that have been exported as a single body. Ie: multiple parts that are spaced apart but exported as a single stl. I *think* that you want to print a part of a whole model. That is not what split apart can help you with. What you could do is sink the model into the buildplate (drag the vertical axis down with the move tool) until only the part that you want to print extends above the buildplate. Edit: MeshMixer has a great tool to section off part of a model.
  32. 1 point
    It was causing issues where I would level the bed and then the auto level was reading differently when the printer did it before each print See above comment on how I disabled it
  33. 1 point
    I'm not sure, if i got this right... That's a bit confusing (to say the least)... it seems you are mixing up resolution, layer thickness and wall thickness? FDM printers just can't physically print lines that are significant thinner than the nozzle diameter. That's not related to the layer height at all. Anyway: If you define the wall in your model, Cura "sees" two walls that have to be build - one on the outside and one on the inside of the cylinder. It will not generate any walls at all if the thickness of the wall is smaller than 1,25 times the line width (or something in that range... it may be different for newer Cura versions). It sounds like you better design the model as a solid cylinder-like object. And then print it with "Wall line Count" set to 1, zero bottom and top thickness and zero infill. This way you can control the wall thickness with the value of "Wall Line Width" (inside of reasonable boundaries - depending on the nozzle size). The difference:
  34. 1 point
    Thank you gr5. I will pursue your suggestions and report back. Best, Ryan
  35. 1 point
    You missed the first post in this thread. It has a link to a recovery image which I believe is still the 4.3.3 version. Here is the UM3 v4.3.3 recovery direct link: https://software.ultimaker.com/jedi/releases/UM3_recovery- And the recovery for UM3 v5.2.11: https://software.ultimaker.com/releases/firmware/9511/stable/
  36. 1 point
    Sometimes (1) filament hairs and strings get sucked-up and block that little fan. And (2) the bearings wear out: if the fan made a sort of "rheu-rheu-rheu..." sound prior to your problem, it is probably the bearings. I have often successfully extended the life of such little fans by a month or so (this was back in the days of old 80286-computers), by lubricating worn-out bearings with bearing oil. I have also done this on an UM2 fan once, and it worked well. This gives you time to buy new fans. The oil should not be too thin, because then it does not lubricate enough: it should be able to create and keep a nice oil layer between the worn-out parts. Do not use too much oil, and don't spill on the glass, or there will be no bonding of prints. It helps if you have taken apart such fans in the past, so you know how their bearings look and where exactly they are under the silver label. Don't do this on new fans: they come lubricated optimally, and you might shorten their life. Only do it after they start making sounds, but before they lock up. Obviously, this is not an official method, and not a permanent cure, but just a temporary thing.
  37. 1 point
    Hi @Dimitriman, thank you for your message and getting in touch with the community. You mention that the material station is not compatible with generic materials. I was wondering if you meant the Ultimaker filaments by chance, Due to a very silly bug they are not listed as compatible, but they are. We're working on fixing that. It is not listed correctly on the site. What the material station does really well is making the process less manual, and easier to print remotely, large batches or large prints. Where you otherwise may have to predict/calculate how much filament you have left before a print starts, the material station will just switch automatically to the next spool of the same material and continue your print without manual intervention. It is true that without the material station, the UMS5 will detect if you run out of filament and pause the print for you, but it can not continue before new material is loaded and this may be several hours if it happens over night. If your prints are usually quite small, I would say it is a small risk. Hope this helps!
  38. 1 point
    One PC is all you need, you'll just add all the printers into Cura and choose which one you want to use for each particular job.
  39. 1 point
    I was at Fisher Body at the Tech Center in Warren, Michigan while I attended GMI (now Kettering U.). I learned a little bit of analog programming at GMI too. Now that took some thought!! I did some of work later on getting lab machines to write their data to MSExcel via serial ports. I've written an application in Visual Basic for Apps to talk to my printer. It works well but it requires Excel, so as a project I'm attempting to port it to VB using Visual Studio. What I'm learning now is to really hate Visual Studio.
  40. 1 point
    Hi. I am having an issue with you plugin. I am running solid works 2020 and Cura 4.7.1. I was using this no problem about a week ago. I recently had to format my computer and reinstall everything. Now the login doesn't work. When I went to export it told me file was missing or corrupt. I uninstalled and reinstalled the plugin now it says it failed to open the file. How can I make this work again.
  41. 1 point
    How is that figured out? If my model is in view scale at 1/2” = 1’ does that mean my model exports into Cura at that scale as well ? And how would I convert from scale to scale?
  42. 1 point
    Open %APPDATA%\cura\4.7\cura.cfg in a texteditor (eg notepad). In the [general] section, remove the lines starting with window_left and window_right Save the file and try starting Cura again. If that worked, go into the General preferences and uncheck the option to "Restore window position on start".
  43. 1 point
    Yes, it is the same firmware - currently 5.2.11.
  44. 1 point
    That looks like 7 seriously under-extruded walls and a seriously under-extruded infill. You said there were no outer skins...was there a gap between the brim and the parts? If the answer is "no" then there is the answer. The walls are there, they just under-extruded so badly that the gaps make then look like infill. You have printed the set of parts before and Smithy mentioned warping. Those curved tuning fork looking parts are prime candidates for warping so I will assume you have an enclosure. I will also assume that the extruder is within the enclosure. The high heat environment may be having a bad effect on the extruder causing missed steps without making the normal clicking sound. If the reference voltage is off the extruder can run hot all by itself and that coupled with the heat of the enclosure the filament may not be getting pushed by the extruder. I exported the STL model out of Cura and sliced it with the Creality slicer - yes, there were some odd things going on with the infill. I have an Ender 3 Pro and much prefer the Cura slicer to the Creality slicer. (Actually, it isn't even close as Cura is far superior). I suggest you slice the file with Cura changing only the hot end and bed temps to PLA and then start a print with PLA. At layer 3 you can abort the print as you should have an idea of what is really going on. The walls/skins can be searched for in the gcode as ";TYPE:WALL-OUTER" and ";TYPE:WALL-INNER". I believe you will find them in there.
  45. 1 point
    Hi - I have what I think might be a dumb question but I haven't been able to figure it out... I have a Prusa Mk3s. I've switched to Cura 4.6.2 and I'm trying to get time remaining to show on the LCD during prints. I've gone to Extensions->Post Processing->Modify G-Code and select "Display Remaining Time on LCD", enabled it, and then sliced. Still, I'm not seeing any changes on the LCD and it continues to show elapsed time. What am I doing wrong here?
  46. 1 point
    there's a comprehensive documentation on the Olimex site: https://www.olimex.com/wiki/A20-OLinuXino-LIME2#Board_Layout
  47. 1 point
    @gmeardi good luck with that. I guess you don't really need to be an expert, I certainly am not. A little python knowledge can surely help and you definitely need some nfc reader/writer hardware. I'm using a ACR122U-A9 with a raspberry pi for that purpose. Got it working out of the box with pscd: sudo apt-get install pcscd pcsc-tools echo 'SUBSYSTEM=="usb", ACTION=="add", ATTRS{idVendor}=="072f", ATTRS{idProduct}=="2200", GROUP="plugdev"' | sudo tee -a /etc/udev/rules.d/nfcdev.rules idVendor and idProduct may be different and both udev and pcscd may have to be restarted before it works. For actually writing the data to the tag, I'm using something along the lines of this short script: https://gist.github.com/gandy92/1f9df107b049e12173657e28e20dc56e I'll be happy to learn how this turned out for you.
  48. 1 point
    I was just trying to sort out how to reorder the print order of vase-mode (spiralized) objects. On the latest update the objects are printed in reverse order of when you opened the file/or duplicated them. I had to set my gantry height to 250mm and then verify the placement. I notice there is a shadow on the build plate from the print head settings. How is this calculated? Is it object size plus print head?
  49. 1 point
    Thanks so much, I did not had that setting visible but thanks to your keywords I found it, AMAZING. Solved. Posting a photo in case its helpful to anyone else.
  50. 1 point
    Hello @YairHH, as mentioned above, Cura always prints walls as pairs. Also, as mentioned above, there is now a setting that will not print walls when their flow has been reduced to below a threshold value that you can set. So the solution to the odd number of walls problem is to enable the overlap compensation and also set the wall min flow threshold to something like 20.
This leaderboard is set to Amsterdam/GMT+02:00
  • Create New...