Jump to content

toni-baier

Dormant
  • Content Count

    7
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Here you go: http://koti.kapsi.fi/~kliment/printrun/ Waaaay better than RepG...... Regards, Toni @Daid: BTW, I am almost only reading here and on GGroups, but great job on your side (SkeinPyPy, DaidMarlin....;-)))
  2. Hello Owen! I am sorry to hear that you had still no luck solving this problem...... For your reference I put down my marlin-Values so maybe you see some difference to yours: [17] echo: stored settings retreived:[17] echo: steps per unit:[17] echo: m92 x79.872 y79.872 z533.000 e14.000[17] echo: maximum feedrates (mm/s):[17] echo: m203 x160.00 y160.00 z150.00 e500000.00[17] echo: maximum acceleration (mm/s2):[17] echo: m201 x9000 y9000 z150 e10000[17] echo: acceleration: s=acceleration, t=retract acceleration[17] echo: m204 s4600.00 t7000.00[17] echo: advanced variables: s=min feedrate (mm/s), t=min travel feedrate (mm/s), b=minimum segment time (ms), x=maximum xy jerk (mm/s), z=maximum z jerk (mm/s)[17] echo: m205 s0.00 t100.00 b20000.00 x30.00 z10.00 I dialed down minimum travel because I was seeking another error ;-) Maybe it helps in some way...... Best regards, Toni
  3. Hi All! I experienced the same behaviour with marlin (9f57cdd and 0ad9779). Every time I open the realtime-panel (RepG25/RepG26alpha, MacOSX) the printer behaves crazy at crazy speeds! I tried this several times and actually I can't use the realtime controls. Also lowering the value to low values (10%) has no effect...... Best regards, Toni
  4. Hi Owen! Damn, I remembered wrong!! It was not the MAX_ACCELERATION (this is OK in the firmware -> M201) but it was DEFAULT_MAX_FEEDRATE! This is set by default to 10 for the z-axis!!!!! This value you should increase to 150 or something above that! You use for this the M203-Command for Max-Feedrates: for example M203 X200 Y200 Z300 E10000 (from Marlin-Wiki-entry)! Maybe you print out the values before the change to check them....... Please excuse my fault..... but I think this is the solution to your problem -> your picture shows exactly what I had! Hope this solves it! Best regards, Toni
  5. Hi Owen! Your Problem reminds me at a problem that I had. I visited Florian (floush) and we came across a problem that NetFabb made Blobs at every? layer at the same position. He told me the solution for MY problem! First, I have Marlin from github g9f57cdd from the october 16th. In the firmware the default-Acceleration for z-Axis is set to 150 (DEFAULT_MAX_ACCELERATION). We raised this value to 300! You should set the new value with the M203 and store them into EEPROM. The above mentioned github version has a Bug however -> it doesn't report back the EEPROM-Values, so you should use a later version that is known to work;-)) Then in NetFabb under Ulitmaker/machine settings/General settings you can enter the max z-acceleration of netfab: we changed it from 0.?? to 10m/2^2!! This solved MY problem of z-Axis-Blobbing..... Hope this helps a little bit ;-) Best regards, Toni
  6. Hi Berend! Grrrr, typical Error of not reading the whole post ;-)) Damn....... OK, with working wife and small child I have very littel time to play around with my UM, but I wanted to check this as well....... Maybe anyone else can help us here. So best regards, Toni
  7. Hi Berend! I have not tried this yet, but I think it's the correct place: * Go to "Ulitmaker" in the Project-Tree on the right * select the last Tab "Machine" (I translate the german tags, so the english version could vary a bit;-) * "Machine-Type" should be "Ultimaker" and here at the right of "Ultimaker" hit the button with 3 dots "..." * A Dialog opens -> select the "Ultimaker specific"-Tab and you see "GCode Header" and "GCode Footer" I think, entering values here will do the job..... Let me know, if it works! (I wanted to try this weeks ago, but I fogot it........) Best regards from south of munich, Toni
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!