Jump to content
Ultimaker Community of 3D Printing Experts

jngf

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I mounted the E3D Hotend last week on my Ultimaker. Mechanically all went OK. I couldn't get the thermistor working OK. I put back in the original thermocouple AD595. Of course I made some modifications on the firmware, using Hinges Marlin Builder (I tried ErikZalm's github as well with Arduino 23). I tried all the different options (experimental and basic) with heated bed and Ulticontroller. The result is the same, every time: The heating of the nozzle is very quickly, but is doesn't stop. So I get a Maxtemp error. Every time. Am I the only one with this problem? If not how do I solve it? BTW I never had this kind of troubles in the past 3 years!
  2. first my question: After mounting my E3D All Metal Hotend on an original Ultimaker I had to reconfigure Marlin. I selected option 5 (5 is 100K thermistor - ATC Semitec 104GT-2 (Used in ParCan & J-Head) (4.7k pullup). I am not sure if 4,7k pullup is correct Problem: The nozzle temperature on the Ulticontroller indicates a starting temperature of 147 Degr. After prepare heating for PLA the temperature is rising, the nozzle is heating. I cannot find an option for an offset of a thermistor. (BTW there is an option for the thermocouple AD595 Any suggestions where to improve?? additional notes: For the mounting I sanded/polished the plastic Bowden coupling on one side to get it fit in my ABS printed hotend (http://www.thingiverse.com/thing:94678). I extended the wires for the heater and the small fan for about 50 cm and replaced the limit switches for the X and Y axis. The model could be redesigned at some places, ie for the housing of the linear bearings, which could be easily 5 mm shorter on the sides, which are now reducing the work plane somewhat.
  3. My first thought was about the accurancy tolerance of a stepper motor like Nema 14. What problem will be caused by the imparity of the two motors?
  4. jngf

    Skeinpypy allways crashing

    Yesterday i had a meeting with 5 Ultimakers. They were not familiar with Skeinpypy and I introduced it to them. At home I had no problems with the packaged pypy, but elswhere ther was a error for slicing. It was on the forum that a removal of the pypy folder will work, but slower with Python. That is correct. With all installations (on fairly new laptops) the error occurred and we removed the pypy folder. I hope that error this too is a result of the bug in pypy and will be over in the next update. In the meantime I'm enjoying the use of skeinpypy and printrun. Especially the Joris plugin for a smooth bracelet scored very good!
  5. jngf

    How to get solid parts, no fill

    I suppose there is a parameter like fill density. Set it to 100%.
  6. jngf

    Skeinforge_PyPy for windows!

    Hi Daid, it looks awesome. When can we test a beta version? I can make time for that
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!