Jump to content

LePaul

Ambassador
  • Content Count

    1,925
  • Joined

  • Last visited

  • Days Won

    10

Everything posted by LePaul

  1. You see, I've been very busy at my new job lately...I've been directly involved in this project and we finally made a grand reveal to the world ๐Ÿ™‚ https://youtu.be/jphG9n8nUSU
  2. Interesting thread since I use this calibration cube and calculate my extrusion multiplier for Simplify3D https://www.thingiverse.com/thing:2490893 But I am back to dabbling with Cura and it's a bit more math to set it to a percent for the flow rate.
  3. Saw the video and it looks interesting, hoping for a longer more detailed video that goes into the components. Is it stock with a ruby nozzle? What drivers are used now? Overall I'm impressed and while I am in the field of extremely large 3D printers now, I am very fond of out of the box complete solutions for users/prosumers/business
  4. I did a video on ColorFabb XTCF20 recently, perhaps this will help you some? https://youtu.be/vfV6oP5baOw
  5. I've been wondering about adding smoothers to my UM2+ as on some prints, it's very noticeable. I have followed this thread and a few others, wondering about before and after result prints. 90% reduction sounds great! I was looking at your original post and was wondering if the addition of a 5015 blower fan for some airflow over the smoothers would be overkill or not?
  6. Hi @fergazz ! I have a soft spot for Dutch Orange, one of my favorite filament colors that ColorFabb makes. Glad you enjoy the channel! It's grown quite a bit on me in the last few months and I really enjoy the many projects I stumble into!
  7. Yes, autocorrect hit my post...I see Palette is working on some painting tools and other things. It's interesting. But has a ways to go
  8. I'm intrigued since many of the Palette reviews I have seen have not gone smoothly. It seems to take a lot of work to get successful prints with the Palette, based on what I have seen on YouTube channels like Turning Tech and others
  9. If you like that finish and have a 1.75mm printer, check out the Zyltech Silk Composite PLA. They only have Gold, Green and White...but it prints quite similar to MattForge at half the price. (And you can use my YouTube coupon code to save 15% NerdyisCool)
  10. I posted the cube above but hereโ€™s a MattForge print I did overnight on the 720 x 350 x 400 FT-6
  11. That's what halted my purchase for the UM3...the build volume. An amazing machine, I thoroughly enjoyed having some here on loan (for a show) but I needed more room for my projects. The S5 looks amazing but I just can't come up with that sort of money for one right now. I've had to resort to the FT-6 and upgrading some Chinese printers to make those things (2 CR-10S, Tevo Tornado, etc)
  12. I agree, the speed setting... I rarely print over 40/45 mm sec and I know a lot of people like to push their printers to the mechanical wall, going to 100 mm/sec or more. My prints are usually large and can span a few days. I'd rather get it right the first time...slowly. Versus many attempts faster ๐Ÿ™‚
  13. I've been using it on a few machines (Geeetech A10, CR-10S and FT-6) and printing on PEI/springsteel surfaces or polypropelene ones. I found doing an extrusion multiplier test to fine tune the extrusion was very helpful (https://www.thingiverse.com/thing:2490893) I was a bit close to the bed on this print (as seen in the skirt) but 210 first layer and 207 after gave me some nice results.
  14. I was hoping the infill near holes/edges was fixed? I have several posts about infill overlap not working correctly (using Ultiamker's Cura profile for my Ultimaker 2+, Ultimaker filament...)
  15. Iโ€™m trying to like Cura 4 Fresh install on a new laptop, all default settings, changing one item...removing brim for skirt. As this print goes along, you hear the nozzle dragging on top of the print. Why? https://youtu.be/GVJ5v9ufHWo
  16. I'm curious what temp you are printing at. Sometimes I get that with some brands of filament and have the temp too high
  17. Right, I was hopeful that I could do something like this with Cura's UM2 profile, since it's very convenient for that first layer to be a little hotter.
  18. It sounds like your Start gcode is missing some stuff. Can you cut/paste what you have in there? There should be a G28 in there, ideally at the beginning, to home everything If you aren't sure where to find that, in the upper left where it says your printer, click the chevron/ arrow icon, that will give you the Manage Printers at the bottom of the list of printers. Highlight yours, hit manage printers. It should look like this
  19. This is one that's had me stumped for a while. In another slicer (S3D), I can set the first layer to be different (hotter) than the following layers. For example, with PLA, I would usually do the first layer 5 C hotter, then on layer 2, reduce it. The Setting seems to point to something I just can not locate in the long list of setting controls.
  20. You perceive it as negativity, which is sad because you said you wanted feedback...and if we offer it, you don't want it? ๐Ÿ™‚ Simply stated, the interface wastes a tremendous amount of space, is very awkward for an experienced Cura user to find the basics and...well, the list goes on. But you'd take that as negative versus constructive feedback.
  21. Thank you for making this. How sad this is that a Plug In is required to give users back basic functionality the program has had for years
  22. I'd suggest setting up and Raspberry Pi and install Octoprint. Then you can make use of the Octoprint plugin within Cura.
  23. For the longest time, I thought I had messed this up....but now I have Cura on some other computers and can replicate it. What Happens: If you've been using Octoprint and/or set your machine code to Marlin, when you set it back to Ultimaker 2, it adds an additional bed lowering and raise at the start of a print. When the printer warms up for the start of the print, it will do it's usual bed raise and purge material, but then it lowers again, raises, does a small purge and then begins the print. Perhaps some logic can be added so that this isn't added to the start script?
  24. Im going to enable the Octoprint Plugin and try that...do I have a bad SD card? It's got 5 or 6 other prints on it and recently formatted (and new)? I'll let you know! Sooo weird!
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!