Jump to content
Ultimaker Community of 3D Printing Experts

sonarok

Dormant
  • Content Count

    20
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. das mit dem termistor war schon absicht so, ich wollte eben bewusst nicht genau in der mitte messen weil dadurch die ränder evtl. kühler wären an denen eben das warping entsteht, sprich ich will die temperatur die ich einstelle ziemlich genau 5-10cm von der mitte weg messen das funktioniert auch prima so... denke aber sowieso dass es kaum temperatur unterschiede gibt da die platte wie gesagt aus recht dickem alu ist und dadurch eine sehr gleichmäßige wärmeverteilung garantiert ist... hab ja schon oben geschrieben dass ich heute eher eine in 5-6mm suchen würde... das hat aber weniger den grund
  2. just posted a pic based tutorial on my fb gallery : https://www.facebook.com/media/set/?set=a.126353090893272.1073741831.100005557446240&type=1&uploaded=18 because someone in the german forum was also looking for more details... maybe this helps to get you started, there is also a link in one of the commets to a more text based tutorial
  3. a bit more work but totally worth from my point of view... this nearly removed all fan noise: http://www.thingiverse.com/thing:28498
  4. so ich hab gerade mal ganz schnell alles hochgeschoben, das ist alles noch etwas roh und ich denke ich werde das ganze nochmal überarbeiten aber fürs erste hilft es denk ich: https://www.facebook.com/media/set/?set=a.126353090893272.1073741831.100005557446240&type=1&uploaded=18
  5. hi nochmal, hab mich ganz bewusst für ein 2. netzteil entschieden: zum einen war es mir einfach unheimlich noch einmal gut 120 watt leistung über die platine zu jagen (im sommer wirds da unten schon warm genug wenn die luft 30° hat) zum anderen hatte ich aus einem älternen PC noch ein ATX netzteil... im endeffekt war es glaub ich auch eine gute entscheidung denn die ATX stecker werden spürbar warm wenn das bett von 20 auf 45C° hoch heizt. ich bin gerade noch dabei für meinen shop ein neues item einzustellen und mach mich dann an die aufarbeitung der anleitung @trion, das heizbett sieht auf
  6. ich bin mir nicht sicher ob du die firmware anpassen musst aber das ist dank daid sehr einfach geworden: http://daid.eu/~daid/marlin_build/ hier kannst du die max. höhe des tisches abändern (Z achse 200mm, müsstest den wert also so weit erhöhen wie es geht) ansonsten wenn software endstops nicht aktiviert sind und der hardware endstop nicht ausgelöst wird sollte das schon gehen... aber ausprobiert hab ich sowas nie...
  7. hey, hab das mal überflogen und mir kamen die probleme und lösungsversuche sehr bekannt vor... ich hab lange mit mir gerungen aber dann doch ein neues bett mit heizplatte gebaut... der unterschied ist einfach extrem... ich hab noch nie so flache teile drucken können... selbst wenn sich die teile auf dem blauen band nicht ablösen und man ca. 15cm+ in der länge erreicht biegen die sich nachträglich oft wie eine banane ein... hier ist ein beispiel für 0 warping: http://umforum.ultimaker.com/index.php?/topic/467-post-your-latest-print/page-22 ich hab den ganzen bau mit fotos dokumentiert und we
  8. first of all an older print: And a new print of my mario questionsmark planter: compared to a hair: all parts totally flat! a heated bed seems to be a must have to achive such results some more images can be found on my fb gallery: https://www.facebook.com/media/set/?set=a.125368760991705.1073741829.100005557446240&type=1
  9. meine vermutung ist sogar das das ultimaker PLA aus deutschland kommt... ich bin etwas stutzig geworden als ich auf meinen rollen deutsche beschriftungen wie "white / weiß" und soft / weich lesen konnte... wenn ihr mal die bilder der 0.75kg rollen von ultimaker und grrf vergeilt fällt auf das diese absolut gleich aussehen... sogar der kleine weiße aufkleber auf den rolen auf denen PLA zu lesen ist scheint identisch... ich würde fast vermuten das die ultimaker jungs dort in großen mengen einkaufen und resellen... das würde auch eine schwankung der qualität erklären, den erst wird eine große
  10. ok i got some time this weekend and i can confirm that this version works also with retraction and really nice printing results! It seems like all issues that appear for the new version have something todo with the update itself and / or old settings. My way to get it working: - start netfabb as admin (using win7 64bit) to make sure it can write and change every setting you change - reset all settings - close netfabb to let it save all changes - start it again as admin - follow pauls howto on volumetric printing setup (viewtopic.php?f=9&t=1009) - close it again - start again as ad
  11. Hi again, first of all, happy xmas to all @ alexander, its a nice idea to deliver something new for the holidays and i also thought thats great because i have a lot of time now to try out the new version with retraction etc. but if you see my 1. post, i'm also not able to print anymore even with a reset, the printer starts to move to the right position printing for some seconds and then stops as soon as the filment is pulled back, i can see the xx % done number raising in netfabb but the printer isnt moving or extruding anymore... would be great to get some more informations / help, or a
  12. Hi everyone, i was looking forward to this update because retraction was promised to be fixed and that is / was the biggest gap on printing with netfabb. currently i always need to decide if i need a print with no stringing (then i use cura) or i dont care about stringing but need very nice surfaces or thin walls like for "writing" texts on models etc. (cura doesnt close thin walls correctly for example i have a 1 mm wall that result in 2 shells each 0,4mm and a gap of 0,2mm between them) So my hope was big to be able to switch back to netfabb for everything but after updateing and some test
  13. hi again, my first version is ready now and i'm already using it. Did a complete redesign to guide the also to the 12V convertes, will test now how good this one is working, till now 2h prints worked fine without any issues => http://www.thingiverse.com/thing:28498
  14. hi daid, thanks for your fast reply! ok that sounds good for the controllers. i completly forgot about the 12V convertes... they are also a bit behind the controllers, i will need to check if the airflow still reach them... otherwise i will change my cover design into 2x50mm fans that will provide 2x 16m^3/h instead of only 2x 7m^3 this will be a bit louder the the 40mm solution but will provide the same amount of air like the original fan but without the heavy noise... maybe it helps to get some heatspreats on the 12V converters with the current 40mm soltuion, will come back as soon as i h
  15. yap same issue here... also using 4.9.2 on windows, have always to low numbers here... prints with around 16gr are displayed with < 1gr
×
×
  • Create New...