Jump to content

herman.wouters

Dormant
  • Content Count

    9
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Ik heb een werkstuk in 3d getekend dat te groot is voor de printer. Het prototype wil ik daarom afdrukken met een verkleiningsfactor 0.5. Dit doe ik in Cura. De printer print de bodem perfect maar de "opbouw" gaat zweven. Het geheel wordt één groot drama. Hals ik het zelfde model afdruk met een verkleiningsfactor 0.1 dan gaat perfect en krijg ik het model uit de printer zoals getekend. Verder geprobeerd en bij een verkleiningsfactor van 0.3 wordt het model ook perfect geprint. Hoe kan dit ??
  2. Bij cura 12.8 kon ik tijdens het printen de printsnelheid aanpassen. met cura 14.7 kan het niet meer ? of zie ik iets over het hoofd ?
  3. Ok David, I will do that. Thanks for your quick reply
  4. I designed a object and wanted te print it. In the replicator screen I rotated the object flat on the bottom. But the printer start printing from a total other angle and have to print upwards. Thit does not work. How can I get the printer to print flat ?
  5. Thank you very much. I followed your first instructions and the replicatorG screen is green now regards, Herman Wouters
  6. I managed to install the Arduino driver. The replicator screen conferms now port 3. But there is still no connection to ultimaker (see screen) What should I do now ? Regards, Herman
  7. I use windows 7 64bit Yes I have administrator rights. If I plug in Ultimaker, I do not get a popup that it could not find the driver
  8. Dear mr Armstrom, I do not understand what "Cura" means. Please advise
  9. I build the Utimaker and try to install and use Replicator. I get the message: cannot find a port to use. (see attachement) In my cofiguration screen Devices, I see the Arduino 2650 (see attachment). I cannot install the arduino. No driver available. My repligatorg file contains a driversfile with two files: Arduino Mega 2560 usbser Driver and FTDI USB Drivers The Arduino Mega 2560 usbser Driver file contains:Arduino Mega 2560 setup data 4kb When I klick on the Arduino in the configuration file devices, I get the screen with the following message: The drivers are not installed (code 28) I cannot upodate the driver or do anything else that works. What do I wrong ???? Please take me out of the mud. Herman
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!