Jump to content
Ultimaker Community of 3D Printing Experts

bersandro

Dormant
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello Daid, thanks for your reply, i've installed Cura and upgraded to Marlin firmware. During the Wizard the program asks to move the extruder and the other axes for checking, but i didn't find any way to do it. I tryied with arrows from the keyboard and by clicking to xyz home as shown on the left of the screenshot, but it doesn't moves. Also the heating of the extruder i've setted to 200°C, but it remain cold. Attached you find a screen shot, maybe you can understand what's wrong, for me all these things are very new. Thanks for your help. Sorry, i forget the screenshot.
  2. Hello Daid, thanks for your reply, i've installed Cura and upgraded to Marlin firmware. After the Wizard the program asks to move the extruder and the other axes for checking, but i didn't find any way to do it. I tryied with arrows from the keyboard, but it doesn't moves. Also the heating of the extruder i've setted to 200°C, but it remain cold. Attached you find a screen shot, maybe you can understand what's wrong, for me all these things are very new. Thanks for your help.
  3. Hello, i'm a new owner of an Ultimaker. I bought used/like new from a guy that drive it in windows xp. I have windows 7 installed, so a lot of problems rised. The machine is one of the latest version v 1.5 (5d firmware) 2 month old. I'm using Replicator 0024 and i've installed Python 2.7.2. I'm not sure, but other firmware like Marlin and last Replicator versions, don't work. Opening Replicator 0024, i'm able to move the xyz axes, extrusor motor and nozzle heating. When i click on "generate gcode", Skeinforge opens and from here i choose a profile ex: cupkake-mk5-ABS (i'm using PLA anyway 210
  4. Salve, sono un nuovo possessore di una ULTIMAKER acquistata usata giorni fa. La macchina è come nuova, già assemblata e tarata per uso con win xp. Io purtroppo ho win 7 per cui le tarature e i settaggi firmware e software non funzionano. Il venditore mi ha dato una mano, fin dove ha potuto, a caricare i vari programmi e fare alcuni settaggi, ma ancora non sono riuscito a stampare. La macchina è una ULTIMAKER v 1.0 (5d firmware) e sto usando Replicator 0024 con installato Python 2.7.2. Da quello che ho capito, con win 7 firmare e Replicator più aggiornati non funzionano. Lanciando Replicator 00
×
×
  • Create New...