Jump to content

mprice

Dormant
  • Content Count

    8
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. I needed to leave the office for a while so I decided to pause ReplicatorG. Upon returning, there was a message telling me due to inactivity the heat had shut down. How do I get the extruders and platform back up to temp???
  2. I ended up uninstalling rep g and reinstalled and reinstalling it, I am not printing. I have heard good things about Cura, I may have to give it a shot. Thanks,
  3. I have printed a test model that came with the unit from the sd card with no issues. Now I am trying to print a model from solidworks. I have saved it as an .stl file, opened it up in replicator g, created a g code however when I load the g code and hit build i get a read timed out error and a packet timed out error. Another thing I am seeing is after I hit g code another screen pops up that has a header of skeinlayer, and a % bar which typically only shows about 8%. I have left it run for hours and it doesn't seem to ever complete, so i hit file, save and close and I then have to open the g code. Any help is appreciated as this is getting frustrating Thanks
  4. Using replicator G/skeinforge. I took a solidworks model loaded it into replicator g, checked the box use raft support, selected full support. use default start/end code is checked as well as use print o matic. After g code appeared to be completed i closed the skeinlayer, opened up the g code. Immediately after I hit build i get the errors Read timed out and directly below that another error packet timed out? The extruder then moves extremely slow. The last time I let it go for a while and started extruding about 4" above the platform. What may I be doing wrong?
  5. What am I supposed to do when this Skeinlayer screen pops up. If I close it, it appears that it quits generating the G code. I have looked through the menus and I can't find what it wants me to do? Any help is appreciated.
  6. Well I found the location of the support structures, however after I select full support and generate go code, the Skeinlayer screen pops up, and if I close that the model doesn't show these structures? Is the model supposed to show the support structures or not?
  7. Wow that is impressive. So I don't need to go back into my cad program and model these "support structures"? What I am hearing is that there should be an checkbox or option in Rep G that will take care of this for me? Is this correct? Thanks
  8. I am trying to figure out how to print features that are not touching the base platform. I essentially have a model similar to a car where the only features on the base platform are the wheels. What do I have to do in order to make the rest of the model print. I am new to using the replicator G. Any help would be appreciated. Thanks,
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!