Jump to content
Ultimaker Community of 3D Printing Experts

zungara

Member
  • Content Count

    185
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by zungara

  1. Ich benutze das Filafarm Switch + FilaPrint Ultimaker S5 und bin super zufrieden. Ablösen geht sehr einfach, da die Platte magnetisch fixiert ist und somit leicht rausnehmen kann und etwas biegen kann.
  2. I had the same problem. You have to allow Cura to open. Under Security settings is a new button where you enable Cura to start. The Error Message is a little bit confusing....
  3. @ksstyling: Ja, ich fand es eheblich lauter. Mit einer "geeichten" Handy-App wurde eine Spitzenlautstärke von 73 db-A und durchschnittlich 56dB-A erzeugt. Mir ist schon klar das dies keine Präzisionsmessung ist. Für den Durchschnittswert habe ich ein Messinterval von 15 Minuten gewält. In wie weit sich das Lautstärkeverhalten nach den weiteren Firmware updates aktuell verhält kann ich nicht mehr sagen. Mein Drucker steht eher mittig im Raum auf einem Side-Board der als Raumteiler fungiert.
  4. Meine Erfahrung war, das der S5 mit Airmanager deutlich lauter wurde. Ich habe ihn wieder zurück gegeben, da die Lautstärke unerträglich wurde. In wie weit durch neue Firmaware-Versionen die Lautstärke reduziert wird kann ich nicht sagen
  5. Right now i was very unhappy. I have send it back end of the year! Perhaps now my problems are solved, but perhaps not all. After i send it back there was another firmware update. The main reason to give it back was the loudness printing generic filament. If you will PLA of course the fan has to speed up, but the fun run at max speed. That is not funny because it is much more loader than normal print. Perhaps in future Ultimaker will have a smooth working firmware, but not yet.
  6. Ich benutze immer die horizontale Erweiterung für den ersten Layer (negativer Wert z.B. -0,2 beim AA 0.4 Druckkopf) Mit dieser Vorgehensweise habe ich die besten Erfahrungen gemacht. Um die Maßhaltigkeit an zu passen ist das auf immer so finde ich eine einfache Möglichkeit dann schaut es bei mir etwa so aus. Erster Layer -0.2 und alle anderen -0.1.
  7. @Roli4711: Ich mache hier Igo3D keinen Vorwurf. Aber grundsätzlich ist es egal. Gekauft habe ich bei Igo3D. Lösen muss Ultimaker das Problem nur ausbaden wird es Igo3d und die werden das dann wieder mit Ultimaker klären müssen. Das sind dann aber nicht meine Probleme :-))
  8. @Roli4711: Ja, nachdem du das im Forum gepostet hast habe ich dann mal bei Ultimaker nachgefragt und Sander van Gelen hat mir diesen Umstand nicht wiedersprochen. Da mir deine Info von Igo3d nicht pro Aktiv mitgeteilt wurde hatte ich Sander nahegelegt doch ein offizielles Statemant zu Ultimaker zu machen. Nun es gab ein Firmwareupdate...... Für mich ist die versprochene Funktion aktuell nicht gegeben. Ich warte noch auf eine offizielle Antwort von Igo3d und werde entsprechende Konsequenzen ziehen. (Sprich entweder warten oder zurück an Igo3d)
  9. Sorry wenn ich jetzt ein wenig sakastisch rüber komme. Aber besser ist es zu warten! Sei froh dass du noch nichts hast ansonsten würdest du dich wahrscheinlich nur über die Probleme aufregen. Ich sage nur Airmanager..... (siehe Firmware Thread) Ich gehöre zu den "glücklichen" die den Airmanager schon seid Mitte Oktober haben und dieser nicht funktioniert. Grundsätzlich bin ich ja recht geduldig, aber was gerade passiert geht so was von gar nicht. Die neue Firmware sieht aus meiner Sicht "nur" nach einem Hotfix aus, da beim Airmanager der Druckraum u.U. zu heiß werden kann und der He
  10. @SandervG: Update: You are right the fan starts not directly. I have measured the loudness: Max 73 dB-A AVG 56 db-A Intervall: 5 min.
  11. @DidierKlein: Good to know. I thought you are from Ultimaker or are skeeking for Ultimaker: @SandervG: I will check the behavior later, but i think the fan starts directly on full speed switching the printer on. When a print is finished the fan is running on full speed. It will not lower speed until switch off the printer (confirming removing the print has no impact)
  12. Sorry this statement makes me very angry. I have got the airmanager since 14.10.19 and it is not working. Normaly i send back a not working device directly, but i know that is "only" a software problem. I thought you are working with high priority on solving the software problems. I spend more than 800,00 Euro for something that is not working. And now you tell me that the Airmanager is only a low priority issue? The more i think about this behavior the more i get realy angry!
  13. @kotsoym: I have nearly the same problem. The Firmware settings will not work properly. There is an Error message with the result that the fun is running with full speed. The noise is completly horroble. You are able to clearly hear the Airmanager through 3 closed doors from the second level of my house to the ground floor. I got o lot of trouble with my wife....and that is not good ;-( The temperatures are working fine from my side, but i have the same warning like you have. After two months waiting the airmanager is still not working properly. I will wait for an answe
  14. @kotsoym @SandervG: The film you send is the same to me
  15. @Sander: I send you the log-File and 2 pictures and the film. The loudness of the film im am not possible to check because it is too loud.
  16. Hi Sander, i installed the new firmware 5.4.24 20191204, too. The Airmanager is noticed. The fan is running an max speed. It is horrible loud! It seems that there is something wrong ;-( I used Cura 4.4 to slice and send the file via network to the printer.
  17. This is a very importend Information. I haven't got this from igo3d. To communicate with igo3d is more complicated than to communicate with Ultimaker. I am not realy happy with igo3d.
  18. @Roli4711: Sander tried to inform us. This was much better than before! @SandervG: is there something i have to care for with the connected Airmanager? I am a ,little bit suprised about the comment of Roli4711.
  19. @DirkDiggler: Eine bessere Beschreibung der Funktion wie Smithy sie gegeben hat kann ci auch nicht geben :-) @Smithy: Ja, dass die Firmware nicht fertig geworden ist, sehe ich auch so. Kann passieren ist dumm gelaufen. Aber richtig informiert werden möchten man schon. Man hat ja doch eine Menge Geld investiert. Was ist mir Garantie z.B. Ab wann wird die gelten? Ab Kaufdatum? So wird es wahrscheinlich sein. Wenn ich den Airmanager erstmals nutzen kann sind wahrscheinlich 2 Monate in Land gegangen.... Was mich halt mittlerweile so richtig sauer macht ist die Tatsache, das solche Dinge
  20. So langsam verliere ich auch ein wenig die Geduld. Erst die Sache mit der Druckerplatte und dem S5 und nun die Geschichte mit dem Airmanager der nicht funktioniert weil die Firmware fehlerhaft ist. Bei mir wurde der Airmanager mit der zurückgezogenen Firmware zwar als Option erkannt, aber wenn ich ihn auswählen wollte gab es einen "unbekannten Fehler" Da die Firmware bei mir so wieso noch andere mittlerweile bekannte Probleme bereitet habe ich mich dann wieder für das Downgrade entschieden. Es ist leider immer wieder das gleiche. Die Kommunikation ist zum...........und sie verhalten
  21. Die Firmware unterstützt noch keine Material Station. Ich habe das gleiche Thema mit meinem Air Manager. Da hat wer laut Sander van Gelen dir wohl die Station zu früh ausgeliefert ( igo3d?) Sander meinte dass die neue Firmware Ende der Woche Anfang nächster Woche wohl kommen wird. Ich nehme mal an das dies dann eine Version größer 5.4.6 sein wird. Die Version 5.4.6, die bei mir zumindest kurzfrist zum Download bereit stand, war bei mir leider unbrauchbar, da am Anfang kein Material kommt.
  22. since yesterday there is a "new" Firmware. And as you can can read in this forum the new one is the old one. Ultimaker makes a roll back to 5.2.11
  23. I think they have I bigger problem. Today I got the air manager. The Air Manager was recognized with the new firmware but not configured. When you do I got an unspecified Error (E36) The downgrade of the firmware will work again, but with no air manager.....
  24. Hello, i have massiv problems with the position of the filament after a shut down of the printer. First I thought it happens only after a quick abort. I print an object over night. In the morning the object is ready. I remove the object and clean the plate and switch off the printer. In the afternoon I start a new print. The printer heat up and starts bed leveling. I alway use the Prime blob to validate the material. But there is no material coming and the print start without material. After same second the material is coming. When I am fast enough to realize the problem I am
×
×
  • Create New...