Jump to content
Ultimaker Community of 3D Printing Experts

closerdynamics

Dormant
  • Content Count

    7
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. I received the new bowden from Ultimaker, mounted it and nothing works again (also tried a new nozzle to be sure the problem isn't regarding it)...no more plug but A LOT of grindings (i had used about 350g of transparent PLA during weekend to try get a working Ultimaker...with absolutely no success and a mountain of half printed enclosures)... Today, while completely desperated, i had reinstalled the "shock absorber bowden" but for my curiosity i had maked a little more change (i had used the cutted bowden piece from where i removed the plug with a Dremel..yes i know, it's a really brute forc
  2. Hi, it's a commonn fuel tube (i think whatever tube enough elastic can do the job); i have obtained it when i changed the old on my motorbike...i don't know if can help but i can see writed on it "Akron benz 5x9"...
  3. Watching TV while printing is fantastic! Yes, i can print little object if place it in centre of bed but i need to print somenthing larger (the reason why i had bought the Ultimaker is to print this thing)...by the way every print before fuel tube fail after max 20/30 mins (with a jamming of grinding)...with fuel tube i am printing for about 2 days (still printing now) without adjustement of screws and without jamming/grinding! I don't know if heir elasticity resolve something but seems like it absorbe the excess of filament quantity/pression and regolate the pushing into the nozzle (the obj
  4. Hi, i use a special oil maded for pneumatic sea rifle (maded by Cressi sub but i think it's the same of every others)...the fantastic things is the oil doesn't attract the dust (it's made to stay near the sand) and really protective for axes/ball bearings...
  5. Wow...really nice! By the way my most important problem is i can't print anything before the "fuel tube addon"...this mean that, unfortunately, can't print the owen's fix or everithing else can help me (it fails every time for some reason, also with simple 50mm cube as you can see)...
  6. Hi to all...while watching your prints and problems i'm realizing they really similar to my (until today)...i had hear your bowden became too short (obviously mine too) i resolved all issues with this little self made and inexpensive fix: viewtopic.php?f=6&t=1245 ...hope it can helps!
  7. Hi, i want to share with you my experiences and my solutions...i received an Ultimaker about 1 month ago, 1 day to setup and 1 month to obtain a decent print...i had encountered ALL problems described there that involving extruder/bowden (plug, bowden slipping out from head, from motor and, of course, grinding...grinding a lot!)... After some big plug i need to cut the bowden various time and, at the end, the bowden tube became too short to working properly (i had contacted Ultimaker for this problems and they have sended some replacement parts...i think can arrive next week). While i'm wai
×
×
  • Create New...