Jump to content

rattiso

Dormant
  • Content Count

    11
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Habs hinbekommen eine angepasste Firmware installiert, siehe da jetzt gehts einwandfrei http://marlinbuilder.robotfuzz.com/
  2. Habe ein Problem habe alles für das Heizbett angeschlossen Der Controller zeigt beim drucken an , Heated Bed aber die Status LED am conroller Hot Bed, leuchtet nicht, es liegen auch keine 19v an die das Relais schalten 4.7k widerstand auf R4 gelötet 100k thermistor an Temp3 wird beim Drucken auch eine Temperaturlinie des Sensors angezeigt beim config wizzard habe ich auch dual extruder, heated bed ausgewählt, aber nix Brauche noch ich eine angepasste Marlin Firmware ??? Ultimaker1, Dual Exruder, Heated Bed
  3. fahr, schiebe den Exruder die düse in allen ecken, stell in jeder ecke die Höhe so ein das die Düse, ein Papier (DIN A4) nicht am Boden festklemmt, Papier muss sich leicht durchsieben lassen, darf aber auch zu nicht lose sein so mach ich das bei mir hab nen Ulti.1
  4. rattiso

    Druckbild

    für 100 speed ist die Temperatur zu niedrig ich Drucke fast nur mit 70mm speed 225-230grad layer 0,2 fill 25 Hab den Ultimaker One
  5. re: teddy04 Ja der Teflon Schlauch 4/6 mm ist auf Dauer zu dünnwandig und zu glatt von den Standard Ultimaker Schlauchhaltern auf Dauer festgeklemmt zu werden, deshalb habe ich in die Klemmhülse massig Superkleber rein gegossen, dann schnell dicke spreizt Clips eingeschoben, und ich glaub nun das der Bombenfest ist Soft PLA ist super druckbar (sehr Langsam Drucken 20 speed, kein retraction) der Standard Schlauch 3../6 ist kaum zu gebrauchen weil der Zuviel widerstand hat (Zu Eng) auch hatte ich Probleme mit Filament das etwas dicker war, mit retraction hat er im Extruder das Filament zerrieben. Sollte der jemals abgehen, werd ich den Schlauchhalter mit gewinde von reeapWorld (Pneufit straight adaptor,1/8inx6mm) reinmachen, wenns mal soweit ist werde ich meine Erfahrungen hier Posten
  6. Temperatur zu niedrig ? probiers mal bei PLA mit 225 bis 230 Grad, das Filament muss am einen geraden Strang nach unten raus fliesen, wenn man das Extruder Rad mit der Hand dreht, muss des sich >>leicht<< ohne großen widerstand drehen lassen, wenns Kringelt denke ich , das was mit der düse nicht i.o ist gegen Staub habe ich einen Spülschwamm in 2x2 Breit 10 lang cm geschnitten und das Filament, mittig Längs Durchgesteckt seitdem hab ich kein Problem mit verstopften düsen, sollte das mal passieren hab ich noch 0,2er Bohrer da
  7. hmm, also bei mir kommt beim Farbwechsel das pla sofort aus der Düse, keine lücken zwischen den lagen drucke meistens pla mit 230c 65-70 speed, die Einstellungen in Cura für retraktion hab ich so, gelassen, kurz vorm druck dreh ich beide räder, um etwas Spannung aufzubauen, wenn man line skirt verwendet braucht man das wohl nicht machen vielleicht beim Install Wizard kein extruder drive Upgrade ausgewählt Denke eher es ist ein Pfropfen oder düse, das es so verzögert raus kommt :blink: lassen sich beide extruder Räder beim vorgeheizten PLA leicht drehen ? wenn man feste drücken muss hat sich vielleicht ein Pfropfen zwischen der Teflon tube und den Schlauch gebildet oder die düse ist verstopft, erst wenn sich ein hoher druck gebildet hat kommt es dann aus der düse, das hatte ich am Anfang, weil ich die 4 langen schrauben für den düsenhalter zu locker hatte, oder weil die Schlauchenden nicht weit genug in der Teflon Tube waren vielleicht ist der Durchmesser des Filaments auch zu dick und geht zu schwer durch den PFA schlauch, der Orginale ist sehr eng, Ich benutze PTFE Teflonschlauch 4/6mm , nur die Standard halte Clips sind zu dünn um diesen Schlauch festzuklemmen, dann muss man dickere drucken Hoffentlich kriegst du es raus, also normal ist das nicht, irgendwo hackt es Schau mal vorbei unter suchen-> Rattiso http://www.thingiverse.com/ kannst dort auch Nachrichten schicken :rolleyes: ach so, mich nervt es auch das bei einfarbigen Drucken die primäre Farbe immer Extuder 1 ist falls es einer Hin bekommt BITTE posten :wub:
  8. rattiso

    Lübbecke

    + 1 Bad Vilbel zwischen Friedberg und Frankfurt/Main stecke ich
  9. Endlich Schluss mit der Pfropfen -bildung. (Hoffe ich mal) Bein Übergang vom Filamentschlauch zum PEEK insulator. Da sich der Schlauch durch das rumschwabbeln in alle Richtungen, sich immer mehr aus dem Peek zurückzieht. Zwischen den Spalt hat sich das geschmolzene Plastik erhärtet, und aus düse kommt nichts mehr, der Extruder wird dann zur Käse-reibe und raspelt dann den Filamentdraht zu Parmesan, :shock: User Udo hat auch das Prob. auch schon angesprochen, der erklärt dass etwas Professioneller Video:Hot End v2 demnächst im Ulti. shop Am besten Duckt man sich bis dahin, erst mal die eine Bowden Clamp, zum Beispiel http://www.thingiverse.com/thing:11864 Tipp :idea: : Den Fixierkopf nicht all zu fest zudrehen, da man sonst denn Schlauch so eng zusammendrückt, dass der filamentdraht schon dort nicht mehr durchkommt. Auch darf das Schlauchende nicht zu feste an den Peek zusammengepresst gepresst werden, weil der Anpressdruck und die Hitze, das Schlauchende so Deformieren kann, das es für dem Schmelzdraht auch dort zu eng. werden kann. Gut Druck euch allen
  10. Habe netfabb für Ultimaker installiert. Den Drucker kann ich verbinden. Aber die bottoms fürs drucken sind deaktiviert. Liegt es daran das es nur die demo version ist. Auf der Ultimakerseite steht was von Demo serial available if you input serial code "N38U080X". You can use the regular NetFabb for Ultimake Wenn ich die serial: N38U080X eingebe kommt eine fehlermeldung
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!