Jump to content
Ultimaker Community of 3D Printing Experts

banana97

Member
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi Guys I have printed a couple of small items with clear PLA but the items end up more opaque than clear. Any tips on improving the transparency of the end product?
  2. banana97

    Questions about warping and supplies

    I gave that a try, but the discs separated from the part. How many layers thick are the discs supposed to be? I used 0.2mm thick discs.
  3. banana97

    Questions about warping and supplies

    Bill - try the disc method, it should work well with your model.
  4. banana97

    Questions about warping and supplies

    Try incorporating 0.2mm thick discs at the corners on the base of the model. The diameter needs to be big enough to cover the corner where the warping occurs. Also decrease the first layer height to 0.2mm and make the fan turn on at the 3rd layer. the I did this and found little or no warping afterwards.
  5. Hi Guys So I have been printing some parts for an air duct which need to fit together squarely. I had some problems with warping in corners and went through this forum for tips. I tried the disc method where you incorporate discs 0.2mm thick at the corners of the base of the object. I used a varying diameter depending on the size of the object and also changed the first layer thickness to 0.2mm and made the fan turn on during the 3rd layer rather than 2nd. I can safely say that warping has been almost eliminated.
  6. banana97

    Bad batch of ultimaker PLA?

    This caused me so much grief! I have the V2 nozzle and had to pretty much take it apart to remove the PLA. Was it just the silver which had issues? I also have their red spool. I think I will stick with Faberdashery.
  7. banana97

    Bad batch of ultimaker PLA?

    Hi guys - I started a print last night which cam to an abrupt stop after one hour. On inspection I found the PLA I was using got stuck just before the nozzle. On measuring the filament I found it was 3.2mm! This is a silver PLA I bought from ultimaker back in June. Measuring at different points gave me a range of thickness from 2.8mm to 3.2mm! :oops: It's so bad you can even see the thickness variation with your bare eyes! Do I have a bad batch?
  8. banana97

    Help with installing 12.12

    I tried 12.12A but still no luck. Strange thing is I was using the older 12.08 fine - but 12.12A just doesnt show me the preview window - and I have uninstalled 12.08 already so now I am not able to do anything Daid - I have the drivers and Direct X installed. Is there a link so that I can re-install 12.08?
  9. banana97

    Help with installing 12.12

    Hi Guys I just tried to install the new cura on Windows - it seems to install fine but then when the main window opens, the preview window showing the object etc just doesn't show. it's as if the program is crashed but I can go through the menus fine. I have tried reinstalling a few times now but same problem. If i move the Cura window around on my desktop the preview window has a trail of menu bars - if that makes sense? What am I missing?
  10. banana97

    Weird wobble going on ?

    I got the same thing only worse on a print I did a couple of days ago. I haven't yet got to the bottom of it either. I am going to check the alignment and use a different PLA.
  11. banana97

    V2 hot end wooden parts issue

    So i recently upgraded my hot end to the V2 - but I reused the V1 wooden parts which house the bearings. I found the holes in the new V2 wooden parts were slightly bigger and the bearings easily moved around? Has anyone else had this issue?
  12. banana97

    How to improve this print?

    I used the Faberdashery stone white colour printing at 206C. Also the print speed is at the default Cura setting of 50mm/s.
  13. Hi Guys - so i printed "The thinking man" last night at 0.1mm layer height and 2mm retraction. I am using the V2 hot end and extruder. This is how the print came out - as you can see there seem to be some layer "shifting" going on? You can see the lines more clearly on his back. Any ideas what might be causing this? I have aligned the belts and clamps. I also have additional tensioners on the belts.
  14. banana97

    SD Card not working in Ulticontroller

    I found the original one and it's fine. Strange why my other one wasn't working - it was FAT system.
  15. Hi Guys - I was using the supplied SD Card with no problems but I somehow managed to lose the card and tried an old one I had. When I put this SD card in the controller recognises it but in the card menu no files are shown - just /.. Any ideas?
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!