Jump to content
Ultimaker Community of 3D Printing Experts

maurice

Dormant
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

1 Neutral
  1. There shouldn't be any travel movement, that is the point! Spiralize is useless in this case, because the thickness of my wall is 3 times the nozzle size. But I'm not really looking for a solution, I'm reporting an error in Cura 2.3.1.
  2. If you print a massive model with no infill and no top layer, you should get a vase-like object with only inner and outer layers. However, in some cases Cura finds it necessary to print some extra blobs here and there, ruining your print, like in the example in the pictures. The wall was too complicated probably. If you have simple walls, this works just fine.
  3. Cura 2.3.1 gives us the option to create our own material-profiles by duplicating, renaming and changing, but they disappear from the list of materials, and when you change to a different material this newly made material-profile is lost. The profiles option does work, although it does not import the profiles made in Cura 2.1.3. (MacOS)
  4. The link got mangled, the correct link is: https://www.uantwerpen.be/nl/personeel/geert-keteleer/manuals/ My (UM PLA) prints bond very good to clean glass at 60 degrees, but if I run into trouble I'll keep your 'salt' method in mind. I would like to lower the temp even further (for shorter cooling down times), I still have to look into that. 60 degrees seems enough, strange that Cura chooses 70 by default. But I've only tried UM PLA so far.
  5. I'm building the UMO+. On this page: https://ultimaker.com/en/resources/20907-installation-z-stage under the heading 'Calibrating' it says: However, that would mean turning the Z-motor by moving the platform! I don't want to do that because I'm afraid to break something. Is this really the way to do it, or am I missing something?
  6. I need to replace this part of the feeder of the original Ultimaker, does anyone know where I can get the .stl file so I can print a new one? It is not in the open source listing for the original Ultimaker, because this part has been replaced by another.
  7. To put the filament on the floor doesn't look wise to me. Because the filament doesn't 'unroll', more and more torque is created inside the wire (on long prints), and that can influence the feeding. Mind you, I don't say that is the cause of your problem, but it could be. I've built a separate roll-holder for the larger (3 kg) rolls I use.
  8. De laatste was op 4 november, dat is pas 4 weken geleden. Hopelijk is er nog wel een dit jaar.
  9. @Augusto What are you trying to print? I've got this flexible PLA: https://shop.germanreprap.com/en/product?info=276 I haven't printed much with it though.
  10. Do not print below 220 degrees C, or the results will be disappointing.
  11. I've got the same problem. It is especially noticable with the last version of Cura, with previous versions this problem occurred less. Which PLA do you use? Another cause could be that the first perimeter on the the bed does not stick enough.
  12. Hmmm, I thought that if you used a heated bed, no glue was necessary. I tried rolling the glue from the glue-stick with a hard roller (a piece of PVC pipe), it rolls out nicely but the finish is still not smooth and shiny. And I got my print very easily from the glass, so warping may be a problem again. Ik must try to print the first layer at 240 degrees again, that seemed to help with the bonding to the glass. And what about the Kapton tape? I thought that needed to be on the glass plate if you used a heated bed, but apparently it is not necessary.
  13. The finish is very difficult to photograph, but with the glue-stick, it is quite rough (only suitable for invisible surfaces). I'm still looking for a method to distribute the glue more evenly on the glass. I've printed a regular pentagon with sides of about 8 cm, and the warping is about half a mm at the endpoints. How do you apply the diluted glue? How long does it take to dry? I'm still considering using it because of the finish, although with me it was smooth and dull, not shiny.
  14. With the blue tape, the problem is not adhesion of the PLA to the blue tape, but the blue tape itself comes loose from the bed. I can't get 15 cm wide tape here which would help a lot (maybe). I use PLA exclusively. I've got no idea what glue is in the glue-stick, but is dissolves very easily in water, and does not smell or burn when it comes in contact with the hot PLA. I've made a support piece for the glass, that will hold the glass in place, and push down the bed so the head is at the correct height for the glass bed (no need to re-level the bed). https://www.youmagine.com/designs/glass-
  15. A few days ago I didn't even know that you could print on (cold) glass. I've now tried it a few times and I like what I see. My main motivation is to get rid of warping. I've got no heated bed, and do not intent to consider one until UM offers it as an upgrade; so I am looking into other options. My roomtemperature is now low (around 14 degrees C). If you print on glass alone, the object hardly sticks, and will come loose. Diluted wood-glue works, but I found it a bit messy, and hard to apply an even layer; and it takes forever to dry. The result is very smooth, but dull (not shiny). Warpi
×
×
  • Create New...