Jump to content
Ultimaker Community of 3D Printing Experts

wemperor

Dormant
  • Content Count

    11
  • Joined

  • Last visited

    Never

Everything posted by wemperor

  1. Das klingt immer interessanter. Inzwischen habe ich auch einen Bericht über einen Ultimaker mit Filamentschmierung gefunden. Der folgende Gegenstand: http://www.thingiverse.com/thing:48646 wird an eine Penetration der Bowde angebracht, so dass man Öl reinspritzen kann. Der Anwender dort hat PTFE/Keramik Spray genommen, in dem Fall ist mir Rapsöl aber deutlich lieber. Ich würde also ein kleines Loch an der Bowde bohren und über eine Kanüle hocherhitzbares Öl einbringen, damit der Extruder nicht versaut wird. Testberichte gibts dann im Verlauf der Woche.
  2. Hi, es gibt, kommend von anderen 3D Druckern reichlich gute Erfahrungsberichte über den Nutzen von kleinen Mengen Rapsöl auf dem PLA Filament. Die Anwendung sieht angeblich so aus, dass vor jedem Druck ein kleiner Tropfen auf den vordersten Bereich des Filaments aufgetragen wird. Dadurch werden Extruder Jams verhindert und die Qualität des Drucks angeblich massiv erhöht. Die Diskussion erstreckt sich hier: https://groups.google.com/forum/#!topic/makerbot/Wn-MKC1Ybm0/discussion%5B1-25-false%5D Und es gibt sogar schon Ansätze das Filament dauerhaft zu ölen: http://www.thingiverse.com/thing
  3. Hi Markus, eine schöne Geschichte und eine spannende Lösung von der ich noch nie gehört habe. Aus meinen bisherigen Erfahrungen mit den alten Mendel Prusa Repraps und dem ersten Ultimaker ist die nachhaltigste Lösung die Beklebung des Glas-Heatbeds mit Kaptonband. Wenn es sauber ist haftet PLA bei ca. 60° bestens und es lässt sich nach dem Abkühlen einfach wieder ablösen. Wir drucken auf diese Weise seit ein paar Jahren und haben alle Probleme in Sachen Warp bei PLA damit gelöst. Das Kapton ist sehr beständig und muss nur jedes Halbe Jahr mal gewechselt werden, wenn der Druckkopf zu tief g
  4. That´s interesting and I have a theory on that, which relates to the missing belt tension. I have watched Cura to produce printing patterns that are not following always a similar movement pattern. For example some layers will be printed clockwise and then counterclockwise. This is quite nice for path optimiziation, regarding ooze and other issues. But if your belts are loose, the printing head will randomly get a little offset, depending on acceleration and movement. Other slicers will make super identical moves on every layer, which prevents this issue. I´m gonna try another slicer the ne
  5. It´s funny, after testing almost everything, including a new nozzle, it came out, the tension of the belts was not proper. After a year of printing they have lost tension, but it felt still stiff. I probably did not notice the difference as the change was so slow. Anyway, after including these nice belt tensioner http://www.thingiverse.com/thing:19892 the print´s looks as awesome as the beginning. Now I´ve a spare nozzle, new cooling fans, a rebuilt heatbed and probably one month of mad while searching for solutions Thanks for all the good help anyway!
  6. Ok, after reassembling the whole Z axis the following changes were done: - Making some space for the brass nut of the Z screw to enable it to move. - Checking the stepper placement and the rods and the whole table for some problems and reassembled everything properly. - Additionally we rebuilt the heated bed to make the layers (heat insulation, heater PCB, glass plate) fit tight together, to prevent movement from there. And finally we decided to update the firmware as it´s almost a year old now and meanwhile checked the maximum acceleration of the Z axis which is now set to 200 mm/sec^2 T
  7. I once had the same issue. For me the fast fix was to change wall thickness in Cura to either a higher (3 Perimeter) or lower (2 Perimeter closer together) value.
  8. Dear Makers! Thanks a lot for the good input and the new ideas. Today I got a bit of freetime and will dismount and reassemble the Z axis and see if any improvement can be reached. I´ll keep you up to date, and try to track down the problem and the possible solution.
  9. Well, you can wiggle it by force, but my feeling is that the adjustment screws put enough tension on the springs. I had this doubt as well, especially as the heated bed introduces a bit more unstability. But I clamped and taped it firmly to the platform. I´m almost sure that this is not the reason, as I was printing in the same setup without the issue.
  10. Hi, it´s bothering me for a long time now and I have tried everything I could think about before giving the question to the forum: The vertical surface finish of the Ultimakers prints suffer since several month from a slight random wobble (see pictures) This is making me mad as I know the machine can print way nicer. I just don´t know whats the problem. It´s not that the whole layers are shifted to the side, but they seem to be slightly thicker around the whole object. During the last weeks I checked the following possible causes of this issue without any improvement: Z Wobble - seems
  11. Did you found any solution for the problem? I´m facing the same issue on a lot of prints and would be happy to get rid of it.
×
×
  • Create New...