Jump to content
Ultimaker Community of 3D Printing Experts

thomass

Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by thomass

  1. Den Offset hast du richtig eingestellt? Bei mir in Y. Normalansicht. Layeransicht um 26mm nach hinten versetzt.
  2. Habe ich hier gepostet: http://umforum.ultimaker.com/index.php?/topic/3129-dual-extruder-only-one-object-print-on-the-second-nozzle/ Für die 2. Düse, folgendes oben in den "start.gcode": M109 T1 S{print_temperature2} T1
  3. Oh man, it´s so easy. M140 S{print_bed_temperature} M190 S{print_bed_temperature} M109 T1 S{print_temperature2} T1 Thank you very much.
  4. I have added in my start.gcode: M140 S{print_bed_temperature} M190 S{print_bed_temperature} M104 T1 S{print_temperature2} M109 T1 S{print_temperature2} The temperature of the 2nd nozzle is ok, but the 2nd extruder don't move.
  5. Hi Sander, yes, i want to set the '2nd' Nozzle as the first one.
  6. Hi Daid, is it possible to print just one object on the specified nozzle? I have different colors, and I want to print the one defined color. What can I do to not to change the filament. Thank you.
  7. That's it. It works fine now . Thank very much.
  8. @Daid I set this at the top of the start.gcode. M140 S{print_bed_temperature} M190 S{print_bed_temperature} M104 T0 S{print_temperature} M104 T1 S{print_temperature} M109 T0 S{print_temperature} M109 T1 S{print_temperature} In cura are two different temp´s of the nozzles. But cura set all temp´s at T0. :( What´s wrong with the start.gcode?
  9. @Daid Thank you very much for setting it in the start.gcode. It works with one nozzle, but not with the second nozzle. Until now, I always changed the sequence of the Mxxx in gcode, but it would be better to set it in cure before. e.g. from: M140 S50.000000 M104 T1 S210.000000 M109 T0 S215.000000 M109 T1 S210.000000 T0 M190 S50.000000 to: M140 S90.000000 M190 S90.000000 T0 T1 M104 T1 S200.000000 M104 T0 S235.000000 M109 T1 S200.000000 M109 T0 S235.000000 Works very fine, because the two nozzles are heating at the same time, after bedheating. @gr5 Thank you for the
  10. Hi Daid, is it possible to change the preheating from first nozzle to first heatbed in cura? While the time for heating the nozzle is about 2 minutes and the time for the heatbed is about 10 minutes and in that time the filament is melting away. Regards Thomas
  11. Very good job. The wall on the side is a good idea, but you have right, it should be an option in cura. I will try the wall next time.
  12. That sounds very good. Thank you.
  13. Hi gr5, thanks for the link. I currently have these settings. // default settings #define DEFAULT_AXIS_STEPS_PER_UNIT {78.7402,78.7402,200.0*8/3,760.0*1.1} // default steps per unit for ultimaker #define DEFAULT_MAX_FEEDRATE {500, 500, 30, 30} // (mm/sec) #define DEFAULT_MAX_ACCELERATION {9000,9000,600,10000} // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for skeinforge 40+, for older versions raise them a lot. #define DEFAULT_ACCELERATION 3000 // X, Y, Z and E max acceleration in mm/s^2 for printing moves #define D
  14. Hi Daid. Thanks for the new version of Cura. Is there a way to change the fill under the sloping walls with zigzag because the drives are heavily burdened. In Kisslicer it's the same. The guides on the print head are already loose with at least 0.1 mm. greeting Thomas
  15. Another option is to change the firmware. #define INVERT_X_DIR false // for Mendel set to false, for Orca set to true, Ulti direkt false #define INVERT_Y_DIR true // for Mendel set to true, for Orca set to false, Ulti direkt true #define INVERT_Z_DIR true // for Mendel set to false, for Orca set to true #define INVERT_E0_DIR false // for direct drive extruder v9 set to true, for geared extruder set to false #define INVERT_E1_DIR false // for direct drive extruder v9 set to true, for geared extruder set to false #define INVERT_E2_DIR false // for direct drive extruder v
  16. But it's all a lot stiffer and more appealing and with heat bed. Is there something new in Ultimaker except CURA.
  17. I think it's good that there are new ideas. Then it goes ahead even with Ultimaker. What is at Ulitimaker with wireless, dual extruders and heat bed as announced a few weeks ago?
  18. That sounds very good. I look forward to the new version.
  19. I have found it. Thank you very much. Regards Thomas
  20. Yes. Thank you very much. I have made my firmware and direct uploaded a few days ago in Windows 7. But where can i find the hex-file, like gr5 wrote?
  21. I have just time for testing cura. BTW My operating system is Windows7 64bit and i take OctoPrint on raspberryPi to control my UM. I work also with the very fast Kisslicer. I have the UM remodeled with direct drive rear left, other fan and heatbed. It runs a modified Marlin firmware.
×
×
  • Create New...