Jump to content

awydra

Dormant
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by awydra

  1. Hello everyone, I'm trying to print a simple empty cylinder with 0.8mm wall thickness with Ultimaker 2 but each time when I generate a gcode in Cura, I'm having some issues with the way how the gcode forces the extruder to travel. I have tried various settings but each time the extruder does not make a circle but it makes something more like a polygonal structure with many corners. To be clear, the extrusion path is indeed a circle but on top of that the extruder makes various additional useless moves which mess up the print. I have had this issue with printing cylinders in all Cura versions. Before I solved this problem by simply using Kisslicer instead of Cura. It worked just fine... but I did that with Ultimaker 1. Right now I have Ultimaker 2 but I don't know how to properly set up Kisslicer... Does anyone has experience with that? Any tutorial how to do it properly?
  2. New Cura (15.02.06) still does not work. So far I was not able to generate a gcode even for a very simple stl models... The software still needs improvement...
  3. Dim3nsioneer, that's good know about... I didnt' have a clue about that issue and hopefully it will be fixed soon... For right now I agree with drayson, the flow adjustment should help to solve it. In the meantime I did the first experiment with my dual extrusion and I got some first results (see the photo): The white material (support) is from the primary 1st extruder and the grey one is from the 2nd extruder so it works! Right now it's time for another harder experiment with PVA...
  4. It's kind of the same but not exactly... In my case the actual part has to be print out of PVA and the support out of PLA or ABS. So basically if I load PVA to the 1st extruder and PLA to the 2nd then everything should work fine... but I do not want to load PVA into the 1st extruder. I'm printing many stuff and for most of the cases I need PLA in the 1st extruder and only just for one print I would like to inverse everything... and switching from PLA to PVA using the same nozzle usually leads to the clogged nozzle... so it would be much more convenient if I can just set everything in the settings in Cura. As I mentioned it looks like in theory the Repetier Host can manage that but how it will in practice... we will see :cool:
  5. Thank you, drayson. That's indeed some solution and it is definitely very useful to know about it. However, in my case the support and main print switch between each other so often in the gcode that it would be really painfull to switch them manualy. BTW, my gcode has ~70 MB so you can just guess how many lines does it have and how many points when the extruders have to be switched... Anyway, for right now I found some other solution: I figured out that Repetier Host (software which uses slic3r) allows to easily choose the extruder for the support and main print. I haven't done any experiment yet but it looks like it will work and I will definitely let you know about the result. The only thing is that I prefer the gcode generated by Cura (the prints look just better) so if someone can add such a feature to Cura (even as a plugin) that would be a really mazing!
  6. Hello, I have recently started to do some experiments with dual extrusion and I'm wondering if it's possible to set the extruders' order in Cura settings. The thing is that for my new project I would like to print the supporting structure using the 1st extruder and the actual object with the 2nd extruder. I know that I can basically switch the filaments between the extruders and I can get the same results but can I just set somewhere in setting that the 1st extruder should be used for support and the 2nd for the main object? This would safe me lots of time and help to avoid issues with clogged nozzle...
  7. I think you can try and share the experience You just have to find the right filament diamater which is ~3mm and do the experiment. The only issue which is coming to my mind and you have to be aware of, is the low melting point (arond 60 celsius according to the wikipedia). The ultimaker cannot print with lower temperature than 175 celsius. The extruder just won't work. It's due to the safety issue... you could damage the printer if you try to extrude something which is not melted properly... but you can trick this... If you use Cura, just put command: M302 into the start line of the gcode. This will disable the min temp check. Good luck!
  8. awydra

    Printing with PVA

    kwatts, I saw the PVA from the Ultimachine and I would definitely order from them... but currently everything is out of stock... I found another supplier (also from US) but they only have 1.75 mm filament... and I ordered it... soon we will see if it's gonna work or not :-)
  9. Sounds very interesting! It's actually a very good news because it means that even if sometimes we cannot get a 3mm filament, we can still get 1.75mm and we can be able to print with Ultimaker :-)
  10. Thank you, Joergen. Right now everything is clear! It's just my fault that before I didn't read the forum carefully... sorry for that. The silicone foam insulation also makes sense. It just helps to keep the stable temperature which for sure it's a very important thing to print better. ...Before I was just confused because I thought that it also insulates the PEEK but it actually has nothing to do with that... and the part which improves the printer temperature resistant is the radiator. Anyway, both upgrades (radiator and silicone foam) are very interesting and sooner or later I have to proceed with them :-)
  11. awydra

    Printing with PVA

    Unfortunately, I cannot melt away my PLA. I want to immerse my printed part within polyurethane/silicone and the melting temperature will damage my polymers. The printed material really has to be dissolved in water... even acetone won't work for me because it will just damage my materials. I can easily get 1.75mm PVA filament... but will it work with Ultimaker? ...if not then maybe I can modify my printer... but any ideas how to do that?
  12. awydra

    Printing with PVA

    Daid, if the experiment which I want to try works, then I would probably needs lots of PVA so I still need to find a good source of it... and I'm not dealing with dual-extrusion. I just want to print some nice object out of PVA and then dissolve it within other material which is even not a thermoplastic. I'm not sure if this will work so I have to just try it. Anyway, how can I get this PVA which you are talking about and how much does it cost?
  13. Thank you, guys. It looks like I will have to slightly modify my Ultimaker and then printing with polycarbonate can come true. Joergen, on the photos of your upgraded hot end I can see a small radiator between the hot end and the PEEK. Did you buy this element or you made it yourself? ...and another question, that 'silicone foam insulation'... what is it for? I could understand that you want to isolate the hot end from the PEEK... but this foam just cover the hot end from outside and does not insulate from the PEEK.. so can you please explain me the physics behind this element?
  14. awydra

    Printing with PVA

    Yeah, it's expensive and pretty hard to find... and if you finally find them on some websites, then when you try to make an order, you will figure out that they are usually out of stock... Yesterday, I found one source in USA but currently they only have 1.75mm filament... another source is in Australia but I don't want to wait too long for the delivery...
  15. I agree with BaasB... however if you reduce the flow speed... and I guess, it can be tricky to find the right speed... then I would say it's possible... but I have never tried it myself and I'm also very curious if it's possible or not. Please update to us if you get some results
  16. trion, you are probably right... any ideas which parts are the most sensitive to the high temperature? ...Maybe I can somehow modify my Ultimaker to be able to print at higher temperature?
  17. Hi guys, Does anyone has the experience with printing with PVA? I was thinking about using this material for my project and I'm just thinking how good can be the quality of the printed part. Another thing is that this filament is kind of hard to find it online... and if you already find it then it's easier to get 1.75mm filamet than 3mm... Do you guys think that the Ultimaker can print with 1.75mm filament? Also if you guys know some good source of this material in Canada/USA, I would be thankful for any hint
  18. Hi guys, I was thinking to try do do some experiment with printing with polycarbonate. I even found a nice source (see link below): https://ultimachine.com/content/polycarbonate-3mm-clear-1lb The only thing is that on the website they recommend to print at 265 C... Do you guys think that Ultimaker can do it? ...or it will just die suddenly :eek: ?
  19. Sorry for the late response... I had some unexpected issue with the thermocouple... but right now it's fixed so I can return to my problem :mrgreen: gr5, 'joris' is turned off... so that's not the issue... but maybe I should try to turn it on and see what's gonna happen? BTW, thank you for the interesting link. I went through it and even if I didn't find solution to my problem I still learn a lot about the 3D printing.
  20. Thank you for your response, gr5. I'm using 220 C... but right now I don't think there is an 'under extrusion' problem. I already printed out some small Yoda's head and a small cylindrical box and I didn't have any problem. Actually the quality was impressive! What I noticed, the roughness in my box is noticable even in the software Cura (13.03) just after the slicing. In other words, the roughness is already saved in gcode!... so I don't think there is some problem with the printer. There must be a problem either with my settings in Cura or with my model... but I still don't know how to fix it...
  21. Hello guys, Recently I got my new Ultimaker (BTW it's a great machine!) but I'm still kind of green in printing... and probably that's why I have some weird problem with my printed model. Here is the problem... I would like to print some simple rectangular box with four triangles at the corners. The model should look as in the attached photo. http://farm9.staticflickr.com/8541/8610450807_7acb7fc562_b.jpg However, the result is slightly different than I expected. Instead of smooth nice vertical walls in my box, I got some rough (even ugly) walls. Actually, the walls look nice at the bottom of the box but the problem appears when the printer starts to work on the triangles in the corners. The attached photos showed the problem probably much better than my words... http://farm9.staticflickr.com/8115/8611558636_1721d991b3_b.jpg http://farm9.staticflickr.com/8241/8610451883_7222c359b6_b.jpg The model was made in Sketchup and exported to .stl format. I used CURA 13.03 to slice and generate a gcode. Does anybody know what can be the reason of this bad print and how to solve the problem? Maybe I should try a different slicer?
×
×
  • Create New...