Jump to content

sandy

Dormant
  • Content Count

    2
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi, ich brauche bitte eure Hilfe! An meinen Ultimaker mit arduino 2560 versuche ich derzeit einen neuen Thermistor anzuschließen. Diesen möchte ich anstelle des jenigen verwenden, der im Druckerkopf mit der Düse verbaut ist. Das verkabeln und anschließen war soweit auch kein Problem, jedoch ist dies natürlich ein anderer Thermistor, als der, der in der Firmware standardmäßig berücksichtigt wird. Daher bekomme ich nur eine nicht hilfreiche Fehlermeldung, wenn ich versuche den ultimaker mit dem neuen Thermistor mit meinem PC zu connecten. Kann mir einer von euch bitte sagen, wo und was ich in der Firmware ändern muss, damit alles wieder reibungslos funktioniert, ich die Temperatur jedoch mit dem neuen Thermistor messen kann? Der neue Thermistor ist folgender: http://www.electronic-things.de/shop/RepRap-Shop/Mechanik/Hot-Ends/NTC-Thermistor-100K---5.html Ich danke euch schonmal vielmals im vorraus!! LG Sandy
  2. Hi at all, i beg you to help me! i use a arduino mega 2560 and would like to conect a new thermistor to my ultimaker, instead of the one, which is in the printerhead with the nozzle. the wires were no problem, but when i try to connect my pc to the ultimaker with the new thermistor i get a deficiency report. If i understood some posts correct, i have to change something in the firmware. Is this correct? And if so, what i have to change? the new thermistor is this one: http://www.electronic-things.de/shop/RepRap-Shop/Mechanik/Hot-Ends/NTC-Thermistor-100K---5.html thanks! sandy
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!