Jump to content

eagreen

Dormant
  • Content Count

    29
  • Joined

  • Last visited

    Never

Everything posted by eagreen

  1. eagreen

    Wartung

    Die Linearlager am Druckkopf bekommen mit der Zeit auch spiel, führt dazu das die Spannung des Bowden den Kopf je nach bewegung ein wenig "kippen" lässt. Mit einem Hotend bis zu nem gewissen Maße tolerierbar, bei 2 Hotends jedoch fatal weil sie bei Bewegung höhenunterschiede kriegen und bei grösseren Prints in das Material des anderen Hotends krachen. Musste meine schon austauschen
  2. wenn ich den satz richtig verstehen heissts das du die leiterbahn die zum Spannungsreferenzeingang des Atmel führt unterbrechen und einen 100nF kondi als brücke drübersetzen musst. wobei ich mich auch irren kann weil da ja wörtlich steht das man das Board verändern UND oben genanntes machen muss..... würde aber auf nummer sicher gehen und einfach http://www.ebay.de/itm/2-pcs-EPCOS-B57560G104F-NTC-100k-THERMISTOR-for-reprap-mendel-3d-printer-/261197631094?pt=LH_DefaultDomain_146&hash=item3cd0978e76 oder http://www.ebay.de/itm/100K-ohm-EPCOS-B57560G104F-NTC-Thermistor-RepRap-Prusa-3D-Printers-/321191109538?pt=UK_BOI_Electrical_Components_Supplies_ET&hash=item4ac87b63a2 bestellen
  3. eagreen

    Biete 250W Hotbed

    Huhu, sorry hab länger net reingeschaut, das Hotbed hat seinen neuen Beitzer leider schon gefunden :/ Aber wenn du noch intressiert bist und ein wenig drauf warten kannst kann ich noch eins fertigen :cool: lg
  4. It is controlled by the ultimaker, but the power circuits are seperated from each other (on a seperate small board with a photocouple (hope thats the right word^^) an an own mosfet), so a failure in the hotbed circuit cant affect the ultimaker. and unlike a relay its PWM-controllable if marlin is set to. I'll be translating my post within this week
  5. I recently build a complete hotbed from the parts left of my first hotbed (buyed more parts then needed because it didnt change the price much) http://umforum.ultimaker.com/index.php?/topic/2846-biete-250w-hotbed/ Description is german only atm, but i would translate it if some people are interested.
  6. SOLVED! I've set the 2nd extruder offset to zero in cura settings an added the offsets manually to the start2 gcode its just 2 lines : M218 T0 X0 Y0 ;sets head offset M218 T1 X-21.6 Y0 ;sets head offset
  7. found it ! In the extruder 2 offset settings cura doenst accept negative values! but this leads to the problem my 2nd extruder is left of the 1st in x direction :/
  8. downloaded it from thingiverse http://www.thingiverse.com/thing:12069 i was able to print it with cura 12.12 and slic3r but in poor quality, 13.06.04 just puts out gcode for the 1st extruder ( but 2nd is heated up)
  9. this is what happens here : Model: slice: i know "support dual extrusion" is checked in this image but the result is the same unchecked
  10. am i the only one unable to dual extrue in cura 13.06.04 ? it's working ith slic3r but print quality is not even near to cura :/
  11. problem is kind of solved, seems to be a problem in cura 13.06.04 only. Dual extruded successfully with cura 12.12 and slic3r
  12. 17mm retraction @ 30mm/s works pretty fine for me. feeder springs are pretty tight. maybe your retracting too fast and your feeder is grinding your filament
  13. Hi, i've installed the second extruder and updated my firmare. both hotends heat up and both extruder motors are working. also added these changes in cura, head offset calibration is working. but now when i'm opening 2 stl files and merge them for dual (in normal view theyre shown correctly) cura is not using the 2nd extruder. in gcode view theres only the toolpath for the first, toolpath for the 2nd is completely missing...
  14. Hi ihr, Nachdem ich mir vor ein paar Monaten mein Hotbed gebaut hatte und immer wieder in verschiedenen Foren auf die Frage stosse obs nicht auch schon eine fertige Lösung gibt hab ich mich entschlossen aus meinen übrigen Teilen(hab gleich mehr Alu fräsen lassen weil preislich kaum unterschied machte) noch ein Hotbed zu fertigen und anzubieten. Erstmal ein Bild: Wie man gut sehen kann besteht es aus einer Glas(Spiegel)oberfläche (222mm*242mm*3mm) und einer Aluplatte (242mm*242mm*3mm) auf deren Unterseite eine Heizplatine (200*220mm). Ich wollte kein 10mm dickes Monster in meinem UM haben das den halben Tag zum aufheizen braucht, daher "nur" 3mm Alu, um trotzdem eine ebene Oberfläche zu haben (was nur mit dem Alu kaum machbar war) kam noch ein Spiegel als Druckoberfläche drauf, die Aluplatte sorgt für eine gleichmässige Wärmeverteilung im Glas. Ausserdem sieht es einfach mal richtig gut aus :cool:. Das ganze ist nicht einfach nur zusammengeklemmt sondern mit hochwertigen 3M 8940 Wärmeleitklebeband (datenblatt: http://www.tme.eu/de/Document/54505e5ae7894b392c45055515f87b5e/3M%208940%20Datasheet_Feb2013.pdf) für bestmöglichen Wärmetransfer verbunden. Das Hotbed allein von oben: von unten: frontal in meinem Ultimaker eingesetzt: Um eine möglichst genaue Temperaturmessung zu ermöglichen sitzt der Thermistor nicht irgendwo in der ecke sondern ist in einer Bohrung im Glas ~0.5mm unter der Oberfläche angebracht, Wärmeleitpaste im Lochende, befestigt mit Silikon: Was noch? Da die Platine des Ultimaker (Bau)teilweise nicht für höhere Lasten ausgelegt ist und ich sie auf der sicheren Seite wissen wollte hat das Hotbed eine eigene kleine Steuerplatine die den Stromkreis des Hotbed und den des Ultimakers galvanisch per Optokoppler voneinander trennt. So ist sichergestellt dass das Hotbed im Fehlerfall nicht den Ultimaker mit ins Grab nimmt. Dabei wird kein Relais sondern ein Feldeffekttransistor(Mosfet, Datenblatt: http://www.irf.com/product-info/datasheets/data/irf4104.pdf ) verwendet, damit ist das Hotbed bei bedarf auch PWM-fähig. Ausserdem wollte ich kein klapperndes Verschleißteil. Das Hotbed braucht ein eigenes Netzteil, ich verwende ein Meanwell 27V/320W heruntergedreht auf 26V. Leistungsaufnahme : 8,5A@24V (200W) 9,3A@25V (231W) 9,6A@26V (250W) getestet am Netzteillimit : 10,7A@29V (311W) Aufheizzeiten (bei 25V) von Raumtemperatur - bis 60°C : 2min 33s - bis 110°C: 8min 24s abkühlung zurück auf Raumtemperatur dauert etwas länger. PLA hält auf dem Glas wie der Teufel(auch kalt), ABS garnicht. Optimale Lösung dafür: Haarspray auf ein Tuch sprühen und die Oberfläche damit dünn einreiben, beide Materialien haften bombenfest solange das Glas heiss ist, beim abkühlen (ABS bei ~60-70°C) "bricht" die Haarsprayverbindung zwischen gedruckten Teil und der Glasoberfläche (kann man auch hören) und das Teil lässt sich einfach vom Bed nehmen. zum Verkauf sind das Hotbed, die Steuerplatine und alle nötigen kleinteile(kabel etc) für 200€. Netzteil gegen aufpreis. PS: 200€ erscheint viel auf den ersten Blick, bis auf die Fräsarbeiten an der Aluplatte ist aber alles Handarbeit und es steckt eine Menge (~30 stunden) Entwicklungsarbeit drin. Das Hotbed in meinem UM ist Baugleich und funktioniert seit etwas über 2 monaten Tadellos, Drucker läuft fast täglich mehrere Stunden. Ich hoffe das verstösst hier nicht gegen irgendwelche Forenregeln, wenn ihr Fragen habt immer raus damit :cool: lg PPS: beinahe vergessen, Die verbindung des Ganzen ist so simpel wie möglich gehalten. selbst gelötet werden muss nur ein 4,7kOhm Widerstand auf der UM Platine und 2 Drähte für den Thermistor:
  15. wenn du den bauch an der vermutlich graden kante meinst, druck mal komplett ohne cooling fan das kann auch helfen
  16. @Aaren San: Verkabelung stimmt, ich hab meine ansteuerung fürs bed mittlerweile um ein paar komponenten erweitert um eine "richtige" galvanische trennung zwischen ultimaker hardware und stromkreis vom bed zu haben. ist aber eine reine vorsichtsmassname FALLS es doch mal zu einem fehler im stromkreis des beds kommt und der mosfet dabei so beschädigt wird das er die 24V vom zusätzlichen netzteil aufs gate (seinen steuereingang) legt. die chancen dafür sind aber quasi null, wenn ein mosfet stirbt geht er in 99,999999% der fälle einfach nur in rauch auf und lässt nirgends mehr was fliessen. @amano: ich war anfangs auch recht enttäuscht was grössere objekte in ABS angeht, es warped dann halt einfach 5-10 mm überm bed statt am anfang. entweder du nimmst die vorschlaghammermethode mit der abs-acetonpampe (was aber auch nicht immer hilft), oder du sorgst im design deines drucks dafür das es so wenig durchgehende horizontale verbindungen gibt wie möglich zb aus sonem objekt ___________________________ | | |__________________________| machst du so eins _________________________ | _ _ _ _ | |__/ \____/ \____/ \___/ \___| auf die art können sich keine allzugrossen spannungen im material aufbauen da der "Kraftweg" immer wieder unterbrochen wird. geht aber auch nicht bei jedem druck, sieht scheisse aus und ist in meinen augen nur ein workaround und keine lösung fürs eigentliche problem. deshalb bin ich nur zu einer lösung gekommen die ich die letzten 2 wochen realisiert hab: Ultimaker komplett abkapseln und den bauraum mit einer zusätzlichen (geregelten) heizung auf 60-70°C erwärmen. ist zwar die aufwändigste variante aber ich hab jetzt wirklich NULL warp egal wie gross der druck ist. wer sich das mit der heizkammer nicht antun will: stellt euren um irgendwo auf wo er null zugluft abbekommt, noch besser deckt euren um zu den offenen seiten hin ab (ich hab mir was aus plexiglas zum reinklipsen gebaut, seitenteile, front und ne haube oben drauf). dann kann die aufsteigende heisse luft von eurem bed nicht zur seite abziehen sondern muss nach oben an eurem druck vorbei, wenn der nicht allzugross(und hoch) wird reicht das. Hab zwar fotos aber kann die nicht posten weil die usb buchse an meinem handy den geist aufgegeben hat( lade es nun über kabel direkt auf die handyplatine gelötet, andere geschichte :( ) hoffe geholfen zu haben!(sobald mein handy wieder geht und ich die zeit hab kommen ein paar bilder + zuschnittmaße für die abdeckung!) mfg EDIT: beinahe vergessen, im datenblatt der schrittmotoren steht ein maximum von 40° umgebungstemperatur, für jeden der die heizkammer bauen will heisst das: die müssen da raus. ein positiver nebeneffekt dabei ist das die mögliche fehlerquelle kurze zahnriemen auch gleich beseitigt wird, gibt ne schöne anleitung dafür : http://umforum.ultimaker.com/index.php?/topic/1134-throw-away-your-short-belts-direct-drive/
  17. 2 Dinge noch die entscheidend sind: Mess welchen Widerstand deine Heizplatine hat und wie weit du die Ausgangsspannung am netzteil mit dem kleinen trimmpoti unter ADJ verändern kannst (minimal und maximal)
  18. it could be a faulty solder joint at the hotbed mosfet, if it is the hotbed mosfet could be in a state between conducting and isolating with a few ohms, this could quickly kill your mosfet. to exclude this: (without any hotbed stuff connected) take a voltmeter or a scope an measure the right pin(when seeing the mosfet from behind) vs ground. it should be on ground level. now tell your machine to heat the bed, the pin should now be above (dont know exactly) ground level, at least 5 volts. could also be possible you connected your hotbed psu in reverse, what would cause your hotbed mosfet to act like a diode shortening the hotbed psu.
  19. epcos 100k thermistor inside the aluminium bed and custom marlin firmware. btw: can it be that kapton tape is a horrible heat conductor? downside temperature of my bed matches sensor readings, but printing surface upside is about 10 to 15 °C lower
  20. easyer way to make your first layer stick better: take a wasted ABS print and cut it in small peaces, solute them in acetone.(takes some hours) now take a brush and prime your printing surface with the abs-acetone solution and let it dry. your first layer now has an ABS surface that already sticks to your bed. removing your finished print may be a little difficult, depending on your printed part size. but it definitely helps to prevent warping. when finished your can clean up your bed easily with acetone
  21. a good way to make an ABS print stick better is taking some wasted ABS prints, cut it into small parts an solute it in acetone. bring this solution onto your print surface with a brush an let it dry, now your first layer has a ABS bottom to stick on. worked well for me with prints which kept refusing to stick to the heated bed
  22. better grease it with teflon grease, if you use oil you have to redo it almost every week
  23. immer gern, wenns noch was gibt nur keine falsche schüchternheit
  24. aja, netzteil sowas wie das hier sollte locker reichen: http://www.reichelt.de/Schaltnetzteile-Case-geschlossen/SNT-MW-SP320-24/3/index.html?;ACTION=3;LA=2;ARTICLE=85216;GROUPID=4959;artnr=SNT+MW-SP320-24 die kann man auch um ein paar volt nach oben und unten feintrimmen und so auf den tatsächlichen widerstand deines beds anpassen.
  25. Grundsätzlich könntest du den hernehmen, aber mit der bauform wirst du beim löten keine freude haben nimm eher sowas : http://www.reichelt.de/IRC-IRF-Transistoren/IRF-4104/3/index.html?;ACTION=3;LA=446;ARTICLE=90234;GROUPID=2891;artnr=IRF+4104 Ein zusätzliches netzteil brauchst du in jedem fall, 24V 250W reichen. Vom löten her ists viel einfacher als es aussieht: wenn du den mosfet so vor dir hast das die schrift lesbar ist sind die beinchen : ________ | | | IRF4104| | | |________| || || || || || || || || || Gate Drain Source Genauso auch bei dem mosfet auf der Ultimakerplatine der für das heated bed zuständig wäre (aber beachten das man den von hinten sieht) Gate ist die ansteuerung --> kannst direkt auf das beinchen vom mosfet auf der um platine ein kabel anlöten( kleiner querschnitt, 0,25² reicht allemal) mit deinem Mosfet verbinden An Drain kommt ein kabel der heizplatine (an deinen mosfet) Source wird einerseits das vom um mosfet mit deinem verbunden, 0,25² reicht auch hier locker da hier kein strom fliesst, ist nur die verbindung der masse vom UM Netzteil mit der Masse des zusätzlichen netzteils. Dann noch ein Kabel mit grossen Querschnitt (mindestens 1,5²) vom Source deines Mosfets zur Masse (Minuspol) des zusätzlichen Netzteils. also : Pluspol deines Netzteils------------Heated Bed----------Drain deines Mosfets/Source deines Mosfets---------Masse deines Netzteils. wichtig dabei ist das die Masse vom Ultimaker mit der Masse deines Netzteils verbunden ist(wie oben beschrieben). Es fliesst dabei dann auch keinerlei strom von deinem Netzteil über die UM Platine sondern nur über deinen Mosfet, also raucht dir im schlimmsten fall nur der weg.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!