Jump to content

aaren-san

Dormant
  • Content Count

    18
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi, habe noch folgendes aktiviert wie hier dargestellt. #define TEMP_SENSOR_BED 1 #define PIDTEMPBED #define BED_LIMIT_SWITCHING Ich drucke gerade mein erstes Teil auf meinem neuen Heated Bed!!! Vielen Dank für Eure Hilfe!! Liebe Grüße Aaren
  2. Hi, habe die Firmware jetzt doch noch kompilieren können, aber meine Temperaturanzeige auf dem UM Controller wird für das Heated Bed nicht angezeigt. Welche Werte muss ich für die configuration.h anpassen, damit das Heated Bed angesteuert wird? #define TEMP_SENSOR_BED 1 Muss noch was aktiviert werden? Gruß Denis
  3. @amano => hast Du zufällig die Firmware für den Ultimaker fertig zum download irgendwo?
  4. Servus, leider bin ich noch nicht weit gekommen, da ich noch auf bestimmte Einzelteile für die Heizplatte gewartet habe. Nun sind alle Teile da und selbst jetzt habe ich noch als Elektronik-Laie ein paar Fragen. Anbei habe ich noch einen Anhang, mit der Bitte um Prüfung, ob die Verkabelung wie aufgezeichnet korrekt interpretiert wurden, durch die Informationen hier im Forum. Danke schonmal vorab. Grüße Aaren
  5. aaren-san

    Laywoo-D3

    Hi, ich habe heute meine Laywoo-D3 Materialien erhalten. Hat jemand Erfahrungsberichte damit, was ich noch alles einstellen muss. Ich habe gesehen, es gibt das Wood Plugin für Cura. Ich habe Cura 13.05 - kann man da noch Plugins einbinden? Welche Temperatur wäre für das Material geeignet? (eigene Erfahrungsberichte vielleicht) Vielen Dank. Viele Grüße Aaren
  6. Habs nun gelöst ;D hab von einer alten Steckdose das Kabel abgezwickt. L = blau N = braun G = gelb/grün Spannung habe ich gemessen: es liegen 24V an (wie beschrieben) Danke
  7. Hi , ich habe nun alle notwendigen Bauteile, inkl. Bauplan. Ich bin bereit alle Teile zusammenzufügen, wo es natürlich gleich hakt, ist das oben genannte Netzteil. Ich bin davon ausgegangen, dass ein Kaltgeräte-Stecker mit dabei ist, aber dem ist nicht so, muss ich mir da jetzt einen besrgen? Hehehe wie gehe ich das erste nun an, es gibt folgende Möglichkeiten, wenn man das Netzteil von der Seite anschaut. ([+V ADJ] [ +V ] [ -V ] [ ERD ] [ N ] [ L]) Nach Recherche: N = Neutral (Black Wire, usually) L = Live (White Wire, usually) FG = Frame Ground Und V- und V+ ist der Output! Wieviel kommt da dann raus? Ich möchte ja nicht, dass mir das Ding abfackelt, oder der Ultimaker sich verbruzzelt Danke nochmals. Gruß Aaren
  8. Ich hab jetzt auf 225°C erhöht, diesmal scheint es besser zu gehen! ...abwarten
  9. Hallo, mir passiert in letzter Zeit sehr oft, dass mein Extruder den Kunststoff (PLA) nicht mehr durchschiebt. Im Prinzip dreht quasi das Rändel am PLA durch. Irgendwie habe ich das Gefühl, dass der Extruder zu schnell Material schieben möchte und diese nicht aus dem Nozzle kann, somit steigt der Druck/Widerstand und das Rändel gräbt sich in den PLA ein, somit wird irgendwann kein Material mehr durchgeschoben. Was sind die Fakten: [*]Mein Extruder ist so eingestellt, wie es im Wiki angegeben wurde - Feder + Schraube hinten ca. 11mm angespannt.[*]Meine Bowden Tube ist immer rausgesprungen (habe ich mit nem neuen Verschluss nun abgestellt) [*]Grundflächen haben plötzlich kein Material mehr vom Extruder bekommen (wenns erkannt wird, dann versuche ich die Klemmung von Hand zu erhöhen, bis er sich gefangen hat) [*]Wenn ich es bemerke und das Programm stoppe und den Extruder bei dem noch beheizten Nozzle von Hand drehe, dann bewegt sich das Material (für mich ist das der Beweis, das ein zu Hoher Druck erzeugt wird, den der Nozzle nicht verarbeiten kann) Mir ist aufgefallen, dass wenn ich die Grundfläche eines Objektes drucke, das sehr oft passiert. Deswegen meine Frage, wie ist der Zusammenhang zwischen Vorschubgeschwindigkeit (Extruder) und Fördermenge? Ich benutze Cura und habe bisher nichts gefunden, wo ich die Geschwindigkeit des Extruders für Bottom/Top einstellen kann. Danke schonmal. Grüße Aaren
  10. Hallo, ich habe nun den Dual Bowden ausgedruckt http://www.thingiverse.com/thing:34680 Ich muss sagen, es scheint viel besser geworden zu sein und rausgerutscht ist nichts mehr. Leider habe ich nirgendswo gelesen, dass die weiße Klemme reinkommt, ich hab sie mit dem Clip reingemacht und zugeschraubt sitzt bombig. Da gibt es noch einen Dual Bowden (bananajoe) http://www.thingiverse.com/thing:34680 diesen muss man mit 4 Schrauben befestigen macht auch ziemlich mehr Sinn. Leider passt dann die blaue LED Abdeckung nimmer drauf. Mal schauen ob ich das noch evtl. anpasse mit Löchern etc... Danke nochmals für die Hilfe. Gruß Aaren
  11. Hi, I thought about that, printing them maybe I should give it a try! Thank you Cheers Aaren
  12. Ok, kann ich nachvollziehen, danke. Nun muss ich wohl herausfinden, warum der rausspringt. Im Ultimaker Wiki über Jamming habe ich auch die Tube leicht angebohrt, damit es auf die Messing Schraube bzw. Hotend aufliegt. Eine 19cm hohe Büste hat mein Drucker jetzt in diesem Zustand einwandfrei ausgedruckt, hmm.... Weiter habe ich auch nun den blauen Clip umgedreht und befestigt. Werde morgen mal einen weiteren Testdruck machen.
  13. Hallo, seltsamerweise rutscht meine Bowden Tube immer raus, gibt es evtl. Nachteile, wenn dieser nicht mehr wie im Bild auf dem weißen Aufsatz liegt und kann sich jemand vorstellen warum das passiert? Ich drucke prinzipiell mit Standard, am Extruder habe ich nichts verändert. Viele Grüße Aaren
  14. Hallo, mir ist vor zwei Wochen ein kleines Misgeschick passiert. Die Nozzle war verstopft und die ganze Wiki von Ultimaker bezüglich verstopfter Nozzle haben leider nicht geholfen. ZB. Nozzle auf 250 Grad erhitzen usw... Was macht Ihr immer, damit sowas nicht passiert? Denn ehrlichgesagt, habe ich keine große Lust mehr die ganze Geschichte abzuschrauben usw... Danke schonmal für Eure Info. Grüße Aaren
  15. Hallo, ich habe heute meinen Ultimaker wieder aktiviert und gleich einen Fanduct ausgedruckt. Eine Verbesserung der Bodenhaftung und Bodenstruktur habe ich nun erreicht durch die zahlreichen Tips, wie zb. die Nozzle mit einem 0.1mm Papier Abstand zu justieren. Mit dem Boden bin ich absolut mega zufrieden!!! Wo ich aber seid jeher Probleme habe sind auftretende Rillen (siehe Bilder) kann sich jemand darunter was vorstellen, bzw. hätte jemand einen Hinweis, wo ich an meinem Ultimaker suchen müsste, um diese unschönen Artefakte wegzubekommen? Vielen Dank schonmal! Grüße Aaren Ps: der Druck wurde wie folgt gedruckt Layer height: 0.1 Wall thickness: 1.0 Bottom/Top thickness: 0.6 Fill Density: 100% Temperatur: 220 PLA 2.85 - 3.00
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!