Jump to content
Ultimaker Community of 3D Printing Experts

guym3d

Dormant
  • Content Count

    1
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hi, some reports of our experiences : in short: gibberish is a baudrate problem, -try decrease it using hex firmware "115200" in cura, uploading it using cura/expert/install custom firmware; -you may parameter COM port in windows manage/hardware-manager/com-port/driver ... but I'm not convince that it is important here -change cura file/preference/baudrate, -and THEN you restart cura to clear any previous wrong connection the long story After we built the ultimaker,we tried the electronic board, managed to connect and start to print, but soon the board didnt respond. a
×
×
  • Create New...