Jump to content
Ultimaker Community of 3D Printing Experts

peetersm

Dormant
  • Content Count

    377
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by peetersm

  1. Yes, each one has a raspberry Pi and web cam plugged into it. It's a free for all, students just use the web page to browse thought the printer's cameras to find one that is free, then they send their print job to that printer. https://www.3dprinteros.com/store/easybox-cloud-3d-printer-management/ I goofed around with 3dprinterOS is NOT cheap and NOT opensource, and does not really deliver on the accounting side which was most interesting to me as an educator who needs to keep track of who's printing what and accounting quotas. I have not found anything that does that.
  2. thanks! I just noticed on the file I thought was good that the nozzle did turn off before the motion was done, but it did not matter since the last several moves only took a ~2 seconds. Cura 2.3.1 is putting that M104 command in the gcode. I did comment that out and things are working better. I like the idea of the M400 suggestion, this would come in handy in a lot of other contexts too. FYI - Changing my CURA version is a HUGE undertaking that I fear going through.
  3. Only some files on my UM2+ are turning off my nozzle (like a M104 S0) before the print is done. It's like the firmware is using some look-ahead and executing the "M104 S0" immediately before all the buffered "G" movements are done. So what happens is the nozzle temp drops resulting in grinding and under extrusion. So far I am only noticing it on very simple files (only about 120 lines total) AND ONLY if a second layer and fan are needed. (FYI-warning these files are for a 2.0mm nozzle , so if you try to print with a smaller nozzle you will have trouble - in cura line_width=2
  4. Fingers crossed. I'm looking forward to a new font! and leaving bugs and frustrations behind. Even if I lose all my old posts, and go back to "level 1" I think this is a good move.
  5. @sandervg this is great news. I am so happy for us. I also agree with @lepaul that "ease of use, quick load time, pleasing to the eyes to view content and so on" should be factored into the reboot. This site forum (and the UM site) is horrible on so many levels. I am so happy about this news. Is it too much to hope that you will be ditching this font too.
  6. We do a lot with openSCAD at the lower grade levels. It's free, cross platform, reinforces mathematics and computer coding, and has a easy learning curve if you're only doing basic stuff yet is very deep if you want to do fancy things. With the really small kids we keep them in 2D art programs as an intro. see this write up Once the kids get older (13yrs+) then we can introduce things like tinkercad (due to legal reasons). The High school kids use a lot of different tools: meshmixer, tinkercad, (looking for a replacement for 123D Catch - but that was great while it lasted), autodesk, blend
  7. Any chance this info could be on the cura download page, or in the release notes: " Warning CURA 2.x is like the highlander! There can be only one!" please do not try to run multiple copies of CURA 2.x on the same machine because they will behead each other and you will lose your settings"
  8. I'm playing around with "drop printing" or "selective drop print". the new CURA 2.x is so fun and inspiring me to do interesting things like these decorative vases. I'll post more fun models soon. I've been toying with this for months. See the youmagine page for more details and a tutorial video I made to share my process so others can have fun too.
  9. Version 1.0

    768 downloads

    Goofing around with drop printing or selective drop printing. Printed in ColorFabb Violet and UM Peal White.
  10. Sorry for any confusion here. I am over joyed you are using google now, so many of us had been asking for that for years. In the past I said having a working search was much more important than the point system/gamification. So now I was hoping since the search bugs were solved/resolved this might mean the developers could work on getting the point system functional. Not yet, the errors I listed in my post are still an issue.
  11. @sandervg it's been a few months and you have "solved" the search issues. Any progress on the disconnect between the point system and badges? This was one of the main stated reasons for changing the whole world upside down, was it not? Great page thanks for highlighting it. How do points and levels correspond? That info might be helpful too. Like is 1 level=50 points? or does it change as they go up? ALSO when I recently received some badges I did not get the points shown on this page. For example on my points page i can see when I received the "forum superstar" I only got 50 point
  12. @SandervG can you also check the points awarded, seems like there is a disconnect somewhere. Great page thanks for highlighting it. How do points and levels correspond? That info might be helpful too. Like is 1 level=50 points? or does it change as they go up? ALSO when I recently received some badges I did not get the points shown on this page. For example on my points page i can see when I received the "forum superstar" I only got 50 points not 100 like the page says. and "guest blog contributor" was only 20 points and (i may be wrong) I think that must be that same as "community a
  13. Great page thanks for highlighting it. How do points and levels correspond? That info might be helpful too. Like is 1 level=50 points? or does it change as they go up? ALSO when I recently received some badges I did not get the points shown on this page. For example on my points page i can see when I received the "forum superstar" I only got 50 points not 100 like the page says. and "guest blog contributor" was only 20 points and (i may be wrong) I think that must be that same as "community author" which should be 100 points. Not that this is more important than finally removing the sear
  14. This notification just took me to the top of the page in that thread, and the last entry is not separated from the old posts with the "new posts" separator. So unless you look at the timestamp of the post you won't, easily, recognize what you have not read. https://ultimaker.com/forwardnotification/168478 My notification said there were 4 unread and took me to the top of page 50, when I got to page 51 there was no line separating read from un-read. https://ultimaker.com/forwardnotification/37370
  15. Love this. you put them on a turn table, are you considering spinning with a strobe light so the twisting would look like it was happening in real life?
  16. To check it, open the gcode in a text editor and search for "pause" then see what layer that is happening at. These will be comments in the gcode preceded by a semicolon.
  17. Maybe the site rebooted recently? I had to re-log in today. What ever the case, none of the notification links are taking me to the unread part. I either get one page back or the top of the post, and no bar showing the unread beginning. Ipad IOS 7.0.6 and safari
  18. I read that on Linux installing 2.1.2 nukes any 15.x.x installs you have. Is this the same on windows? I am not ready to lose all my 15.x.x stability and control.
  19. I think the answer is no since the seach can't even perform the most basic of trivial searches yet (I think they are working on this). But Have no fear there is an easy way to do this with google. Use the site: command on the google search line and paste the post's URL in front (no spaces) then Leave a space and type in your search term. Works like a charm. To look for "thread " site:ultimaker.com/en/community/11734-general-forum-feedback thread To look for "easy way" site:ultimaker.com/en/community/11734-general-forum-feedback easy way
  20. Ipad IOS 7.0.6 and win 7 chrome. The bell and notification number are still floating down in the page, not centered in the blue bar. (FYI Firefox looks fine on win7) Also on IOS 7.0.6 I had to log in today and thought it was hanging up since I only got a blue page with the X in the top right corner, but if I scrolled down 3 of 4 screens I finally saw the login box. Notification links some go to 1st unread some don't . Can't see a pattern.
  21. I saw this both on my ipad IOS 7.0.6 and my Win7 machine in chrome-latest
  22. I thought it was working but now I'm seeing that some notification links are behaving and some are not. :-(
  23. I think they have re-fixed "notifications link going to 1st unread post" that was broken by the last update . Thanks
  24. I did not notice the menus, since I don't use them I can't compare. Glad to hear you'll fix the things the update broke. Also since you brought up the manuals. When will you correct all the errors in the manuals, there have been several posts highlighting the issues and almost 2 years later , I'm still having people use my annotated UMO+ manual for assembly since the one on the website is has not been updated.
  25. Same here, no jump to unread, no line of unread displayed when I scroll down to the posts I have not seen. Also seems like it's very slow again.
×
×
  • Create New...