Jump to content
Ultimaker Community of 3D Printing Experts

christian-zuercher

Member
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by christian-zuercher

  1. christian-zuercher

    No Support printed on CURA 14-11-RC8

    Hi I have a new Part to print which requires Support Material printed in the middle where a Bearing is inserted but the Support is not sliced. Tha first Layer shows the Base for Support but the following Layers are enpty. Do I miss a hidden setting or is this a Bug?
  2. christian-zuercher

    No Support printed on CURA 14-11-RC8

    As a short Solution, I used Kisslicer to slice the Model. But I hope this will not be a Problem in the Future. What makes me wonder is that the first Layer shows where the Support should be.
  3. christian-zuercher

    No Support printed on CURA 14-11-RC8

    Hello Visu-al but why is it showing the "Base" of the Supportstructure on the first Layer when slicint the Model? I'm slicing now with Kisslicer and that is working well.... The Model (STL) is here: http://www.dipic.org/stl/Wickler_Top.stl Christian
  4. christian-zuercher

    Fill-Direction always the same ??

    Try to print something with this Profile in ABS (or adjusted for PLA) and see whats happening: Layer Height: 0.25mm Bottom/Top thicknes: 1.0mm Shell thickness: 2.5mm Infill 30%, Temp. 245°C The Filling is always in the same Direction, not changing 90°...
  5. christian-zuercher

    UM2 Düse verstopft/verdreckt

    Ich hatte das Problem auch, habe es aber gelöst, indem ich einfach in der Homeposition ein wenig Kapton Tape auf die Glasplatte geklebt habe. Das PLA/ABS bleibt dann da hängen und das Hotend zieht keinen Plastikfaden mehr hinter sich her. Vielleicht hilft Dir das ja auch... Bei Bluetape bin ich mir nicht sicher, ob das den gleichen Erfolg bringt....
  6. christian-zuercher

    Cura 13.11 - shell-thickness = nozzle-diam.

    I forgott... I always use a multiple of the Nozzle Diameter for the Shell... (so it's 2.4mm, not 2.5mm) If this is really a Problem... why not "autoadjust" the Value to the next lower valid Value, which is a multiple of the Nozzle Diameter?? There ale already Values that give YOu Feed Back when a Value is not correct/valid...
  7. christian-zuercher

    Cura 13.11 - shell-thickness = nozzle-diam.

    Hi Daid The Settings are both the same... I tried several Settings and none gave me the desired Result. Cura 3.11 does not respect the Setting "Shell thickness" like Cura 3.10(RC1) does. I'm currently only using Cura 3.10 because of these Problems.
  8. christian-zuercher

    Cura 13.11 - shell-thickness = nozzle-diam.

    Is Shell thickness Problem solved!? I dont believe... Try printing an Object with Shell thicknes of 2mm in Cura 3.10 and compare it with 3.11. It's not working correctly...
  9. christian-zuercher

    Cura - All at once/one at a time?

    I Beleive it's a useful Feature if YOu can select it manually. I had some Parts to print with a small Detail and it ceme out bad. The Reason was that it spend too much Time with the Detail which warmed up to much. If You can set it to prtint all at the same Time, it has enough Time to coole down. I solved this by replicating the Item in OpenSCAD.
  10. christian-zuercher

    Fill-Direction always the same ??

    Hi Daid the Item I had to print was this: http://www.dipic.org/3d/Ecke_Top.stl It's a simple Part to connect two Rods.
  11. christian-zuercher

    Fill-Direction always the same ??

    Hi All It's not an Infill Problem... the Problem is on the Tp and Bottom Layers... they are alle filled the same way. Infill is O.K. OS is Windows 7 64bit Ultimate. And the Temp is relative constant (+- 2°C) with Cura 13.10RC1. So it's not a Hardware Issue.
  12. christian-zuercher

    Shell thicknes simply ignored...

    When I print with Cura 13.10RC, the Shell thicknes comes out like I set the Parameters in Cura. On 13.11 the Value seams to be ignored. I set the Value on both to 2.5mm but only Cura 13.10RC does it correct.
  13. christian-zuercher

    Fill-Direction always the same ??

    Other Problems with Cura 13.11: Temp Control of the Hotend is not really working well. It jumps up and down, and the Print stops after the Hotend Temp shows >= 270°C. There are intermittend Stops and Slowdowns when printing. This Time I printed with 0.125mm Layerheight, but the Fillproblem of the Top/Bottomlayer persists. Cura 13.10RC did not had this Problems.... so it's not the Hardware.
  14. christian-zuercher

    GCODE Output to SD-Card

    When You have multiple different STL's You want to print, the Filename can't be preselected. You have to see and remember what Name Cura uses. It would be nice to be able to preselect a Filename for the Output. It happened to me that the Order when adding STL's to the Platform changed, the Output Filename also changed and, as a Result, I printed the wrong File from the Card.
  15. christian-zuercher

    GCODE Output to SD-Card

    Have You connected more than just an SD-Card? (external HD etc.) When more external (over USB) connected Storage is present, the SD-Card Icon disappeares on my Machine. Example: When I connect my HTC Phone, it goes away too... I believe, Cura does not really know what's an SD-Card and what's not... id does just look for external Storgedevices (Daid: is this correct?)
  16. christian-zuercher

    GCODE Output to SD-Card

    A "preselected" Filename would be easyer... than always hving to select the Targetfilename... One Click => Ready Selecting a Filenam by clicking right on the SD-Icon does not make the Targetfilename "persistent" :-{ ... and any Change in the Settings saves the File automatically with the "everchanging Youmustremember Filename"
  17. christian-zuercher

    New support material method.

    Hello Daid Is it possible, that the Supportstructure has the same "Shifting" as the Infill had before You made the Patch?
  18. christian-zuercher

    Shifted Infill and weak Prints

    I got some Trouble with a Feet I want to print. To reduce the Amount of Filament, I just print the Part with 25% Infill. Normally, the Infill is sufficcient to make the Part strong enough. But that's just the Case when there are straight vertical outer Contours on the Object. If You have an Object with an outer Contour of about 40° or so, the Infill shifts with the outer Contour and therefore Infill-Lines are not straight vertical. The Result is a much weaker Object. The Shift is from bottomleft to topright. I believe, the Infill-Base uses the bottom-left outer Contour a Base. Daid: please can You change the Base of an Infill to a fixed Point, so all Lines are straight vertical on ontop of the Previous? If You don't know what the Problem is, I can present You an Example....
  19. christian-zuercher

    Shifted Infill and weak Prints

    Hi Daid Great to hear good News. I will try it this Weekend and give You Feed Back. Thanks a lot!
  20. christian-zuercher

    Shifted Infill and weak Prints

    Thank You for the good News... My Projects are "OnHold" now.
  21. christian-zuercher

    "Time Display" on UltiController is wrong

    Test finished and You are all right: the Time is displayed in the Form "x hours y minutes". That was a 17Minute Print. but always when I print over Nigth, the Display dissapears, but the Time since Start stays alive. The Printer was not touched in this Time. Strange....
  22. I'm looking for a Solution to get back the Time an Object has to finish printing an Item. The UltiController shows the Time since printing was started, not the Time used to finish a Job. How do we change this Behaviour? Is this a Problem of the Marlin Firmware or is there a Setting in the UltiController I don't know? I used the Time displayed to know when I have to get the finished Parts off the Bed and start a new Print. (Helpful for long Printjobs over Night) Any Help is welcome...
  23. christian-zuercher

    "Time Display" on UltiController is wrong

    I have started a new Testprint to see what's on the Display after the Job finished. Daid: I observed a Phenomen that makes some Prints very weak. The Infill is following the outer Contour instead of using a fixed Basepoint. On some Prints, especially some with an Angle of about 45°, the Infill is very weak. http://www.thingiverse.com/thing:139087
  24. christian-zuercher

    "Time Display" on UltiController is wrong

    I just have one Time displayed on the right Side and it continues to "count up"... The Time I'm interested is how long a Job took to finish. What I remember is that earlyer the Time displayed stopped after finishing a Job. Now it continues to count up Time. Normally, when I start a Job, I want to know how long I can leave the Ultimaker allone and when I have to return to remove the printed Item and start a new Job. It's helpful when printing a Job over Night. I dont have another Time displayed on the UltiController. The Bottom Line (4) just displays Status Messages. Maybe I miss something?
  25. christian-zuercher

    Marlin Builder replacement

    Does this Marlin Versions created by the Builder show the Time an Object udes for printing or the Time since Starting to print an Object? I observed that in the Versiones installed by CURA it only displays the Time since Start, which I don't believe is very useful.... It's better to display the Time used to print an Object, or am I wrong?
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!