Jump to content

Nicolinux

Moderator
  • Content Count

    3,000
  • Joined

  • Last visited

  • Days Won

    12

Posts posted by Nicolinux


  1. Hi,

     

    kommt das Rattern während Infill gedruckt wird oder nur wenn die Düse sich darüber bewegt? Ich habe das (zweite) Problem auch schon beobachtet und konnte nicht herausfinden woran das lag. Ich kenne noch die Option "z-hop during travel" oder so ähnlich, aber mir gefällt es nicht wenn das Druckbett sich ständig neu positionieren muss.

     

    Nächste Frage - kommt es auch bei anderen Füllmustern vor?

     


  2. Hi,

     

    I have an Ultimaker S5 with the latest firmware (5.2). I am using Cura 4.2.1 and added the printer to the Ultimaker Cloud. Now on another Cura 4.2.1 installation I am signed in with the same Ultimaker account and upon selecting my networked printer it shows up as an Ultimaker 3. Is there a way to change the type or is there another way to fix it?

     

    Thanks.


  3. Hi,

     

    das kann ich bei meinem UM3 nicht beobachten. Es kommt auch darauf an welches Filament du verwendest. Wenn es "günstiges" Filament ist, dann könnte die Dicke des Filaments nicht gleichmässig sein was dazu führt dass mal z.B. mehr Material extrudiert wird.

     

    Ein anderer Grund könnte sein dass die Nozzle zu nah an der Druckplatte ist. Hast du die automatische Kalibrierung aktiviert oder hast du von Hand kallibriert? Egal wie, probiers mal mit manueller Kallibrierung und achte darauf dass wenn du das Papier zwischen Nozzle und Druckbett ziehst, du nicht auf das Papier herunterdrückst (was das Druckbett wiederrum nach unten drückt) und auch dass sich an der Nozzle kein Filamentrest befindet.


  4. Hi Everton,

     

    on what do you want to restore the default settings? Cura, the Ultimaker printer itself? If it is Cura, which step by step tutorial did you follow. Which operating system do you use? Windows, Linux, Mac?


  5. Hi Jan,

     

    wilkommen im Forum.

    Dass sich das Objekt vom Druckbett löst könnte daran liegen dass das „leveling“ nicht richtig durchgeführt wurde und/oder dass die Düse zu weit vom Druckbett entfernt ist. Achte auch darauf ob das Druckbett heiss bleibt (falls du ein Heizbett hast). Fall du kein Heizbett hast, verwendest du vermutlich blaues Malerband. Darauf sollte jegliches PLA gut darauf haften wenn die Düse den richtigen Abstand zum Druckbett hat. 

     

    Weiterhin sieht es so aus als ob „overextrusion“ vorliegt. Hast du den Feeder kalibriert? Ich kann mich nicht mehr erinnern wie das beim UMO war aber das lässt sich bestimmt leicht herausfinden. 


  6. Since you mentioned Ultimaker & PVA I assume it is a Ultimaker 3?

    As far as I remember the combination of ABS and PVA is not supported but this shouldn't matter for the print quality here.

    In Cura you can export your print settings as a project (including the model). Select "File" and then "Export" and share the .3mf file.


  7. I assume that the exported model has some errors. You could check it with a tool such as Netfabb or other similar online services.

    Btw. for such a large model, you don't need to print with "Brim" since the bed adhesion will be pretty good (if you print with PLA or similar materials).


  8. @MarkusP Ich würde an deiner Stelle einfach eine "Dryboox" bauen und darin die PVA Spule lagern. Ich habe bei Amazon eine luftdichte Box bestellt, ein Loch gebohrt und ein Stück Bowden-Schlauch so befestigt dass das Filament aus dem Inneren der Box durch das kurze Bowden-Stück geführt wird. Dann noch ein paar Silicagel-Päckchen in die Box getan und fertig war die Drybox 🙂 Das hat keine halbe Stunde gedauert...

    Wenn ich länger nicht drucke und das Filament im Drucker "vergesse", ziehe ich am Ende des Druckvorgangs einfach das PVA so weit aus der Düse heraus dass es nicht die Spitze verstopft. Wenn ich später drucken will, dann schneide ich den Teil des Filamentes ab der aus der Drybox herausschaut und schiebes neues nach.


  9. Hi,

     

    ich habe leider keinen UMO+ mehr kenne aber dafür alle UM Drucker die danach kamen. Ich denke wichtigsten "Mods" die du einbauen kannst wären ein neuer Feeder für das Filament sowie der Druckkopf vom UM2+ mit dem Olsson-Block. Wenn du nicht den original Extrusion Upgrade Kit verwenden möchtest (der für den Ultimaker 2 gedacht ist) [1], dann würde der Feeder von IRobert Sinn machen:

    https://www.youmagine.com/designs/alternative-um2-feeder-version-two

     

    Hier ist noch eine Diskussion aus dem Englischen Teil des Forums darüber:

    https://community.ultimaker.com/topic/16596-olsson-block-on-ultimaker-original-plus/

     

     

     

    [1] https://ultimaker.com/en/products/extrusion-upgrade-kit


  10. Hi,

     

    ich denke mit Turm ist das hier gemeint (Cura 3.6 auf englisch):

     

    Wenn ja, dann würde das in deinem Fall helfen da die Düse nicht mehr auf das Objekt pausiert sondern am Turm. Dafür wird aber für jede Schicht auch der Turm mit gedruckt was vielleicht unnötig ist.

    Wenn du nur einmal den Druck pausieren möchtest um z.B. die Düse zu wechseln, dann kannst du auch "Postprocessing" Plugin verwenden. Im Menu "Extensions" -> "Post Processing" -> "Modify G-Code". Dort kannst du z.B. das Skript "Pause at height" verwenden (siehe zweites Screenshot).

     

    Die Frage ist, was genau hast du vor? Was druckst du und was ist mit Temperaturwechsel gemeint?

    Screen Shot 2018-12-10 at 20.19.43.png

    Screen Shot 2018-12-10 at 20.23.59.png


  11. It looks like the gcode file on the SD card was not created properly. Did you use Cura to prepare the model for printing?

    If you did, which version of Vura did you use? If it is a newer version (version 3.6 is the latest one), then check the „layer preview“. Check the dropdown list in the top right corner of the model preview in Cura. When you switch to layer view, there you can see what the printer would print. There is also a vertical slider. Use it to scroll through the model to see each layer.

     

    Also check the file size of the resulting gcode file. If it is unreasonably small (like below hundred KB or so) - that‘s another indicator that something went wrong with slicing.

     

    Another reason could be that you tried to print very very small model which is too small for the printer to physically print. If you look at the layer view in Cura you would then see that nothing was sliced. 


  12. 4 minutes ago, matze said:

    Danke für die Info!

    Wie muss ich mir das eigentlich vorstellen wie das von innen aussieht? Ist da irgendein Lager drin oder eine Hülse oder oder oder? Wollte es nicht auseinander bauen. Beim drucken erkennt mann einen kleinen Tropfen der mal mehr und mal weniger zu sehen ist. Jetzt hat er 24h gestanden und es hat sich am unterne Ende ein Tropfen gebildet. Naja so wie auf dem Foto halt.

     

    Ja genau, die dünen Achsen laufen durch jeweils einen Lager. Diese Lager sind im Drickkopf verankert. Die schwarzen Plastikteile sind so passend gebaut dass sie sich stapeln lassen und formen so die Fassungen für die Kugellager.

    Den Druckkopf auseinander zu bauen ist nicht so schwer. Früher oder später wirst du es machen müssen wenn die Teflonkupplung verschleißt. Aber das hält mittlerweile sehr lange. Bei meinem Ultimaker 2+ Upgrade verwende ich noch das Originalteil und drucke seit über einem Jahr damit. Es kommt natürlich darauf an wieviel du druckst aber im Vergleich zu den alten Teflonkupplungen hat sich das stark verbessert. 

     

    Wegen der Vorstellung - erstelle einfach einen neuen Beitrag im deutschen Unterforum.


  13. Hi, ich denke da hat es jemand richtig übertrieben mit der Schmiering der Achsen...  Sonst kann ich mir nicht vorstellen wo das sonst her kommen kann. Bewege doch mal den Druckkopf von Hand (langsam und vorsichtig) ein paar Mal hin und her bis zu den äußersten Kanten und tupfe das auslaufende Öl ab. Danach sollte es ok sein. 

×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!