Jump to content

augusto

Dormant
  • Content Count

    21
  • Joined

  • Last visited

    Never

Everything posted by augusto

  1. Found it... http://umforum.ultimaker.com/index.php?/topic/2202-rescueing-a-half-printed-model-with-cura/ maybe someone has any new insight? Thanks guys Augusto
  2. Hi guys, I saw some time ago that there are some techniques to fix a missed print in the middle. Is there any step-by-step to do it? I just lost a big print with 20 hours from 30 hours. There was some post with a head I think but I could not find it. Thanks! Augusto
  3. Hi guys I got this error in cura, for the all last versions. In one laptop it is working and in my new one I`m getting this. Has anyone passed by this error? How to fix it? I have already reinstalled but no success.... thanks!
  4. i tried... it is really difficult and not all designs can be printed on flex... very difficult..
  5. Hi Hi, the problem is not the massive production. We want to use the 3d printer to do exclusive designs... like only you will have this.. understand? You create and we print something that no one will have.
  6. Hi guys, lots of information here! Thanks 3dcase and Maurice. 1st - Maurice I`m trying a simple iphone case. I printed several times (more than 10). None of them was ok, 0. tried with kisslicer and cura, yesterday tried with 260 and 240 degrees and 20mm/s. Failed again. Not quitting yet! 2nd - 3d! thanks for the full info. I`m trying the case with the white Flex PLA from form futura. This weekend i`m going to buy the thinner (maybe at gamma they have?). I`ll also try to put the same configs that you put in your print. I`m quite disappointed with this, but still trying. Other test to do is to print a different model, can also be a problem with it. This weekend I`ll try and try again. Let see! I`ll keep updating you guys! Thanks for the replies Augusto
  7. Hi 3dcase, and how is the quality? I bought from formfutura and I`m not so happy, bought from reprapworld and not so happy also!. That cellphone case that you printed in flex pla... from where did you buy the filament? Thanks! Augusto
  8. I`m trying with flex from FormFutura... didn`t have any piece ok until now.... it fails at 230 degrees and 110% flow and 20mm/s. Seems that the flow is not enough, I got parts of the print missing. Today I`ll try with 260 degrees but I think it will burn the filament, but let's try. Thank Anaxyd and Maurice. Hope that one day I can achieve 3dcase results... that case was really nice.... Cheers!
  9. yep... pretty frustrating also for me. I tried several times, there are another problems to pass. Warping is a big issue and also there is the platform. Printing in the blue tape doesn`t give a nice finishing to the back. So if you want to do do it commercially there are lots of things to do and to bypass... sorry but I`m having the same problem here. If I have any luck I`ll let you know. Cheers Augusto
  10. Hey 3d, you forgot to tell where did you buy the solvent? Do you have the name? Thanks! Augusto
  11. That's really nice.. where did you buy this solvent? I`m trying to print with flex but my tries failed miserably... :oops: I`m using a glue over the ikea mirror, for PLA it is perfect... working much better than the blue tape. This guy deserves for sure a prize! I printed more than 10 pieces and it is still 100% and the pieces are smooth in the bottom. I`ll try the flex PLA today with your configs and will post back the results. Thanks for the tips. BTW nice site... it is in my favorites Augusto
  12. No way you did it!!!! AMAZING! Tell more details... only the glass or did you put glue on it? Tell me the configs that you used... cura or other slicer? the best print that I saw till now! congrats
  13. it would be nice to have a step by step if possible. Is it working with cura or separeted? cheers! Augusto
  14. I really one one of this, I was almost assembling one but with the announce of the new version with heatedbed I decided to wait for the one from ultimaker.
  15. Hi gr5, thanks for your reply, really appreciated it. I`m trying the fixes that you said, soon I`ll post the pictures. Thanks again! Augusto
  16. Hi guys, I am needing your help... I printed the torture test and this are the results... What can I do to fix this? I have the printer for 2 weeks now and I`m still struggling to calibrate. Thanks a lot Augusto
  17. Good evening gurus, I`m trying to print the model http://www.thingiverse.com/thing:73489 but Cura i failing, raising this error I`m running Cura 13.06.4. What can cause this error? Any advice? Thanks guys! Augusto
  18. Hi illuminarti till now it is working nicely for me. Credits to my wife that asked why I couldn`t try this one. I`m a new user, but I was changing constantly the blue tape. After changing to this one I`m changing very few times and also removing the pieces much better. Thanks for you reply. Augusto
  19. Hi guys, just to let you know, I saw some threads about the use of substitute for the blue tape. I`m using the painting tape over the blue tape and I`m getting really good results. The pieces are getting a good grip on it and also I can get it loose very easily. Here is a picture of what I`m using. Also it can be found in any of these painting store, it is larger than blue tape and also cheaper. Cheers! Augusto
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!