Jump to content

anwofis

Dormant
  • Content Count

    3
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. Hmm, also ich würde mir auch gerne einen Doppelextruder zulegen. Die meisten Teile lassen sich ja direkt im UM Shop bestellen. Nur den "Amplifier Circuit", also die kleine Platine auf dem Druckkopf gibt es nicht. Weiß jemand wie man diese bekommt ? Edit: Hat sich erledigt. Der Shop wurde heute aktualisiert
  2. @ Aaron San Könnte vllt. dein Hot end kontaminiert bzw. verstopft sein? Ich weiß jetzt nicht, ob das hilft, aber ich hatte mir schon PLA / Holzfilament in das Hotend gebrannt und das dann mühsam wieder herauskratzen müssen... Wenn du die Temperatur zu hoch gewählt hattest, könnte auch Material schon im Bereich Teflon/PEEK insulator geschmolzen sein. Bei normaler Temp wird das dann nicht mehr weich und bockiert den Vorschub. Ist mir aus Unwissenheit auch schon passiert
  3. Hi, ich hab' mich mal hier angemeldet, da ich auch seit längerem einen Ultimaker(UM) hab' und ab und zu mal dran rumbastel' Sieht sehr schick aus. Ich hab' das Bett auch über ein Relais verschalten. Die Stromversorgung läuft noch über ein großes externes PC Netzteil. Werd' es wshl. auch gegen deine interne Lösung tauschen - sieht so sehr ordentlich aus Hast du das Heizbett nach unten isoliert? Bzw. hast du den UM ne' Heizkammer gebaut? Ich komme' bei mir nur so auf maximal 100°C Betttemperatur, da vermutl. die meiste Wärme an die Umgebung verloren geht.
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!