Jump to content
Ultimaker Community of 3D Printing Experts

bobbyhugges

Member
  • Content Count

    8
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral
  1. bobbyhugges

    multiply object with right click

    hi everyone, the cura manual states you can multiply objects with a right click http://blog.ultimaker.com/cura-user-manual-multiobject/ it doesn't seem to appear in my setup (cura 13.11.2 on ubuntu linux), does it you you ? thanks julien
  2. bobbyhugges

    Bonjour Monde + problème d'inclinaison

    en fait c'est bon j'ai trouvé, les cables de endstops étaient inversés, le problème ne se posait pas avant vu, à cause des poulies pas assez serrées je suppose. merci pour ta réponse
  3. bobbyhugges

    sheared objects - not sure if software or hardware

    actually i managed to fix. endstop wires were switched, but it didn't produced the noise before as the pulleys were loose. back to printing
  4. bobbyhugges

    sheared objects - not sure if software or hardware

    ok that was a pulley issue, one was not tight enough. it made it for 2 prints, then it went bad again. this time i checked all 12 pulleys, swapped the black screws for the silver ones, and now i have an end stop problem. when calling auto home from the ulticontroller, the printer makes some noise like in the video from the calibration page ( ), despite the end stop being triggered.i also checked the wires of the endstop, and checked with a ohmmeter that the signal was ok. all the belts seem really parallel, no friction, the x axis is running even smoothier than the y axis, i can't figure it out and would appreciate any advice, thanks !
  5. bobbyhugges

    Bonjour Monde + problème d'inclinaison

    merci à tous, le problème a été réglé (j'avais effectivement une poulie mal serrée). par contre après 2 prints corrects, l'axe x s'est remis à déconner, j'ai reserré mes poulies, et maintenant je rencontre le problème de end stop de la page calibration (http://wiki.ultimaker.com/Calibrate), pourtant les leviers déclenchent bien, les poulies sont serrées, j'ai remplacé toutes les vis noires par le deuxième jeu
  6. bobbyhugges

    sheared objects - not sure if software or hardware

    thanks everyone for the feedback i'll test that and let you know
  7. Hello everyone, i'm a newbie having assembled my ultimaker 3 days ago, works really nice, but i have a strange behaviour on some objects : while the objects from the cura examples or from thingiverse print well, my designs are sheared on the x-axis, for the first layers only. my workflow is : blender > stl export > cura > gcode > ulticontroller here are some picture to describe the problem : the object designed in blender, looks ok in cura, is sheared on x- axis when printed : on this last image, all objects where printed with the same settings. the cubes where some tests i made in blender, one with subdivision, one with triangles instead of quads, as i thought it was a poly problem, but it didn't make it did someone encountered this problem before ? any help would really be appreciated ! cheers, Julien
  8. Salut à tous petite présentation rapide je suis Julien j'ai 36 ans, situé dans les Landes. j'ai une Ultimaker que j'ai montée il y a 3 jours, et souhaite travailler mes designs sous blender puisque je connais déjà ce soft. J'ai une bizarrerie au niveau de l'impression (je prépare mes impressions sous cura pour générer le Gcode que je mets sur une carte SD dans l'ulticontroller) : les fichiers .stl que je peux trouver (thingiverse, examples de cura,...) s'impriment nickel, par contre les designs que je réalise sous blender présentent un décallage de l'axe X pour les premières couches. dans cura, tout à l'air bien, et quand j'imprime le bas des objets est tout penché. cela n'affecte pas tous les objets que je fait, pour essayer de comprendre j'ai imprimé des petits cubes 1x1, en subdivisant, en triangulant, sans succès pour l'instant. le résultat est le même que je passe par l'export de blender ou le nouveau menu 3dprinting pj quelques images pour décrire mon problème. objet dans blender : objet dans cura : résultat avec objet incliné, vs objets non inclinés (tous ces objets imprimés avec les mêmes réglages dans cura) quelqu'un a t il déjà rencontré cela ? merci d'avance
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!